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Introduction

Thank you for using ScrIndex for Microsoft Word! ScrIndex finds and indexes scripture citations in a Microsoft Word document, creating an index with entries like these:
Genesis

6:8, p. 17

19:19, p. 17

Exodus

33:13, p. 17

34:9, p. 17

ScrIndex can index citations from the following books, as requested by various Editorium clients:

Old Testament

New Testament

Apocrypha

Book of Mormon

Doctrine and Covenants
Pearl of Great Price

If there are other books you’d like ScrIndex to handle, please email the following information to editor@editorium.com:

•  The name of the book (for example, The Old Testament).

•  The names of the individual books within the main book (for example, Genesis, Exodus, etc.).

•  The standard abbreviations for the individual books (for example, Gen., Ex., etc.).

Macros and Templates

ScrIndex is basically a collection of macros in a template (named ScrIndex.dot). You don’t use this template as you would an ordinary template by attaching it to a document. If you try to do that, you’ll run into problems. Instead, you “add” it to Microsoft Word as a global template or add-in (see installation instructions below).

Because the template contains macros, some virus-checking programs or even Word itself may warn you that the template could contain Word viruses. Please rest assured that it does not. Our macros have been carefully checked and tested to make sure they are safe and usable. To ensure your security, you should download the program directly from our Web site at www.editorium.com.

Please do not rename any of the ScrIndex macros, copy them to another template, or remove them from the ScrIndex template. ScrIndex uses these macros in combination and will not work properly if they have been copied to another template or renamed, or if some of the macros are no longer present.

Installing ScrIndex
To install the program:

1.
Unzip (or unstuff) the program files so that they’re all together in a single folder or on your desktop. (If you need software to unzip or unstuff the program, you can download it from www.winzip.com or www.aladdinsys.com.) You cannot install the program by just opening the zip file and double-clicking one of the files.
2.
After the files are unzipped, open the file named “Install ScrIndex.dot” in Microsoft Word by clicking File > Open, selecting the file, and clicking the Open button. Do not open the file by double-clicking it outside of Microsoft Word. If you do, you’ll run into problems later.

3.
If Word asks if you want to “enable macros” when opening the file, your answer should be yes. Otherwise, the program won’t work. If Word tells you that the macros have been disabled, you’ll need to change your macro security settings and then restart Word before installing. Please see the “Troubleshooting” section at the end of this document for more information.

4.
Double-click the large button that says “Double-Click here to Install.” This will install ScrIndex as a global template or add-in, which simply means that the program will be saved to Word’s Startup folder and will thus be available any time you start Word.

5.
Restart Word to activate the program and display the ScrIndex menu at the top of your Word window. In Word 2007, the menu will be displayed under Word’s “Add-ins” menu.
If that doesn’t  work, you can install the program manually. With Microsoft Word closed:

1.
On your computer desktop, double-click My Computer. (On a Macintosh, open your hard drive. Then continue with step 5, below.)

2.
At the top of the window that opens, you’ll see a “Tools” menu. Click that, and then click “Folder Options.”

3.
Click the “View” tab and make sure that “Show hidden files and folders” is selected. Then click the OK button.

4.
Back in the window for “My Computer,” double-click your local hard drive, probably “C.”

5.
Open the folders named, consecutively within each other, Documents and Settings > [your name] > Application Data > Microsoft > Word > Startup. (On a Macintosh, open Applications > Microsoft Office > Office > Startup > Word.)

6.
Put the file named “ScrIndex.dot” into the Startup folder (on a Macintosh, into the Startup > Word folder).

7.
Restart Microsoft Word.

Uninstalling ScrIndex
To uninstall the program:

1.
Open the file named “Install ScrIndex.dot” in Microsoft Word by clicking File > Open, selecting the template, and clicking the Open button. Do not open the file by double-clicking it outside of Microsoft Word. If you do, you’ll run into problems later.

2.
If Word asks if you want to “enable macros” when opening the file, your answer should be yes. Otherwise, the program won’t work. If Word tells you that the macros have been disabled, you’ll need to change your macro security settings in order to use the program. Please see the “Troubleshooting” section of this documentation for more information.

3.
Double-click the large button that says “Double-Click here to Uninstall.”

If necessary, you can remove the template manually from Word’s Startup folder:

1.
On your computer desktop, double-click My Computer. (On a Macintosh, open your hard drive. Then continue with step 5, below.)
2.
At the top of the window that opens, you’ll see a “Tools” menu. Click that, and then click “Folder Options.”
3.
Click the “View” tab and make sure that “Show hidden files and folders” is selected. Then click the OK button.

4.
Back in the window for “My Computer,” double-click your local hard drive, probably “C.”
5.
Open the folders named, consecutively within each other, Documents and Settings > [your name] > Application Data > Microsoft > Word > Startup. (On a Macintosh, open Applications > Microsoft Office > Office > Startup > Word.)
6.
Remove the file named “ScrIndex.dot.”
7.
Restart Microsoft Word.

Using ScrIndex
Using ScrIndex is simple:

1.
Open the document you want to index.
2.
Prepare the document as needed (see the instructions below).
3.
Click ScrIndex (at the top of your Word window) > Make My Index. (In Word 2007, you’ll find it on the Add-Ins tab.)
Preparing Your Document

ScrIndex looks for scripture citations in the following forms:

Genesis 3

Genesis 3:1

In other words, it looks for the names of books followed by a chapter number, or by a chapter number and verse number(s) separated by a colon.

Please note that it will not find chapters or verses standing on their own. For example, it will not find a scripture citation that looks like the one in this sentence:

"In the book of Genesis, God creates the heavens and the earth (1:1)."

Nor will it find citations like this:

"In the first book of Genesis, God creates the heavens and the earth (verse 1)."

If you want the program to find such references, you'll need to standardize them to look like this:

"In the book of Genesis, God creates the heavens and the earth (Genesis 1:1)."

For that reason, you should use ScrIndex only on a copy of your original document, after changing the copy as needed so that the program will find all of the citations you need. Be sure to keep backups of each document in case something goes wrong (always a possibility with Word documents), Then you can go back to your original if necessary. After ScrIndex has created your index, you can copy and paste the index back into your original document.
Safety First

If Word ever crashes while ScrIndex is working, do not save the original document left open on your screen, as it will probably include changes you don’t want to keep—yet another reason for keeping a backup of your original.
Where to Find Your Index

ScrIndex saves the index it creates as a document named “My Scripture Index,” which you’ll find in the same folder as your original document. Be careful to rename this document so it won’t be overwritten by subsequent indexes created by ScrIndex.
Books That ScrIndex Will Index

ScrIndex will find and index citations of the following books and abbreviations. (The abbreviations of books in the Old and New Testaments and the Apocrypha are those specified in the Chicago Manual of Style.)
Old Testament

	Genesis
	Gen.

	Exodus
	Ex.

	Leviticus
	Lev.

	Numbers
	Num.

	Deuteronomy
	Deut.

	Joshua
	Josh.

	Judges
	Judg.

	Ruth
	Ruth

	1 Samuel
	1 Sam.

	2 Samuel
	2 Sam.

	1 Kings
	1 Kgs.

	2 Kings
	2 Kgs.

	1 Chronicles
	1 Chr.

	2 Chronicles
	2 Chr.

	Ezra
	Ezra

	Nehemiah
	Neh.

	Esther
	Esth.

	Job
	Job

	Psalms
	Ps.

	Proverbs
	Prov.

	Ecclesiastes
	Eccl.

	Song of Solomon
	Song

	Isaiah
	Isa.

	Jeremiah
	Jer.

	Lamentations
	Lam.

	Ezekiel
	Ezek.

	Daniel
	Dan.

	Hosea
	Hosea

	Joel
	Joel

	Amos
	Amos

	Obadiah
	Obad.

	Jonah
	Jonah

	Micah
	Micah

	Nahum
	Nahum

	Habakkuk
	Hab.

	Zephaniah
	Zeph.

	Haggai
	Hag.

	Zechariah
	Zech.

	Malachi
	Mal.


New Testament

	Matthew
	Matt.

	Mark
	Mark

	Luke
	Luke

	John
	John

	Acts of the Apostles
	Acts

	Romans
	Rom.

	1 Corinthians
	1 Cor.

	2 Corinthians
	2 Cor.

	Galatians
	Gal.

	Ephesians
	Eph.

	Philippians
	Philip.

	Colossians
	Col.

	1 Thessalonians
	1 Thes.

	2 Thessalonians
	2 Thes.

	1 Timothy
	1 Tim.

	2 Timothy
	2 Tim.

	Titus
	Titus

	Philemon
	Philem.

	Hebrews
	Heb.

	James
	James

	1 Peter
	1 Pet.

	2 Peter
	2 Pet.

	1 John
	1 Jn.

	2 John
	2 Jn.

	3 John
	3 Jn.

	Jude
	Jude

	Revelation
	Rev.


Apocrypha

	1 Esdras
	1 Esd.

	2 Esdras
	2 Esd.

	Tobit
	Tob.

	Judith
	Jth.

	The Rest of Esther
	Rest of Esther

	The Wisdom of Solomon
	Wisdom of Solomon

	Ecclesiasticus
	Ecclus.

	Baruch
	Bar.

	The Song of the Three Holy Children
	Song of Three Children

	Susanna
	Sus.

	Bel and the Dragon
	Bel and Dragon

	Prayer of Manasses
	Pr. of Man.

	1 Maccabees
	1 Macc.

	2 Maccabees
	2 Macc.


Book of Mormon

	1 Nephi
	1 Ne.

	2 Nephi
	2 Ne.

	Jacob
	Jacob

	Enos
	Enos

	Jarom
	Jarom

	Omni
	Omni

	Words of Mormon
	W of M

	Mosiah
	Mosiah

	Alma
	Alma

	Helaman
	Hel.

	3 Nephi
	3 Ne.

	4 Nephi
	4 Ne.

	Mormon
	Morm.

	Ether
	Ether

	Moroni
	Moro.


Doctrine and Covenants

	D&C
	D&C


Pearl of Great Price

	Moses
	Moses

	Abraham
	Abr.

	Joseph Smith—Matthew
	JS—M

	Joseph Smith—History
	JS—H

	The Articles of Faith
	A of F

	Official Declaration—1
	OD—1

	Official Declaration—2
	OD—2


Registering ScrIndex
If you like ScrIndex and plan to continue using it, you should purchase a license to do so. If you don't, your copy of the program is for evaluation purposes only, and it will stop working after 30 days or 1,000 uses, whichever comes first. After you purchase a license to use the program, we'll send you a password that will unlock the program to run without limitation on time or use.

The terms of your license prohibit you from giving your program password to someone else or using it on someone else's computer. However, you may use the password on up to three of your own computers. For example, you could install ScrIndex and use your password on your computer at work, your computer at home, and your laptop. However, you may run the program on only one of your computers at a time. If you need to run the program on more than one computer at a time (for example, for use by a family member or employee), you must purchase another license and get another password for the program. This is the honest and legal thing to do. Besides that, we’re a small company and need your support. Thanks for your cooperation.

Here are the prices for a program license, but these are subject to change without notice:

1 user: $39.95

2-10 users: $29.95

11-49 users: $28.95

50+ users: $27.95

Getting a Password

Here’s how to purchase a program license so you can get your password:

1.
Click the ScrIndex menu item at the top of your Word window.

2.
Click the “Register ScrIndex” menu item.

You’ll be presented with two options:

1.
Get a password for this computer.

2.
Enter the password for this computer.

Click option 1, “Get a password for this computer.” Then click “OK.”

You’ll be presented with two more options:

1.
Register on the Internet (at www.editorium.com).

2.
Register by mail.

Click the option that meets your needs and follow the instructions on your screen. Registering on the Internet offers some distinct advantages:

1.
You’ll receive your password automatically by return email as soon as your payment is processed. If you’re paying by credit card, you’ll receive your password almost immediately. Just check your email as soon as your online registration is complete.

2.
You can make your payment in several different forms: credit card, check, or money order. If you don’t pay with a credit card, however, you won’t receive your password until after we receive your payment.

3.
You can make your payment in several different ways: on our secure online order form, by fax, or over the phone.

If you're interested in using a purchase order, please let us know by emailing sales@editorium.com.

If you don’t have access to the Internet, you can still register by postal mail. In that case, we’ll send your password by email (if you have it) or postal mail after we receive your check or money order and your registration form. If you’re registering by mail, the program will create a registration form in Microsoft Word. Please fill out the form, using your cursor keys to move from item to item. Then print the form and mail it to the address at the top of the form.

Using Your Password

Once you’ve received your password from the Editorium, you’ll need to enter it into the ScrIndex program. To do so:

1.
Click the “ScrIndex” menu item at the top of the Word screen.

2.
Click the “Register” menu item.

3.
Click “Enter the password for this computer.” Then click “OK.”

The password entry box will appear on your screen. Carefully type the password into the box labeled “Enter your password.”

If you have a valid password and type it correctly, the program will tell you that your registration was successful. After that, the program will run without limitation on time or use.

Thanks for your support!

Troubleshooting

Problem: When you try to open the file to install the program, Microsoft Word tells you that “The macros in this project are disabled . . .”

Solution: Microsoft Word’s macro virus protection is enabled or set to a high level of security. To change this:

In Word 2007:

1.
Click the round Office button at the upper left of your Word window.

2.
Click “Word Options”.

3.
Click the “Trust Center” button on the left.

4.
Click the “Trust Center Settings” button on the right.

5.
Select “Enable all macros,” which you should change back to your previous setting after installation is finished.

6.
Click the OK button.

7.
Click the next OK button to close the Word Options dialog.

In Word 2002 (XP) or Word 2003:

1.
Click the “Tools” menu.

2.
Click “Options”.

3.
Click the “Security” tab.

4.
Click the “Macro Security” button (on the lower right).

5.
Click the “Security Level” tab if it’s not already active.

6.
Set your security level to medium and click the OK button.

7.
Click the next OK button to close the Options dialog.

In Word 2000 or 2001:

1.
Click the “Tools” menu.

2.
Click “Macro.”

3.
Click “Security.”

4.
Click the “Security Level” tab if it’s not already active.

5.
Set your security level to medium and click the OK button.

In Word 97 or 98:

1.
Click the “Tools” menu.

2.
Click “Options”.

3.
Click the “General” tab.

4.
Uncheck the box labeled “Macro virus protection.”

5.
Click the “OK” button.

6.
In Word 95:

7.
Click the “Tools” menu.

8.
Click “Options.”

9.
Click the “General” tab.

10.
Uncheck the box labeled “Enable Macro Virus Protection.”

11.
Click the “OK” button.

After installing the program, you may want to reset your security settings to their previous state. If you don’t (at least in Word 2000 through 2003), any time you open a document or template that includes macros, Word will give you the choice of whether to disable or enable macros. If the document or template isn’t supposed to have macros in it, you should click the “Disable Macros” button, because the macros could be a virus. If the document or template is supposed to have macros and comes from a source you know is reliable, click the “Enable Macros” button so you can run the macros.

In Word 97 or 98, you don’t have these options. Macro virus protection is either on or off. Before turning it off permanently you may want to read more about it in Word’s Help file or check with your system administrator.

Problem: ScrIndex has been running for hours on just a few short documents.

Solution: Press the Escape key to stop the program. Look at the cursor position in the open document to see if you can figure out what may be causing the problem. If you can, fix the problem before running ScrIndex again.

Problem: You get weird error messages while running ScrIndex.

Solution: See the solution to the problem above.

Problem: Microsoft Word crashes at some point when you’re running macros on all open documents or all documents in a folder.

Solution: Your document may be corrupt. If possible, open the document, copy all of its text but the last carriage return, and paste the text into a new document.

Any Questions?

We hope you find ScrIndex to be immensely useful. If you have any questions or comments, please let us know.

support@editorium.com

www.editorium.com

The Editorium provides word-processing tools for editors, writers, and other publishing professionals. If you like ScrIndex, you may be interested in other products from the Editorium. You can download fully functioning evaluation copies of the programs free of charge from the Editorium's site at www.editorium.com.

This documentation and the ScrIndex software are copyright © 2008 by the Editorium. All rights are reserved. ScrIndex and Editorium are trademarks of the Editorium.

All trademarks mentioned in this documentation or the program are acknowledged as trademarks of their owners.

Terms of Agreement

By using ScrIndex, you agree to these terms:

LICENSE AGREEMENT

The ScrIndex software and its documentation (collectively the Software) are protected by the United States copyright laws and international treaties and are owned solely and entirely by the Editorium.

You (the licensee) may run the Software on up to three computers (but only on one at a time) during its evaluation period and (if you purchase a license to do so) after that. You may not copy or sell the Software for commercial gain.

You may freely transfer copies of the Software to others for evaluation. You may NOT let someone else use your password for the Software or rent or lease your license to run it, but you may transfer the license to someone else who accepts this agreement.

You may not modify, reverse engineer, decompile, disassemble, unencrypt, or create derivative works from the Software. You may not use the Software in any manner that infringes the intellectual property or other rights of another party.

DISCLAIMER OF WARRANTY AND LIABILITY

The Editorium disclaims all warranties on the Software, expressed or implied, including but not limited to warranties of merchantability and fitness for any particular application, use, or purpose. You use it at your own risk.
Under no circumstances, including its own negligence, shall the Editorium or its suppliers be liable for any special, incidental, or consequential damages or loss that result from the use of, or the inability to use, the Software.

This agreement shall be construed, interpreted, and governed by the laws of the State of Utah in the United States of America.


