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Introduction

Thanks for using WordSetter!

I can’t tell you how many times I’ve been editing a book in Microsoft Word and wished that I could also typeset the book in Microsoft Word. Usually the book has hundreds of pages and thousands of footnotes—things that QuarkXPress, PageMaker, and In​Design don’t handle well at all. The problem is that Word doesn’t handle typesetting well, especially adjusting word spacing (which is usually too wide) and inserting crop marks.

Fortunately, WordSetter helps solve the problem, making it possible to adjust word spacing; insert crop marks and slug lines; insert thin spaces; automatically style block quotations, lists, and poetry; and (if you’re using a Macintosh) use ligatures right in Microsoft Word. For me, this means no more setting footnotes by hand in QuarkXPress. It also means I can now do some projects completely in Microsoft Word—everything from writing to editing to indexing to typesetting.

Of course, even with the addition of WordSetter, Microsoft Word isn’t QuarkXPress or InDesign, and it probably never will be. There’s currently no way to give Word the kind of fine typographical control available in dedicated typesetting programs. Nevertheless, with the addition of WordSetter, Word’s typographical quality is at least adequate for many projects, especially long, structured documents such as books and manuals. For many jobs, you may find it’s all you need. For others, you may be interested in our QuarkConverter and NoteStripper programs, which make it possible to import Word documents into QuarkXPress while re​taining styles, note numbering, and character formatting.

WordSetter adjusts word spacing by changing the character spacing of the spaces between words. Ordinarily, people use character spacing to manually kern letter pairs, such as W and A. You can try this by fol​lowing this procedure:

1.
Select a character in your text.

2.
Click Word’s Format menu.

3.
Click “Font.”

4.
Click “Character Spacing.”

5.
In the Spacing box, click “Condense.”

6.
In the By box, select “1 pt.”

You’ll see a shift in the spacing between the character you selected and the character that follows it.

WordSetter does basically the same thing but on a wider scale and with more finesse:

1.
It lets you select paragraph styles and the character spacing you want to apply to spacing in those styles.

2.
It creates character styles based on your selections.

3.
It applies the character styles to the spaces between words in your text.

This procedure is a bit unorthodox, I admit, but it works. Similarly, WordSetter inserts ligatures by re​placing “fi” and “fl” with their corresponding ligature char​acters. Because the program operates in this way, you shouldn’t use it until all of your editing and corrections are finished. If you try to make corrections after you’ve adjusted word spacing and inserted ligatures with WordSetter, you’ll run into problems with uneven spacing and incorrect characters.

The current trend in publishing is to keep and maintain a source document from which to create and publish target documents in a variety of formats, such as books, Web pages, Palm Pilot documents, electronic books, and so on. You should think of WordSetter as creating a target document, because it changes formatting and characters solely for the sake of appearance. That means you should leave your source document and several backup copies untouched. Then you'll have something to go back to, if necessary, and you’ll always have a clean version of your document that can be converted into other forms. Nevertheless, I strongly recommend that you try using Word​Setter several times on a variety of test documents until you understand fully how it works and what it can do.

You may notice that I’ve prepared this document using the WordSetter program, and I’ve even had the temerity to try it with justified text. (Ragged right looks better, in my opinion.) I don’t claim to be the world’s greatest typesetter, but to me the text looks better than anything Word could achieve on its own.

By using WordSetter, you accept the terms of agreement found at the end of this document. The first time you use WordSetter, the terms of agreement will appear on your screen. Please read them carefully. If you accept the terms, you will be able to use the program. If not, you will not be able to use it.

Global Templates

WordSetter is basically a collection of Word macros in a template. You don’t use this template as you would an ordinary template by attaching it to a document. If you try to do that, you’ll run into problems. Instead, you “add” it to Microsoft Word as a global template or add-in (see installation instructions below).

Because the template contains macros, some virus-checking programs or even Word itself may warn you that the template could contain Word viruses. Please rest assured that it does not. Our macros have been carefully checked and tested to make sure they are safe and usable. If you have any question about this, you can download the program from the Editorium Web site at www.editorium.com. You may need to adjust Word’s macro security settings so that the macros in the program can operate. If Word asks if you want to “enable macros” when using this program, your answer should be yes. Otherwise, the program won’t work. Please see your Word documentation for more information.

Installing WordSetter

Before installing WordSetter, please make sure you have the right version of the program for your version of Microsoft Word. WordSetter is available for

•
Word 6 and 7 (95).

•
Word 8 and above (97 and above).

The version of WordSetter for one of these will not run correctly in the other, even though at first it may appear to. To check your version of Microsoft Word:

1.
Click the Help menu item at the top of your Word window.

2.
Click “About Microsoft Word.” 
You’ll see the version of Word you are running at the top of the window that appears.

If you need a different version of WordSetter than the one you have now, please download it at www.editorium.com before proceeding.

Once you’ve downloaded and unzipped (or unstuffed) the proper version of the program, you’ll see the WordSetter template, which is named WORDSET.DOT. (If you need software to unzip or unstuff the program, you can download it from www.winzip.com or www.aladdinsys.com.) To use the template, follow this procedure:

1. Open it in Microsoft Word by clicking File > Open, selecting the template, and clicking the Open button. Do not open the template by double-clicking it outside of Microsoft Word. If you do, the program will not be installed correctly, and you’ll run into problems later.

2.
Double-click the large button that says “Double-Click here to Install.”

3.
Follow the prompts on your screen.

This will install WordSetter as a global template or add-in. If you elected to have the program start automatically when you start Microsoft Word, the program template will be saved to your Templates and Startup folders. If you elected not to have the program start automatically, it will be saved to your Templates folder. If you have trouble installing the program template, you can simply copy it to your Templates and Startup folders by hand.

When the installation is finished, if the WordSetter template is still open on your screen, close it. You can now discard the installation template or save it as a backup.

If you elected to have WordSetter start automatically when you start Word, you’ll need to follow a simple procedure to make it available during the same Word session as the one in which you installed it:

1.
Click the Tools menu. (In Word  6 or 7 [95], click File.)

2.
Click Templates and Add-ins. (In Word 6 or 7 [95], click Templates.)

3.
Put a check in the checkbox next to WordSet.dot.

4.
Click the OK button.

If you didn’t elect to have WordSetter start automatically when you start Word, you’ll need to activate it each time you start Word:

1.
Click the Tools menu. (In Word  6 or 7 [95], click File.)

2.
Click Templates and Add-ins. (In Word 6 or 7 [95], click Templates.)

3.
Put a check in the checkbox next to WordSet.dot.

4.
Click the OK button.

Please do not rename any of the WordSetter macros, copy them to another template, or remove them from the WordSetter template. WordSetter uses these macros in combination and will not work properly if they have been copied to another template or renamed or if some of the macros are no longer present.

Other WordSetter Files
Four other files come with WordSetter:

1.
TYPESPEC.DOT, a generic template containing lots of styles for use in typesetting books. Feel free to modify it as you see fit, or not to use it all.

2.
WORDSET.DOC, the WordSetter documentation in a Microsoft Word document.

3.
WORDSET.CHM, the WordSetter documentation in Windows Help format. If you’re working in Microsoft Windows, put this file into your Windows/Help folder. If you’re using a Macintosh, you can delete this file.

Toolbars

WordSetter comes with four toolbars named WordSetter Document Formatting, WordSetter Local Formatting, WordSetter Style Formatting, and WordSetter Special Characters.

•
The WordSetter Document Formatting toolbar activates features that are more or less on a document level, such as style gallery, page setup, hyphenation, and so on.

•
The WordSetter Local Formatting toolbar activates features that are more or less on a text level, such as font and paragraph formatting.

•
The WordSetter Style Formatting toolbar activates features that make it easy to apply styles.

•
The WordSetter Special Characters toolbar inserts such special characters as em spaces, optional hyphens, and so on.

Most of the features on these toolbars are standard Microsoft Word features that are commonly used in typesetting. Usually, however, they’re difficult to find because they’re scattered around under various menus and other features. I’ve tried to bring them out onto the toolbars where they’ll be easy to use.

You can turn these toolbars on or off as you would any other toolbars in Word:

1.
Under the View menu, choose Toolbars.

2.
Check or uncheck the boxes next to the names of the toolbars.

3.
Click “OK.”

To see what each button does, hold your mouse cursor over the button for a few seconds. The name of the feature will appear in a “Tool Tip” box.

Viewing Multiple Pages

One of the toolbar buttons deserves special mention—the Multiple Pages button, which lets you see several pages at the same time: [image: image1.png]


 Although this feature is built in to Microsoft Word, it’s usually available only in Print Preview. I’ve brought it out so it can be used in Page Layout view. If you put a blank page (num​bered 0) at the beginning of your document, as I’ve done with this one, you can use this feature to look at (and work on) pages “two up” (side by side), which is really handy when you want to see the full page-spread for a book or other large project (odd-numbered pages belong on the right).

Menus

WordSetter places two new menus at the top of your Word window:

1.
Layout. This menu puts various Microsoft Word layout features together so they’re easy to find and use.

2.
WordSetter. This menu includes new features that are exclusive to WordSetter, including Set Word Spacing, Insert Crop Marks, Insert Thin Space, Add Ligatures, Remove Ligatures, AutoStyle Block Quotation, AutoStyle List, and AutoStyle Poem. All of these are explained in this documentation.

Setting Word Spacing

The heart of the WordSetter program is its Set Word Spacing feature, which makes it possible to condense the spacing between words and thus improve typographical quality in Word documents. WordSetter does this by creating a new character style with smaller character spacing than the surrounding characters and applying it to the spaces (actually, any “white space,” as Word calls it) in your text. If you decided to change the spacing for the paragraph style Heading 1, for example, WordSetter would create a character style named Heading 1# and apply it to the spaces in paragraphs that have the Heading 1 style. (Warning: Your document should not already contain styles ending with the “#” character. If it does, WordSetter may overwrite or delete those styles.)

Here’s how to use the Set Word Spacing feature:

1.
Click the WordSetter menu item.

2.
Click “Set Word Spacing.”

(You can also click the Set Word Spacing button [image: image2.png]


 on the WordSetter Document Formatting toolbar.)

The Set Word Spacing program will start, and you’ll see a dialog box with two windows. The first window, on the left, displays the paragraph styles used in your document. One of the styles will be selected—the style for the paragraph in which you placed your cursor before starting the program. You can also select a different style in the first window, even though your cursor wasn’t resting on a paragraph with that style when you started the program. For example, if your cursor was originally resting on a paragraph with Normal style, you could still click on the Heading 1 style in the window and change the word spacing for that style.

Below the window will be three measurements:

1.
The character point size for the selected style. If the selection point was in a paragraph formatted with Normal style when you started the program, for example, the character point size might be 10 or 12—whatever point size is being used in the Normal style. This is displayed to help you get a feel for the relationship between point size and character spacing.

2.
The character spacing for the selected style. If you haven’t yet applied new word spacing to your document, the character spacing will be set at zero. If, however, you’ve already applied word spacing, the character spacing will be the size you previously specified.

3.
The new character spacing to apply. This is the character spacing that is currently selected in the second window.

The second window displays the various settings you can use to adjust character spacing, measured in twips. A twip is 1/20th of a point, which gives you a fair amount of flexibility.

The program will “remember” the new character spacing you select for various styles, making it possible to change the spacing for several at a time. For example, you might select the Normal style, with character spacing set at 0, and select a new character spacing of -.6. Then you could select Heading 1, with character spacing of 0, and select a new character spacing of -2.5. And so on. Warning: If you’re using justified type, be careful not to set this too tight. If you do, the last lines of paragraphs (which Microsoft Word doesn’t actually justify) will probably look too tight in comparison with other lines.

As you select a new setting for character spacing, the Preview window at the bottom of the Set Word Spacing dialog will display an approximation of how your text will look with the new spacing (except in Word 2002 [XP], which has a bug that prevents this).
On the right of the dialog window will be three options:

1.
Apply selected spacing. This option uses Word’s Find and Replace feature to find spaces formatted with the paragraph styles you selected and replace them with character styles that have the character spacing you selected. You can use this option to apply word spacing for the first time, or to reapply word spacing that has become messed up with text changes and corrections. On long documents, this option may take a few minutes to finish its work. The spacing will be applied for the styles and settings you specify, in body text, footnotes and endnotes, and headers and footers.

2.
Adjust selected spacing. The main purpose of this option is to change the character spacing of the character styles already applied to the spaces in your text, which is much faster than applying the character styles in the first place (which is what option 1 does). However, if you try to use option 2 to adjust spacing never before applied with option 1,  option 2 will go ahead and apply it, understanding that it was your intention to do so.

3.
Remove all spacing. This option deletes all of the spacing character styles that the program has applied to your document, leaving the word spacing as it was before you used the program. Just to be safe, however, you should not rely on this feature to restore a document to its
original condition. Instead, you should go back to your backup copy of the document. (You did make one, didn’t you?)

You’ll need to experiment in order to learn what character spacing looks best with various styles, fonts, and point sizes. For a style with 10-point type, try an adjustment of -.3. For 12-point type, try -.65. For a 24-point heading, try -2 or -3. With some experimentation, you’ll soon get a feel for what needs to be done.

You can also adjust the formatting of the character styles created by WordSetter just as you would any other character styles—by using Word’s Style feature under the Format menu.

Warning: If you adjust spacing too many times in a row, you may get this Microsoft Word error message: “The formatting in this document is too complex. Please full save the document now.”

If you click the Help button to get more information, you’ll get this message:

You added too much formatting to the document—for example, you applied different styles multiple times to the same text.

Do one or both of the following:

• Add fewer changes at one time to the document, and save the document more frequently.

• Free up more memory.

If you get this message, I recommend that you do what it tells you. Also, if you have Fast Saves turned on, be sure to turn it off:

1.
Click “Tools.”

2.
Click “Options.”

3.
Click “Save.”

4.
Uncheck the box for Allow Fast Saves.

Finally, you may need to break your document into shorter documents or make your document formatting less complex.

Applying New Word Spacing Locally

Most of the time you’ll probably use WordSetter to apply new word spacing on a document level for the paragraph styles you’ve used to format the document. If you need to apply word spacing for just a few words or sentences, however, you can do that, too. Just select the text you want to change. When you start the program, the list of styles and the option buttons will be unavailable (“grayed out”) in the Word Spacing dialog box, but you’ll still be able to select a new spacing size for the text you selected (you should avoid overlapping different styles and formats). When you’re finished, click the “OK” button to apply the new size to the text you selected.

Please note that this procedure does not apply a character style to the spaces in the selected text. Instead, it directly applies character spacing for the font used in the text you selected, overriding the spacing for the character style.

However, if you apply word spacing locally and later apply (not adjust) spacing on a document level, the local spacing will be replaced (and thus overridden) by spaces formatted with the character style. For that reason, I recommend that you apply word spacing for styles first and fine tune local spacing afterward.

Using Crop Marks

The Microsoft Web site explains several ways to create crop marks in Microsoft Word, but they’re difficult to implement and lack the corner “gap” required for serious use. WordSetter’s Insert Crop Marks program makes it easy to place true crop marks (and slug lines) into documents to be printed by a commercial printer.

To start the Crop Marks program:

1.
Click the WordSetter menu item.

2.
Click “Insert Crop Marks.”

(You can also click the Crop Marks button [image: image3.png]


 on the WordSetter Document Formatting toolbar.)

The Crop Marks program will start, and you’ll see a dialog box with four different areas:

1.
The first area, on the top left, displays the paper size and orientation of your document. You can change these and other page settings by clicking the button labeled “Change page setup.”

2.
The second area, on the lower left, lets you choose the measurement unit you want to use with your crop marks. In the United States, this is usually inches, even though you may be using picas or points as the measurement unit in your documents. Most commercial printers in the United States, for example, use such page sizes as 6 by 9 inches.

3.
The third area, on the upper right, lets you set the size of the crop-marked area. For example, if you were typesetting a book with a 6-by-9-inch cropped page size (not paper size), you’d enter a 6 in the box labeled “Horizontal” and a 9 in the box labeled “Vertical.”

4.
The fourth area, on the lower right, lets you set the properties of your crop marks, including their horizontal starting position (relative to the left-hand edge of the paper on which you’re printing) and their vertical starting position (relative to the top of the paper). You can center the crop marks automatically by clicking the “Center crop marks on paper” checkbox after entering the cropped page size as described in the previous paragraph. You can also have the program insert a slug line at the top of your document so that pages are less likely to be misidentified at a commercial printing establishment.

Once all of your settings are correct, click the “OK” button to put the crop marks into your document. If you decide you don’t want the marks immediately after running the program, you can remove them by repeatedly using Word’s Undo feature (CTRL + Z). If you need to delete them later, you can use the technique described in step 2 under “Checking and Adjusting Your Crop Marks,” below, but it’s a tedious procedure, and I haven’t yet found a way to do it with a program. For that reason, I recommend inserting crop marks before adjusting word spacing. Then it will be easier to go back to your original document that hasn’t yet had word spacing adjusted. Also, you may want to try your crop-mark settings on a test document before using them on the real thing.

The Crop Marks feature works by placing horizontal and vertical lines into your document’s headers and footers. Since each section of your document may have different headers and footers from the other sections, you may need to run the program for each section of your document. For example, if you’ve set up your document to use a different first page and different right and left pages using Word’s Page Setup feature, you’ll need to insert crop marks (probably with different settings) into each of those sections—for the first page, the left page, and the right page. You can also put several sets of crop marks on one page if you need to print several small items at once. You can even set the starting positions at 0 if you’re going to be cutting a document with a hand cutter and need a single crop mark at the lower right of your document. Pretty slick!

Centering your crop marks. If you want to center your crop marks, click the checkbox labeled “Center crop marks on paper.” The program will calculate placement based on the numbers you entered for the size of the crop-marked area. If you need to adjust the calculated settings, just change the numbers that appear in the boxes, which are accurate to no more than two decimal places. (What that means is that achieving exactly one-eighth of an inch [.125] is not possible, at least while working in inches. Sorry, but that’s just the way Microsoft Word is set up to adjust lines like these. Remember, however, that you can achieve fairly fine measurements by working in points, nine of which are equivalent to an eighth of an inch [72 points = 6 picas = 1 inch].) If you get negative numbers or other strange figures in these boxes, recheck your page settings and crop-marked area settings. You’re probably asking the program to do something unreasonable, such as positioning crop marks vertically at 12 inches when your paper is only 11 inches long.

The default crop-mark sizes for the various measurement units are one-third of an inch, one centimeter, 24 points, and two picas. The default corner adjustment, or gap, is one-sixth of an inch, four millimeters, 12 points, and one pica. The weight of the crop-mark lines is always half a point.

Each time you start the crop-mark program, it “remembers” your settings from the last time you used it.

Inserting a slug line. The second checkbox allows you to insert a slug line at the top of your document that includes fields for the title of the document, the date and time, and the current page number. To include the document’s title, click the File menu and then “Properties.” Enter the name of the document (and a job number, if you like) in the box labeled “Title” on the Summary tab.

Word will automatically update the slug-line fields when you print a document if you have that option turned on. To do so, click Tools, then Options, and then Print. Click the checkbox labeled “Update Fields” and then click “OK.” You can also update the fields manually by opening the header, selecting the slug line, and pressing the F9 key.

The slug line is formatted with Word’s Macro Text style so that you can insert a regular header formatted with the Header style underneath the slug line. To adjust the height of the slug line on the page, use the “From Edge” box in the Page Setup dialog. To adjust the height of the header itself, modify “Spacing Before” in the Header style’s paragraph formatting.

Checking and Adjusting Your Crop Marks

Warning: Before printing your whole document with the crop marks inserted, print a test page and then use a ruler to make sure the actual distance between the printed crop marks is right. Different computer printers may render the crop marks slightly differently, even though the positioning and measurements for the crop marks are set perfectly in Microsoft Word. You can adjust the marks manually, if you really need to, with the following procedure:

1.
Open the header or footer that contains the crop mark you want to adjust.

2.
Click the crop mark to display its black “handles.” (At this point you could delete the mark, if necessary, rather than go on to adjust it.)

3.
Click the Format menu. Then click “Drawing Object.”

4.
Adjust the mark’s attributes as needed in the dialog box.

5.
Click the “OK” button to apply your changes.

Warning: Before spending thousands of dollars to have your document commercially printed, show a test page to your commercial printing representative to make sure the crop marks are right. Also, check your blueline proofs carefully for trim size, measurements, and so on before giving the go-ahead to your printer. Every computer setup, computer printer, printing press, and printing establishment is different, and the Editorium cannot be held responsible for inaccurate crop marks and measurements. Please be careful.

Adding and Removing Ligatures

Ligatures are special characters designed to improve the look of type. The most common are the “f” ligatures, and if you’re using a Macintosh computer, two of these ligatures, those for the character combinations “fi” and “fl,” are built into your basic fonts. WordSetter takes advantage of this by finding each instance of “fi” and “fl” in a document and replacing it with its corresponding ligature. To add these ligatures to your document (if you’re using a Macintosh):

1.
Click the WordSetter menu item.

2.
Click “Add Ligatures.”

(You can also click the Add Ligatures button [image: image4.png]


 on the WordSetter Document Formatting toolbar.)

The ligatures will be added to your document in body text, footnotes and endnotes, and headers and footers.

Ligatures may look better in some fonts than others. If you don’t like the way they look, you can remove them and return your text to its original state with this procedure:

1.
Click the WordSetter menu item.

2.
Click “Remove Ligatures.”

(You can also click the Remove Ligatures button [image: image5.png]


 on the WordSetter Document Formatting toolbar.)

Using Styles

When typesetting, you probably use styles (such as Heading 1) to format various levels of type. Applying Heading 1, for example, might format a heading with 24-point Arial. I’ve heard people ask, “Why not just mark each heading as 24-point Arial? Why bother with styles?” If these are questions you might ask, you’re about to increase your productivity. The beauty of styles is that they allow you to change your mind. Let’s say you’ve marked all of your main headings—102 of them, to be exact—as 24-point Arial, but your client thinks they should be bigger—28 points instead of 24. Let’s also say that you’ve used 24-point Arial elsewhere in your document, so you can’t just find and replace the formatting you need to change. What does that mean? It means you now have the painful task of selecting and reformatting every single one of those 102 headings—unless, of course, you’ve used styles, in which case you can adjust the heading style with a few clicks of the mouse, automatically changing all 102 headings at once.

Using styles provides other advantages, too:

1.
You can easily find one style and replace it with another, using Microsoft Word’s find and replace feature. This is much simpler than having to search for directly applied formatting, such as 24-point Arial bold no indent.

2.
If you’ve used Word’s built-in heading styles (Heading 1 through Heading 9), you can see and change the structure of your document in Word’s Outline view and Document Map. These headings can be applied from the styles window or the headings buttons (1, 2, 3, and so on) on the WordSetter Style Formatting toolbar but also from the keyboard by holding down CTRL + SHIFT and pressing one of the number keys (1 through 9). I generally use Heading 1 for part titles, Heading 2 for chapter titles, and Heading 3 for subheads in a chapter. (CTRL + SHIFT + N applies the Normal style.)

If you’re a typesetter and you’re not using styles, you’re spending a lot more time on formatting than you need to, and you’re missing much of the power of Microsoft Word.

The Typespec Template

Included with WordSetter is a template containing various styles you can use in typesetting. The name of the template is TYPESPEC.DOT, and it should reside in your Word templates folder. Right now it’s ugly and generic, but you can modify it however you like or simply use your own templates. I’ve included it for illustrative purposes as much as anything else.

You can access the styles in the TYPESPEC template by selecting Styles under the Format menu, but an easier way is to select them from the WordSetter Style Formatting  toolbar, in the Styles window at the left of the toolbar.

If you’re going to style a single paragraph, just put your cursor anywhere in the paragraph and then select the style from the list in the window. If you’re going to style more than one paragraph, first select the paragraphs you want to mark and then select the style.

You may wonder why none of the styles in the TYPESPEC template uses bold or italic formatting. The reason is that using character formatting, such as bold and italic, is the editor’s prerogative for marking emphasis in text. Even a short heading marked with Heading 1 may have one or more individual words marked with italic for emphasis. For that reason, I’ve left the use of bold and italic up to you rather than trying to impose it upon you.

Special Styles

Most of the styles in the TYPESPEC template are easy to understand, but a few require special comment.

I’ve renamed the Normal style to Normal,Text 1 in case I ever want to import my document into QuarkXPress, which also uses a style named Normal that isn’t always compatible with Word’s Normal style.

Some of the styles end in “NI,” which stands for “no indent.” Use these to mark text that should have no paragraph indent. For example, use Block Quote Start NI to mark the first paragraph of a block quotation that begins somewhere in the middle of the paragraph you are quoting. Use Normal Text 1 NI after a block quotation to mark text that does not begin a new paragraph but continues the thought of the text before the block quotation. Using these styles is the equivalent of writing “No paragraph” or “No indent” on a paper manuscript.

After you’ve marked a paragraph with one of the “NI” styles, you’ll need to be sure the following paragraph is marked with a different style, or it, too, will have no indent. For example, if you’re marking a block quotation that contains two paragraphs, you might mark the first paragraph with Block Quote Start NI and the following paragraph with Block End (which does include a paragraph indent).

Here’s an example of the whole process:

_____________________________________

Needing advice on how to handle the indenting of a block quotation, Jill found these guidelines in The Chicago Manual of Style, sections 10.20 and 10.25:

If the quotation includes the beginning of the opening paragraph, it should start with a paragraph indention. If the first part of the paragraph is omitted, the opening line ordinarily begins flush left (not indented). . . .

If, following an extract or block quotation, . . . the resuming text is a continuation of the paragraph that introduces the quotation, the resuming text should begin flush left. If the resuming text is a new paragraph, it should be given regular paragraph indention.

Agreeing completely with this analysis, Jill decided to follow it to the letter as she began editing the massive tome.

_____________________________________

In this example, the first paragraph is styled with Normal,Text 1. The second paragraph (the first paragraph in the block quotation) is styled with Block First NI. The third paragraph (last in the block quotation) is styled with Block Last. The final paragraph is styled with Normal,Text 1 NI.

The reason for using the First and Last styles is so that the leading above, between, and after the paragraphs comes out right. In addition, if the block quotation above had contained four paragraphs, the second and third would have been styled with Block Middle.

I hate to mention what you have to do to style poetry, but I will, in this little two-stanza “poem” made up of style names:

Poem First NI

Poem Middle

Poem Middle NI

Poem Middle

Poem Middle NI

Poem End

Poem Start NI

Poem Middle

Poem Middle NI

Poem Middle

Poem Middle NI

Poem Last

Styling the poem in this way allows you to use different leading before the poem, between lines, between stanzas, and after the poem, and it also allows you to adjust the indentation for each kind of line, or even to use no indentation.

Using the AutoStyler™ Features

For good typography, all of this marking needs to be done by somebody at some point and in some way. “Too much work,” you say? That’s why I’ve included the AutoStyler features with WordSetter. These features make it possible to select, say, a block quotation and instantly style it as it should be, with the first, middle, and last paragraphs all styled differently. The AutoStyler features are available under the WordSetter menu and on the right-hand side of the WordSetter Style Formatting toolbar (B for block, L for list, and P for poem). They include:

1.
The Block AutoStyler, for block quotations.

2.
The List AutoStyler, for lists.

3.
The Poem AutoStyler, for poetry.

To use one of the AutoStyler features:

1.
Select the text you want to style. For example, if you want to style a block quotation, you’d completely select all of the paragraphs that make it up, including the last carriage return.

2.
Click the applicable AutoStyler menu item, button, or key combination. For example, if you wanted to style a block quotation, you’d click the Block (“B”) button or select AutoStyle Block Quotation under the WordSetter menu.

The text will be styled as it should be.

When you’re using the Poem AutoStyler, your poem can have carriage returns separating the stanzas. The Poem AutoStyler will take the carriage returns (stanza breaks) into account, style the preceding lines with the style Poem End Stanza, and delete the carriage returns.

If you’ve been styling such things manually, AutoStyler will make you smile.

For the AutoStyler functions to run, the following styles (used in the TYPESPEC template) must exist in the active template. If they don’t, AutoStyler will create them automatically, and then they will. Please note that you should definitely modify these styles to get the look you need in your document:

Block (designates a single-paragraph block quotation)

Block First (designates the first paragraph of a multiple-paragraph block quotation)

Block Middle (designates any middle paragraph of a multiple-paragraph block quotation)

Block Last (designates the last paragraph of a multiple-paragraph block quotation)

List (designates a single-paragraph list, if there is such a thing)

List First (designates the first item in a multiple-paragraph list)

List Middle (designates any middle item in a multiple-paragraph list)

List Last (designates the last item in a multiple-paragraph list)

Poem (designates a single-line poem, if there is such a thing)

Poem First NI (designates the first line of a poem, not indented)

Poem Middle (designates a middle line of a stanza)

Poem Middle NI (designates a middle line of a stanza, not indented) 
Poem Start NI (designates a line that begins a stanza, not indented)

Poem End (designates a line that ends a stanza)

Poem End NI (designates a line that ends a stanza, not indented)

Poem Last (designates the last line of a poem)

Poem Last NI (designates the last line of a poem, not indented)

Inserting a Thin Space

I often hear typesetters complain that Microsoft Word has no way to set a thin space, which is usually half the width of a standard space. Using WordSetter, you can insert a thin space by clicking the thin space button [image: image6.png]


 on the WordSetter Special Characters toolbar, or by holding down ALT + CTRL and pressing the spacebar. WordSetter gets the point size currently applied to the text, divides it by two, and inserts a space formatted with the new point size.

Remember that using WordSetter to adjust spacing between words overwrites spaces, which means you should insert thin spaces only after using the Set Word Spacing program.

Using Other Features

To get good-looking typography in Microsoft Word, using the WordSetter program isn’t enough. You’ll also need to employ such built-in features as hyphenation, kerning, and exact line spacing, and you’ll need to learn and apply all of the principles of good typography.

If you’re typesetting a document in Microsoft Word, try the following:

1.
Learn about and use Word’s Page Setup and Section Layout features to set up different sections of your document in the way you need them.

2.
Turn hyphenation on. Click the Layout menu, then “Hyphenation,” and set the hyphenation zone to about half an inch or the equivalent. (You may need to experiment with this.) Limit consecutive hyphens to 3 or 4. (The more consecutive hyphens you allow, the better Word can adjust your justified text—but you’ll also get more word breaks.)

3.
Make sure that styles allow hyphenation to occur. For each paragraph style, click Layout/ Style/ Modify/ Format/ Paragraph/ Text Flow and make sure the box labeled “Don’t hyphenate” is unchecked; also make sure the box labeled “Widow/Orphan Control” is turned on.

4.
Turn on kerning for all text. For each paragraph style, click Layout/ Style/ Modify/ Format/ Font/ Character Spacing and make sure the box labeled “Kerning for Fonts” is checked and the box labeled “Points and Above” has a value equal to the smallest point size in the document (usually 8 points). This is probably overkill, but that’s okay.

5.
Set line spacing to an exact point size. For each paragraph style, click Layout/ Style/ Modify/ Format/ Paragraph/ Indents and Spacing/ Line Spacing and set line spacing to “exactly” the amount specified in your design. This is usually 120 percent of the character point size. If your character point size is 10, for instance, you should probably set your line spacing to 12 points.

6.
Adjust all of your styles to fit your design. This even includes such styles as Footer, Header, Footnote Reference, and Page Number, which shouldn’t be left with their default formatting.

7.
Adjust your right and left margins to set an easily readable line length. One rule of thumb is that lines in body text should be roughly as long as an alphabet and a half in the current font and point size, like this:

abcdefghijklmnopqrstuvwxyzabcdefghijklm


If you want to use a longer line than that, you should also increase your line spacing so the reader’s eye can “track” more easily from the end of one line to the beginning of another.

8.
Run WordSetter’s Word Spacing program. Click WordSetter/ Set Word Spacing and adjust word spacing for each style until the spacing looks just right—reasonably tight but comfortably readable.

At this point, your text should look pretty good, but you can make it even better by applying other principles of typography and design. You can learn these by studying good books on the subject, such as:

Desktop Publishing with Word for Windows, by Tom Lichty.

The Printed Word, by David A. Kater and Richard Kater.

The Elements of Typographic Style, by Robert Bringhurst

The Art of Desktop Publishing, by Tony Bove, Cheryl Rhodes, and Wes Thomas.

The Non-Designer's Design Book, by Robin Williams.

The PC Is Not a Typewriter, by Robin Williams (for beginners only).

Registering WordSetter

If you like WordSetter and plan to continue using it, you should purchase a license to do so. If you don't, your copy of the program is for evaluation purposes only, and it will stop working after 45 days or 1,000 uses, whichever comes first. After you purchase a license to use the program, we'll send you a password that will unlock the program to run without limitation on time or use.

The terms of your license prohibit you from giving your program password to someone else or using it on someone else's computer. However, you may use the password on up to three of your own computers. For example, you could install WordSetter and use your password on your computer at work, your computer at home, and your laptop. However, you may run the program on only one of your computers at a time. If you need to run the program on more than one computer at a time (for example, for use by a family member or employee), you must purchase another license and get another password for the program. This is the honest and legal thing to do. Besides that, we’re a small company and need your support. Thanks for your cooperation.

Here are the prices for a program license, but these are subject to change without notice:

1 user: $29.95

2-10 users: $19.95

11-49 users: $18.95

50+ users: $17.95

Getting a Password

Here’s how to purchase a program license so you can get your password:

1.
Click the WordSetter menu item at the top of your Word window.

2.
Click the “Register WordSetter” menu item.

You’ll be presented with two options:

1.
Get a password for this computer.

2.
Enter the password for this computer.

Click option 1, “Get a password for this computer.” Then click “OK.”

You’ll be presented with two more options:

1.
Register on the Internet (at www.editorium.com).

2.
Register by mail.

Click the option that meets your needs and follow the instructions on your screen. Registering on the Internet offers some distinct advantages:

1.
You’ll receive your password automatically by return email as soon as your payment is processed. If you’re paying by credit card, you’ll receive your password almost immediately. Just check your email as soon as your online registration is complete.

2.
You can make your payment in several different forms: credit card, check, or money order. If you don’t pay with a credit card, however, you won’t receive your password until after we receive your payment.

3.
You can make your payment in several different ways: on our secure online order form, by fax, or over the phone.

If you're interested in using a purchase order, please let us know by emailing sales@editorium.com.

If you don’t have access to the Internet, you can still register by postal mail. In that case, we’ll send your password by email (if you have it) or postal mail after we receive your check or money order and your registration form. If you’re registering by mail, the program will create a registration form in Microsoft Word. Please fill out the form, using your cursor keys to move from item to item. Then print the form and mail it to the address at the top of the form.

Using Your Password

Once you’ve received your password from the Editorium, you’ll need to enter it into the WordSetter program. To do so:

1.
Click the “WordSetter” menu item at the top of the Word screen.

2.
Click the “Register” menu item.

3.
Click “Enter the password for this computer.” Then click “OK.”

The password entry box will appear on your screen. Carefully type the password into the box labeled “Enter your password.”

If you have a valid password and type it correctly, the program will tell you that your registration was successful. After that, the program will run without limitation on time or use.

Thanks for your support!

Troubleshooting

Problem: When you try to open the template to install the program, Microsoft Word tells you that “The macros in this project are disabled . . .”

Solution: Microsoft Word’s macro virus protection is enabled or set to a high level of security. To change this:

In Word 2002 (XP):

1. Click the “Tools” menu.

2. Click “Options”.

3. Click the “Security” tab.

4. Click the “Macro Security” button (on the lower right).

5. Click the “Security Level” tab if it’s not already active.

6. Set your security level to medium and click the OK button.

7. Click the next OK button to close the Options dialog.

In Word 2000 or 2001:

1. Click the “Tools” menu.

2. Click “Macro.”

3. Click “Security.”

4. Click the “Security Level” tab if it’s not already active.

5. Set your security level to medium and click the OK button.

In Word 97 or 98:

1. Click the “Tools” menu.

2. Click “Options”.

3. Click the “General” tab.

4. Uncheck the box labeled “Macro virus protection.”

5. Click the “OK” button.

In Word 95:

1. Click the “Tools” menu.

2. Click “Options.”

3. Click the “General” tab.

4. Uncheck the box labeled “Enable Macro Virus Protection.”

5. Click the “OK” button.

Now, in Word 2000 or higher, any time you open a document or template that includes macros, Word will give you the choice of whether to disable or enable macros. If the document or template isn’t supposed to have macros in it, you should click the “Disable Macros” button, because the macros could be a virus. If the document or template is supposed to have macros and comes from a source you know is reliable, click the “Enable Macros” button so you can run the macros.

In Word 95, 97, or 98, you don’t have these options. Macro virus protection is either on or off. Before turning it off permanently you may want to read more about it in Word’s Help file or check with your system administrator.

Problem: You’ve installed the program, but you can’t see or find the program menu. In addition, Word may have crashed after you finished the installation.

Solution: Delete any existing versions of the progam template that are in Word’s Startup and Templates folders. Then, to install the program, open the newly downloaded program template in Microsoft Word by clicking File > Open, selecting the template, and clicking the Open button. Do not open the template by double-clicking it outside of Microsoft Word. If you do, the program will not be installed correctly. After opening the template in the proper manner, follow the installation instructions in this documentation.

If you still have problems after this, once again delete any existing versions of the program template that are in Word’s Startup and Templates folders. Then simply copy the template into Word’s Startup folder and restart Microsoft Word.

If you don’t know the location of the Startup or Templates folder, you can find it like this:

1. Click the Tools menu.

2. Click the Options menu.

3. Click the File Locations tab.

4. Click the line that says “User Templates” or “Startup.”

5. Click the Modify button.

You’ll see the full path to your folder. Write it down. Click Cancel and then Close to put the dialog away. 
Problem: When you try to load WordSetter as a global template or add-in, you get the Convert File dialog, asking you to select a kind of text for conversion.

Solution: You’re trying to load the wrong version of WordSetter for your version of Microsoft Word. To get the correct version, please download it from the Editorium.

Problem: When you try to load WordSetter as a global template or add-in, the status bar says, “Translating macros” and shows Word’s progress as it translates the macros in WordSetter. When it’s finished, the program’s toolbars are all messed up.

Solution: You’re trying to load the wrong version of WordSetter for your version of Microsoft Word. To get the correct version, please download it from the Editorium.

Problem: You’re using justified text, and you find loose lines and bad word breaks after adjusting spacing with WordSetter.

Solution: Fix the problems just as you would in any other word-processing or typesetting program. WordSetter improves how type looks, but it doesn’t solve every typographical problem, by any means.

Problem: You get the message that there are too many changes for Word’s automatic spelling and grammar check to handle.

Solution: Turn off automatic spelling and grammar check.

Problem: You get this message: “The formatting in this document is too complex. Please full save the document now.”

Solution: You’ve probably adjusted spacing too many times in a row. You should:

1.
Save the document.

2.
Save your document more frequently.

3.
Free up more memory by closing other programs and documents.

4.
Make your formatting less complex.

5.
Break your document into smaller documents.

Problem: You’re trying to adjust spacing you’ve applied in the past, but nothing seems to change.

Solution: You may need to reapply the spacing because it’s somehow been removed. Also, realize that not every tiny adjustment makes a visible difference, especially in justified text. Finally, after many spacing changes, Microsoft Word sometimes simply refuses to find and replace spaces. In this case, try saving the document in RTF format and then working on the new document you created.

Any Questions?

We hope you find WordSetter to be immensely useful. If you have any questions, comments, or thoughts about how it could be improved, please let us know.

The Editorium

P.O. Box 702601

Salt Lake City, UT 84170  USA

support@editorium.com

www.editorium.com

The Editorium provides word-processing tools for editors, writers, typesetters, and other publishing professionals. If you like WordSetter, you may be interested in these other products from the Editorium:

Editor’s ToolKit Plus includes Editor’s ToolKit, FileCleaner, NoteStripper, and QuarkConverter.

FileCleaner cleans up common typographical problems in electronic manuscripts.

QuarkConverter converts Word documents into XPressTag files that can be imported into QuarkXPress.

NoteStripper includes several tools to make working with notes an easy task, including the ability to strip Word’s embedded, automatic notes to text at the end of a document, or to strip text notes into embedded, automatic ones.

MegaReplacer finds and replaces multiple words, phrases, and even styles in multiple documents.

WordCounter counts the number of words, characters, and pages, in the active document, all open documents, or all documents in a folder, presenting the results, with totals, in a table. Indispensable for writers or editors who bill by the page.

You can download fully functioning evaluation copies of these programs free of charge from the Editorium’s site on the World Wide Web at www.editorium.com.

This documentation and the WordSetter software are copyright © 2001 by the Editorium. All rights are reserved. The Editorium, Editor’s ToolKit, Editor’s ToolKit Plus, MegaReplacer, FileCleaner, NoteStripper, QuarkConverter, WordSetter, WordCounter, and AutoStyler are trademarks of the Editorium.

All trademarks mentioned in this documentation or the program are acknowledged as trademarks of their owners.

Terms of Agreement

By using WordSetter, you agree to these terms:

LICENSE AGREEMENT

The WordSetter software and its documentation (collectively the Software) are protected by the United States copyright laws and international treaties and are owned solely and entirely by the Editorium.

You (the licensee) may run the Software on up to three computers (but only on one at a time) during its evaluation period and (if you purchase a license to do so) after that. You may not copy or sell the Software for commercial gain.

You may freely transfer copies of the Software to others for evaluation. You may NOT let someone else use your password for the Software or rent or lease your license to run it, but you may transfer the license to someone else who accepts this agreement.

You may not modify, reverse engineer, decompile, disassemble, unencrypt, or create derivative works from the Software. You may not use the Software in any manner that infringes the intellectual property or other rights of another party.

DISCLAIMER OF WARRANTY AND LIABILITY

The Editorium disclaims all warranties on the Software, expressed or implied, including but not limited to warranties of merchantability and fitness for any particular application, use, or purpose. You use it at your own risk.
Under no circumstances, including its own negligence, shall the Editorium or its suppliers be liable for any special, incidental, or consequential damages or loss that result from the use of, or the inability to use, the Software.

This agreement shall be construed, interpreted, and governed by the laws of the State of Utah in the United States of America.

October 20, 2001
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