
Typesetting in Microsoft Word 

By Jack M. Lyon 

Part 1: Getting Started 

If you’re a small publisher, you may have wondered if it’s possible to set 

type in Microsoft Word. Why would you want to? Well, you probably already 

understand how to use Word, at least to some extent. You probably do your 
editorial work in Word. And converting Word files into QuarkXPress or InDesign 

can be problematic. Besides, you may not be able to afford these expensive 

typesetting programs. An additional bonus: Word does automatic footnotes. 

Yes, it would be great if you could do professional-quality typesetting in 
nothing but Word. The truth is, you can, if you know how. And in this article, I 

hope to teach you most of what you’ll need. 

Setting Up Microsoft Word 

One of the keys in using Word for typography is to change a few of its 

little-known options. Most important is the option to make word spacing in 
justified text contract as well as expand. This will greatly improve the look of 

your type. To use it: 

1. Click the “Tools” menu. On a Macintosh, click “Edit.” 

2. Click “Options.” On a Macintosh, click “Preferences.” 
3. Click the “Compatibility” tab. 

4. Put a check next to the option labeled “Do full justification like 

WordPerfect 6.x for Windows.” 

The resulting type may not always justify correctly on a Macintosh, so be 

careful. 
While you’re looking at the “Compatibility” tab, put a check next to 

“Don’t expand character spaces on the line ending Shift-Return.” Then if you 

break a line with a soft return (SHIFT + ENTER), the line will still be properly 

justified. 
I also recommend using the following options: 

• Don’t center “exact line height” lines. 

• Don’t add extra space for raised/lowered characters. 

• Suppress “Space Before” after a hard page or column break. 



When you’re finished, click OK. 

Finally, turn on automatic hyphenation in the document you want to 

typeset: 

1. Click Tools > Language > Hyphenation. 

2. Check the box labeled “Automatically hyphenate document.” 

3. Set “Hyphenation zone” to about half an inch or the equivalent. 

4. Set “Limit consecutive hyphens” to 3. 
5. Click the OK button. 

Even after you’ve set these options, justification may not look quite right 

on your screen, especially at the ends of lines, since Word doesn’t render 

everything perfectly. When you print your document, however, you’ll see the 
justified text in all its glory. 

Finding a Design 

A lot of books from small publishers have a common weakness—poor 

design. I’m not talking about the cover, mind you (a topic for another day). 

I’m talking about the design of the internal pages and typography. 
Fortunately, bad design is a fairly easy problem to overcome. How? Steal 

a good design. There is no copyright on a book’s typography—only on its text. 

So you might as well borrow the design of the best-looking books you can find. 

First, identify the typefaces used in the book: 

http://www.identifont.com/ 

Next, identify point sizes of headings, body text, and other elements. 

You’ll also need to identify leading (line spacing) and line length. How? Get out 

the old pica ruler and start measuring. You don’t have a pica ruler? You can 

get one at your local art-supply store—or download a couple of free ones here: 

http://www.microtype.com/resourcesMisc.html 

http://www.tramontana.co.hu/ventura/szkript/ty

poruler.html 

If you want to measure stuff on-screen, you’ll love the free CoolRuler, 
which you can download here and configure to meet your needs: 

http://www.fabsoft.com/products/ruler/ruler.htm

l 

Many books use more than one typeface—usually a serif face for body 
text and a sans-serif or decorative face for display text, such as headings. But 

professional designers won’t use much more than that, and neither should 



you. Using lots of different typefaces in a single book is a hallmark of bad 

design. You should also avoid using Arial (Helvetica on a Mac) for heading 

styles and Times New Roman (Times on a Mac) for body text. They’re Word’s 
defaults, which means they’re vastly overused. Also, Times Roman was 

designed for use in a newspaper (specifically the London Times), and its 

characters are really too narrow for a book. 

If you’d like suggestions for typefaces that look good together, you’ll find 
lots of information here: 

http://www.will-harris.com/typepairs.htm 

http://www.stc.org/confproceed/2002/PDFs/STC

49–00068.pdf 

Next time: Setting up pages. 
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Typesetting in Microsoft Word 

By Jack M. Lyon 

Part 2: Setting Up Pages 

In our last episode, you set up Microsoft Word for typesetting and 

figured out your design. Now it’s time to set up your pages based on that 

design. For most books, you’ll need three different layouts: 

1. The first page of a chapter. 

2. A left (verso) page. 

3. A right (recto) page. 

Dedicated typesetting programs set these up with “master pages.” Word 
lacks such a feature but still makes it possible to set up different kinds of 

pages: 

1. Click File > Page Setup. On a Macintosh, click the “Margins” 

button. 
2. Click the Layout tab. Notice that the preview shows only one page. 

3. Under “Section start,” select “Odd page” if you want every chapter 

to start on the traditional odd page, or “New page” if you want to let the 

chapters fall where they may. 

4. Under “Headers and footers,” put a check in the boxes labeled 
“Different odd and even” and “Different first page.” The preview now shows 

two pages. Hey, this is starting to look like a page layout! 

5. Go back to the Margins tab. 

6. Notice that you can set margin size for top and bottom, left and 
right. In Word 2002 or later, under “Pages,” select “Mirror margins” from the 

dropdown list. In Word 97, 98, 2000, or 2001, put a check in the box labeled 

“Mirror margins.” Notice that “Left” and “Right” have become “Inside” and 

“Outside.” 
7. Set the margins. Let’s say body text is 10/12—10-point type with 

12-point leading (line spacing) (Formatting > Paragraph > Indents and 

Spacing > Line spacing: Exactly). 

Let’s also say a standard page has 35 lines. That means you should 

calculate top and bottom margins to create a text block of 420 points (12 x 
35). 

With 8.5 by 11 paper (U.S. standard), calculate 11 inches times 72 

points (72 points = 1 inch) equals 792 points, minus 420 points equals 372 



points, divided by 2 (you have both a top and a bottom margin) equals 186 

points. So set top margin to 186 points and bottom margin to 186 points (to 

center the block on the page). 
If you’re mathematically inclined, this equates to ((11 x 72)–(35 x 

12))/2. So here’s the formula, which you should be able to apply in any 

situation: 

Margin = ((Paper length in units x Points per 
unit)—(Lines x Leading point size))/2 

8. After setting margins, click the OK button to put your decisions 

into effect. 

When you set margins and line spacing in this way, page bottoms and 
lines of type will align, giving pages a professional look. “But what about 

headings?” you ask. “And block quotations? Won’t they throw things off?” 

Yes, they will. One way to solve the problem is to make sure headings, 

block quotations, and other elements have the same leading as body text—or 
multiples of that leading. As Robert Bringhurst, in his book The Elements of 

Typographic Style (p. 38), explains: 

If the main text runs 11/13, intrusions to the 

text should equal some multiple of 13 points: 26, 39, 

52, . . . and so on. . . . If you happen to be setting a 
text 11/13, subhead possibilities include the following: 

• subheads in 11/13 small caps, with 13 pt 

above the head and 13 pt below; 

• subheads in 11/13 bold u&lc (upper and 
lower case), with 8 pt above the head and 5 pt below, 

since 8 + 5 = 13; 

• one-line subheads in 14/13 italic u&lc, with 

16 pt above the head and 10 pt below.” 

If you don’t want to deal with math, there is another way. If you were 

setting metal type, you could insert thin strips of lead (hence the term 

“leading” for line spacing) between lines to align page bottoms that have been 

thrown off by subheadings and block quotations. 

You can do the same thing in Word by inserting carriage returns, 
formatted with a point size of 1, as many times as needed to force the type to 

the bottom of the page. Put them before and after block quotations and even 

between paragraphs if you have to, trying to be as unobtrusive as possible. 



Creating Headers and Footers 

Your pages aren’t finished until you’ve set up headers and footers, which 

help readers keep track of where they are. To set them up: 

1. Click View > Header and Footer. You’ll find your cursor in the 

Header pane, with a toolbar that lets you do various things. To see what a 

button does, point at it with your mouse and let the pointer sit a few seconds 

until the explanatory ToolTip appears. 
2. Skip the header of your first page (labeled “First Page Header”), 

which will be the opening page of your chapter and thus doesn’t need a 

running head. To do so, click the button to Switch between Header and Footer. 

3. You’re now in the footer (labeled “First Page Footer”) of your 

chapter’s opening page. Insert a page number by clicking the Insert Page 
Number button. (If this is front matter, you can click the Format Page Number 

button and set your numbering to use Roman numerals.) 

4. Decide whether you want the page number on the left, center, or 

right of your page and make it so. Just click Format > Paragraph > Alignment 
and pick your pleasure. 

5. Move to the next page by clicking the Show Next button. This will 

take you to the next page’s footer (labeled “Even Page Footer”). Since you 

previously set up your document to have different first, left, and right pages, 
you’ll need to insert another page number here; numbering won’t just 

continue from the first page. Again, format the number as left, center, or 

right. Since this is an even (and therefore left, or verso) page, you may want 

to put the page number on the left. 

6. Repeat step 5 for the footer on the next page, which will be a 
right-hand (recto) page. You may want to put the page number on the right. 

7. Move to the previous page’s header (verso; labeled “Even Page 

Header”) by clicking the Show Previous button and then the button to Switch 

between Header and Footer. Type the text of your header into the Header 
pane. In book publishing, items that are more inclusive go on the left; items 

that are less inclusive go on the right. A few options: 

LEFT RIGHT 

Author Name Chapter Title 
Book Title Part Title 

Part Title Chapter Title 

8. Again, the easiest way to put the running head on the left, center, 

or right of the page is to click Format > Paragraph > Alignment. Since this is 
an even page, you may want to put the running head on the left. 

9. Move to the next page’s header (recto) by clicking the Show Next 

button. Type the text of your header into the Header pane. Since this is an odd 



page, you may want to put the running head on the right. 

10. Set the font and point size for your running heads and page 

numbers by modifying their styles under Format > Style. You want them to 
match the rest of your text, right? While you’re in there, make sure they’re not 

set up with an automatic first-line paragraph indent. 

11. Adjust the space between headers, text blocks, and footers by 

clicking the Page Setup button and the Margins tab. Then set the distance 
“From edge” (of the paper) of the header and footer. This may take some 

experimentation to get right, but when you’re finished, your pages should look 

pretty good. 

12. Click the Close button to get back to your document text. 

To see your handiwork, click View > Print Layout and set View > Zoom 

to Whole Page. Wow! Note that your folios (page numbers) and running heads 

are automatically repeated on successive pages.) 

You’ll need to repeat this whole procedure for each succeeding chapter, 
and if all of your chapters are in one document, you’ll need to separate them 

with section breaks (Insert > Break > Next Page). 

After inserting a section break, always turn off “Link to previous” for 

both header and footer (View > Header and footer > Link to previous [fourth 

icon from the left]). To move from header to footer, click the “Switch between 
header and footer” button (third icon from the left). Again, turn off “Link to 

previous.” That means you’ll need to insert folios and running heads 

separately for each section. It’s a pain, but it’s the only way to make sure 

Word does exactly what you want it to. 
Next time: Setting type. 
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Typesetting in Microsoft Word 

By Jack M. Lyon 

Part 3: Setting Type 

It’s midnight, and all the cubicles are dark except one in the back 

corner, where you’re struggling to standardize the formatting of all the 

subheadings in your document. You select one with your mouse, click Format 
> Font, and select Arial, bold, and 14 point. Then you click the Character 

Spacing tab and set spacing to be condensed by one point. Finally, you click 

Format > Paragraph and set alignment as centered. And then you realize: 

You’ve done only 100 pages of this 500-page book. Isn’t there a better way? 
Yes, there is, and that way is called styles. Using styles is easy. Instead 

of selecting every subheading and going through all those steps, all you have 

to do is this: 

1. Put your cursor somewhere in the text you want to format—in a 
subheading, for example. 

2. Click Format > Styles and Formatting. 

3. In the list on the right, find a style that fits what you need. For 

example, Heading 3 is great for formatting subheadings because it leaves 

Heading 1 for part headings and Heading 2 for chapter headings. 
4. Click the style you want to use. 

The paragraph where your cursor was resting will be formatted 

automatically with the style. 

Now repeat steps 1 and 4 for all your subheadings. Click a subheading, 
click a style. Click a subheading, click a style. Isn’t that easier than selecting 

each subhead and drilling through half a dozen dialog boxes? 

But there is a potential problem: What if you don’t like the formatting in 

that style? What if you want Baskerville instead of Arial? Just do this: 

1. Point your mouse at the right side of the style in the list on the 

right. A dropdown arrow will appear. 

2. Click the arrow and click Modify. 

3. Under Formatting, set the font as Baskerville. 

4. Click OK. 

Your subheading will now be formatted in Baskerville. In fact, all the 

subheadings to which you’ve applied Heading 3 will be in Baskerville—and you 

only had to make the change once rather than selecting and changing each 



subheading. Magic! 

You’ll want to format all your text elements in a similar way. Body text is 

styled by default as Normal, and you’ll probably want to modify the Normal 
style to use justified paragraph formatting. 

Once you’ve formatted the styles you want to use, you should save your 

document as a template so you can use it with other books in the future. 

Here’s why: 
Just as styles have this relationship to paragraphs— 

Styles  Paragraphs 

—so do templates have a similar relationship to styles: 

Templates  Styles 

And just as you can modify a paragraph’s formatting by applying a style, 

so can you modify all of a document’s styles by applying a template: 

1. Format your document using Word’s built-in styles, such as 

Heading 3. Don’t worry if the formatting doesn’t look the way you want. All 
that is about to change. 

2. Click Format > Theme. 

3. Click the Style Gallery button. 

4. In the Template list, select a template that looks interesting. You’ll 

see a preview of how your document will look if you use that template. Select 
a few other templates and watch the preview change. 

5. If you find a template you like, click OK to copy the style 

formatting from the template into your document. This will automatically 

format all your styled text to match the formatting used in the template. Note 
that the style names used in your document must match the style names used 

in the template, which is why I suggested using Word’s built-in styles. 

Don’t like any of the templates? You may be able to find just what you 

need from Microsoft: 
http://office.microsoft.com/en-us/templates/default.aspx 

Or, you can make your own: 

1. Format your document with styles, using the typeface and other 

settings you want. 

2. Save your document as a template (File > Save As > Template). 

From then on, that template will be available to apply to other 

documents—very handy if you have a series of books you want formatted in 

the same way. 



Using Typographic Characters 

Sometimes its the small things that make a big difference in good 

typography—things like typographical dashes and quotation marks. The 
dashes include the en dash (used between numbers, as in “pages 2–4”) and 

the em dash, used to signal a break in thought—like that. On a typewriter, em 

dashes were set with double hyphens (--). 

If your numbers are separated by hyphens rather than en dashes, you 
can fix the problem like this: 

1. Click Edit > Replace. 

2. In the Find What box, enter this: 

([0–9])-([0–9]) 

3. In the Replace With box, enter this: 

\1^=\2 

4. Click the More button. 

5. Put a check in the checkbox labeled “Use wildcards.” 

6. Click the Replace All button. 

All of your hyphens between numbers will be turned into en dashes. 

If you’d like to learn more about wildcard searching (very useful!), 

download this paper: 

http://www.editorium.com/ftp/advancedfind.zip 

Now let’s look at those quotation marks. Back in the days of typewriters, 

there was only one choice—straight quotation marks, which looked "like this." 

Typeset text, however, should use curly quotation marks, “like this.” You can 

fix them, along with double hyphens used for em dashes, like this: 

1. Click Format > AutoFormat. 
2. Click the Options button. 

3. On the AutoFormat tab, uncheck everything except these two 

options: 

• "Straight quotes" with “smart quotes” 
• Hyphens (--) with dash (—) 



4. Click the OK button. 

5. Mark sure “AutoFormat now” is selected. 

6. Click the OK button. 

You should now have curly quotation marks and real em dashes. Your 

book is starting to look professionally typeset already. 

While we’re talking about professional-quality typesetting, let me 

mention one other problem: double spaces between sentences. These are a 
holdover from the days of the typewriter, when the only typeface was a 

monospaced Courier, and double spaces made it easier to keep sentences 

separate. In typesetting, you’ll be using proportionally spaced typefaces, and 

double spaces just make type look, well, as if it was done on a typewriter. To 
get rid of them, use Word’s Find and Replace feature to search for double 

spaces and replace them with single spaces. Rinse and repeat until Word can’t 

find any more. 

Fixing Bad Breaks, Widows, Orphans, and Loose Lines 

As a final touch, manually look for and fix bad word breaks, widows, 
orphans, and loose lines. 

To force a word to break at a certain spot, press CTRL + HYPHEN. 

To keep a word from breaking, click Tools > Language > Set Language 

> Do not check spelling or grammar. 
To keep two words together, select the space between them and press 

CTRL + SPACE. 

What about widow and orphan control? Word can do that automatically 

(Format > Paragraph > Line and Page Breaks > Widow/Orphan control), but it 

will throw off your beautifully aligned pages. 
Robert Bringhurst explains, “Balance facing pages not by adding extra 

lead or puffing up the word space, but by exporting or importing single lines to 

and from the preceding or following spreads. The same technique is used to 

avoid widows, and to extend or shorten any chapters that would otherwise end 
with a meager few lines on the final page. But this balancing should be 

performed with a gentle hand. In the end, no spread of continuous text should 

have to run more than a single line short or a single line long.” 

In other words, a little editing may be in store. You may have to remove 
a few words here, add a few there, and maybe break or join existing 

paragraphs. Once you do, you’ll have professional quality typesetting, using a 

program you already have—good old Microsoft Word. 

If you’d like to learn more about the details of typesetting, here are 
some books you might find useful: 

Books, Typography, and Microsoft Word, by 

Aaron Shepard (downloadable ebook). 



The Complete Manual of Typography, by James 

Felici. 

Stop Stealing Sheep and Find Out How Type 
Works, by Erik Spiekermann and E. M. Ginger. 

The Elements of Typographic Style, by Robert 

Bringhurst 

Next time: Creating press-ready PDFs. 
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Typesetting in Microsoft Word 

By Jack M. Lyon 

Part 4: Creating Press-Ready PDFs from Word 

 

Now that you’ve finished typesetting your book in Microsoft Word 

(following the instructions in my past three articles), your next step is to send 
it off to a printer. What you’ll probably find, however, is that your printer 

doesn’t want your Word file. Why? For starters, it probably won’t look the 

same on your printer’s computer as on yours, and you certainly don’t want to 

mess up all that beautiful typography you’ve created. (This can also be true 
with files created in QuarkXPress.) The solution is to send your printer a PDF 

(Portable Document Format) file with embedded fonts—something your printer 

will welcome. 

Installing the Software 

If you have Adobe Acrobat (pricey!), you can use it to create the PDF 
you need. (See Acrobat’s Help file for complete instructions.) But if you’re 

cheap, like me, there are plenty of alternatives. This article will explain how to 

create a PDF using the free Ghostscript and GSView programs, available here: 

 
http://www.cs.wisc.edu/~ghost/doc/AFPL/get851.htm 

 

If you’re using Windows, you’ll probably need the “Win32” versions 

about halfway down the page. Download and install both gs851w32.exe 

(Ghostscript) and gsv47w32.exe (GSview). (If you’re using a Macintosh with 
OS X, the ability to save a file as a PDF is built right into the operating 

system.) 

 

The first time I typeset a book in Microsoft Word, the press didn’t like 
my PDF. “You didn’t embed your fonts,” they said. Well, I sure thought I’d 

embedded the fonts. To check, I followed this procedure: 

 

1. Opened the PDF in the free Adobe Reader: 
 

http://www.adobe.com/products/acrobat/readstep2.html 

 

2. Clicked File > Document Properties. 



 

3. Clicked the Fonts tab. 

 
Sure enough, no fonts were listed. What did I do wrong? 

 

I neglected to install the Acrobat Distiller PPD file. Basically, I didn’t 

follow (or know about) Adobe’s instructions here: 
 

Windows: 

http://www.adobe.com/support/techdocs/328620.html 

 
Macintosh: 

http://www.adobe.com/support/techdocs/328844.html 

 

Those instructions are completely adequate to do what’s needed. Just 
remember that you need to install both the universal PostScript printer driver 

and the Acrobat Distiller PPD file. 

 

The instructions are intended to help you create a PostScript file suitable 

for use with Adobe’s “Create Adobe PDF Online service”: 
 

http://createpdf.adobe.com/index.pl/2737602610.5272?BP=NS6 

 

But they’ll also work with Ghostscript and GSView. 

27 Steps and Presto, PDF! 

 

After you’ve installed all this good stuff, creating a press-ready PDF is 

easy: 

 
1. Open your typeset document in Word. 

 

2. Click File > Print. 

 
3. Under Printer Name, select “Acrobat Distiller.” 

 

4. Click the Properties button. 

 
5. Click the Advanced button. 

 

6. Under Graphic:Print Quality, select the dpi (dots per inch) you were 

told to use by the service representative at the printing company you’re using. 



This should probably be at least 2400 dpi. You should also ask about the other 

settings you should use, although I’m giving you the ones that worked for me 

under steps 7–9 and 18–20, below. 
 

7. Under “TrueType Font,” select “Download as Softfont.” 

 

8. Under PostScript Options:PostScript Output Option, select “Optimize 
for Portability.” 

 

9. Under PostScript Options:TrueType Font Download Option, select 

“Native TrueType.” 
 

10. Click the OK button. 

 

11. Click the next OK button. 
 

12. Click the next OK button to print your document as a PostScript file. 

 

13. In the “Print to file dialog,” under “Save as type,” select “All 

Files(*.*). 
 

14. In the “File name” box, give your PostScript file a name ending with 

a “.ps” extension. 

 
15. Click the OK button. 

 

16. Open your newly created PostScript file in GSview (just double-

clicking the file will do the trick). 
 

17. In GSview, click File > Convert. 

 

18. Under “Device,” select “pdfwrite.” 

 
19. Set “Resolution” to 720. 

 

20. Click the Properties button and set EmbedAllFonts and SubsetFonts 

to true, set PDFSETTINGS to /prepress, and set MaxSubsetPct to 100. Don’t 
miss this step! 

 

21. Click “All pages” (assuming that’s what you want in your PDF). 

 
22. Click the OK button. 

 

23. In the Output Filename dialog, provide a name for the PDF file you’re 



about to create, being sure to give it a .pdf extension. 

 

24. Click the Save button. 
 

25. Watch the GSview button in your taskbar as it tells you the 

percentage complete. Be patient. Don’t try to open the PDF until GSview has 

finished creating it. 
 

26. Double-click the PDF to open it in Adobe Reader. 

 

27. Check to see if your fonts are embedded, as explained at the 
beginning of this article. 

 

Could I be missing something? Sure. I’m no expert when it comes to 

making PDFs. But these instructions work for me. If they don’t work for you, 
don’t be afraid to talk to the representative at your printing company, who 

should be glad to give you all the help you need. 
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