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�Introduction


Thank you for using SpaceCadet for Microsoft Word!


Microsoft Word comes with four kinds of spaces:


• word spaces


• nonbreaking spaces


• em spaces


• en spaces


The word space is just the ordinary space used between words—the kind you insert with the spacebar. But the other three are what might be called “typographical spaces.” They’re designed to be used in true typography, not just in word-processing. There are other typographical spaces, too: three-to-em spaces, thin spaces, hair spaces, and so on. But you can’t get them in Microsoft Word—at least not easily. That’s where SpaceCadet comes in handy. It makes it easy to insert typographical spaces in Microsoft Word.


If you want to use SpaceCadet, please try it several times on a test document until you understand fully how it works and what it can do.


By using SpaceCadet, you agree to the terms of agreement found at the end of this document.


Global Templates


SpaceCadet is basically a collection of macros in a template. You don’t use this template as you would an ordinary template by attaching it to a document. If you try to do that, you’ll run into problems. Instead, you “add” it to Microsoft Word as a global template or add-in (see the installation instructions below).


Because the template contains macros, some virus-checking programs or even Word itself may warn you that the template could contain Word viruses. Please rest assured that it does not. Our macros have been carefully checked and tested to make sure they are safe and usable. If you have any question about this, you can download the program from our Web site at www.editorium.com.


You may need to adjust Word’s macro security settings so that the macros in the program can operate. If Word asks if you want to “enable macros” when using this program, your answer should be yes. Otherwise, the program won’t work. Please see your Word documentation for more information.


Installing SpaceCadet


Before installing SpaceCadet, please make sure you have the right version of the program for your version of Microsoft Word. SpaceCadet is available for


• Word 6 and 7 (95).


• Word 8 and above (97 and above).


The version of SpaceCadet for one of these will not run correctly in the other, even though at first it may appear to. To check your version of Microsoft Word:


1. Click the Help menu item at the top of your Word window.


2. Click “About Microsoft Word.”


You’ll see the version of Word you are running at the top of the window that appears.


If you need a different version of SpaceCadet than the one you have now, please download it at www.editorium.com before proceeding.


Once you’ve downloaded and unzipped (or unstuffed) the proper version of the program, you’ll see the SpaceCadet template, which is named SPACECADET.DOT. (If you need software to unzip or unstuff the program, you can download it from www.winzip.com or www.aladdinsys.com.) To use the template, follow this procedure:


1. Open it in Microsoft Word by clicking File > Open, selecting the template, and clicking the Open button. Do not open the template by double-clicking it outside of Microsoft Word. If you do, the program will not be installed correctly, and you’ll run into problems later.


2. Double-click the large button that says “Double-Click here to Install.”


3. Follow the prompts on your screen.


This will install SpaceCadet as a global template or add-in. If you elected to have the program start automatically when you start Microsoft Word, the program template will be saved to your Templates and Startup folders. If you elected not to have the program start automatically, it will be saved to your Templates folder. If you have trouble installing the program template, you can simply copy it to your Templates and Startup folders by hand.


When the installation is finished, if the SpaceCadet template is still open on your screen, close it. You can now discard the installation template or save it as a backup.


If you elected to have SpaceCadet start automatically when you start Word, you’ll need to follow a simple procedure to make it available during the same Word session as the one in which you installed it:


1. Click the Tools menu. (In Word  6 or 7 [95], click File.)


2. Click Templates and Add-ins. (In Word 6 or 7 [95], click Templates.)


3. Put a check in the checkbox next to SpaceCadet.dot.


4. Click the OK button.


If you didn’t elect to have SpaceCadet start automatically when you start Word, you’ll need to activate it each time you start Word:


1. Click the Tools menu. (In Word  6 or 7 [95], click File.)


2. Click Templates and Add-ins. (In Word 6 or 7 [95], click Templates.)


3. Put a check in the checkbox next to SpaceCadet.dot.


4. Click the OK button.


Please do not rename any of the SpaceCadet macros, copy them to another template, or remove them from the SpaceCadet template. SpaceCadet uses these macros in combination and will not work properly if they have been copied to another template or renamed or if some of the macros are no longer present.


Uninstalling SpaceCadet


To uninstall SpaceCadet, remove the SpaceCadet template from your Templates and Startup folders. If you don’t know where these folders are, you can find out like this:


1. Click the Tools menu.


2. Click the Options menu.


3. Click the File Locations tab.


4. Click the line that says “User Templates” or “Startup.”


5. Click the Modify button.


You’ll see the full path to your folder. Click Cancel and then Close to put the dialog away. Then navigate to the folder and remove the SpaceCadet.dot template.


Using SpaceCadet 


After the program is installed, display the SpaceCadet toolbar by clicking View > Toolbars > SpaceCadet. Then click a toolbar button to insert the kind of space you need. Or, press CTRL + SPACEBAR and then the character that is underlined on one of the buttons. For example, pressing 3 would create a 3-to-em space. M means em space, N means en space, T means thin space, and H means hair space.


Typographical Spaces


Traditionally, typesetters have used a variety of spaces to make type look good. SpaceCadet will help you use them all.


Nonbreaking Space


The nonbreaking space, unlike an ordinary word space, won't break at the end of a line. It’s often used to link proper names (so that “J.R.R.” stays on the same line as “Tolkien”), as well as percentages (“98 percent”), page numbers (“page 3”), and, sometimes, ellipses.


Keep in mind, however, that the nonbreaking space is unlike a regular word space in that its size is fixed (relative to the current point size). In certain typefaces, with justified type, that fixed size may make ellipses look unevenly spaced, so be careful.


Em Space


The em space is as wide as an em, which is a linear measure equal to the point size. For example, in 12-point type, an em is 12 points wide. In traditional typesetting, an em space was used as fixed-width indentation at the beginning of a paragraph.


En Space


The en space is half as wide as an em space. For example, in 12-point type, an en space is 6 points wide. It’s basically the same thing as a figure space, and it’s used in aligning lists of figures, or numbers. For example, in a list like this—





 8. Lorem ipsum.


 9. Dolor sit amet.


10. Consectetuer adipiscing elit.





—the periods and terminal figures all line up because the space in front of 8 and 9 is the same width (one en) as the 1 in the number 10. That’s right; in professional typefaces, all of the “lining figures” (numbers used in lists) are also one en wide. (Those old typesetters knew what they were doing.)


Three-to-Em Space


The three-to-em space, as you’ve probably surmised, is as wide as a third of the current point size. For a size of 12, that would be 4. The Chicago Manual of Style says to use this space between ellipses . . . which is okay with me.


Thin Space


Then there’s the thin space, which some typographers (French ones, for example) use after certain punctuation marks: colons, semicolons, French quotation marks, and others. It’s also used to set off the first two numbers of years that are more than four numbers long: 10 000 B.C. (Remember, commas shouldn’t be used in dates.) I’ve also seen it used between ellipses. . . . Some typographers define a thin space as half the size of a standard word space.


Hair Space


The hair space is usually used for aesthetic purposes. For example, I’ve seen it on both sides of an em dash — like this. I’ve also seen it used between the letter f and a closing quotation mark or other characters that look crowded together.


Zero-Width Space


As its name indicates, the zero-width space has no width; you can’t even see it. Nevertheless, it will break at the end of a line, which comes in handy when you’ve got a long string of characters that you do want to break but that otherwise wouldn’t. For example, you might have some words joined by an em dash—like this. Ordinarily Microsoft Word won’t break on the left side of the dash, which can make for some ugly typography if you’ve got long words and narrow columns. To remedy the problem, put a zero-width space (actually, in Microsoft Word, a 1-point space) on each side of the dash — like this. That’s as close as we can get, since Word doesn’t allow a zero-width point size.


By the way, I’m not saying you should actually use all these spaces in your day-to-day work. I’d use them only if I had to approximate fine typography in Microsoft Word, which is possible but certainly not easy. If you ever need to do that, maybe SpaceCadet will help.


Troubleshooting


Problem: When you try to open the template to install the program, Microsoft Word tells you that “The macros in this project are disabled . . .”


Solution: Microsoft Word’s macro virus protection is enabled or set to a high level of security. To change this:


In Word 2002 (XP):


1. Click the “Tools” menu.


2. Click “Options”.


3. Click the “Security” tab.


4. Click the “Macro Security” button (on the lower right).


5. Click the “Security Level” tab if it’s not already active.


6. Set your security level to medium and click the OK button.


7. Click the next OK button to close the Options dialog.


In Word 2000 or 2001:


1. Click the “Tools” menu.


2. Click “Macro.”


3. Click “Security.”


4. Click the “Security Level” tab if it’s not already active.


5. Set your security level to medium and click the OK button.


In Word 97 or 98:


1. Click the “Tools” menu.


2. Click “Options”.


3. Click the “General” tab.


4. Uncheck the box labeled “Macro virus protection.”


5. Click the “OK” button.


In Word 95:


1. Click the “Tools” menu.


2. Click “Options.”


3. Click the “General” tab.


4. Uncheck the box labeled “Enable Macro Virus Protection.”


5. Click the “OK” button.


Now, in Word 2000 or higher, any time you open a document or template that includes macros, Word will give you the choice of whether to disable or enable macros. If the document or template isn’t supposed to have macros in it, you should click the “Disable Macros” button, because the macros could be a virus. If the document or template is supposed to have macros and comes from a source you know is reliable, click the “Enable Macros” button so you can run the macros.


In Word 95, 97, or 98, you don’t have these options. Macro virus protection is either on or off. Before turning it off permanently you may want to read more about it in Word’s Help file or check with your system administrator.





Problem: You’ve installed the program, but you can’t see or find the program toolbar. In addition, Word may have crashed after you finished the installation.


Solution: Delete any existing versions of the progam template that are in Word’s Startup and Templates folders. Then, to install the program, open the newly downloaded program template in Microsoft Word by clicking File > Open, selecting the template, and clicking the Open button. Do not open the template by double-clicking it outside of Microsoft Word. If you do, the program will not be installed correctly. After opening the template in the proper manner, follow the installation instructions in this documentation.


If you still have problems after this, once again delete any existing versions of the program template that are in Word’s Startup and Templates folders. Then simply copy the template into Word’s Startup folder and restart Microsoft Word.


If you don’t know the location of the Startup or Templates folder, you can find it like this:


1. Click the Tools menu.


2. Click the Options menu.


3. Click the File Locations tab.


4. Click the line that says “User Templates” or “Startup.”


5. Click the Modify button.


You’ll see the full path to your folder. Write it down. Click Cancel and then Close to put the dialog away. 





Problem: When you try to load SpaceCadet as a global template or add-in, you get the Convert File dialog, asking you to select a kind of text for conversion.


Solution: You’re trying to load the wrong version of SpaceCadet for your version of Microsoft Word. To get the correct version, please download it from the Editorium at www.editorium.com.





Problem: When you try to load SpaceCadet as a global template or add-in, the status bar says, “Translating macros” and shows Word’s progress as it translates the macros in SpaceCadet.


Solution: You’re trying to load the wrong version of SpaceCadet for your version of Microsoft Word. To get the correct version, please download it from the Editorium at www.editorium.com.





Any Questions?


We hope you find SpaceCadet to be immensely useful. If you have any questions or comments, please let us know.





support@editorium.com


www.editorium.com





The Editorium


P.O. Box 702601


Salt Lake City, UT 84170  USA





The Editorium provides word-processing tools for editors, writers, and other publishing professionals. If you like SpaceCadet, you may be interested in these other products from the Editorium:


• Editor’s ToolKit Plus includes Editor’s ToolKit, FileCleaner, NoteStripper, and QuarkConverter.


• Editor’s ToolKit provides a variety of powerful tools for editing with Microsoft Word.


• FileCleaner cleans up common typographical and editorial problems in electronic manuscripts.


• NoteStripper converts automatically numbered notes into text notes or vice versa.


• QuarkConverter converts Word documents into XPressTag files that can be imported into QuarkXPress.


• MegaReplacer finds and replaces multiple words, phrases, and even styles in multiple documents.


• MultiMacro runs a list of macros or Word commands on multiple documents.


• WordSetter makes it possible to adjust spacing between words, insert crop marks, use thin spaces, and do other typesetting tasks in Microsoft Word.


You can download fully functioning evaluation copies of these programs free of charge from the Editorium’s site on the World Wide Web at www.editorium.com.


This documentation and the SpaceCadet software are copyright © 2002 by the Editorium. All rights are reserved. SpaceCadet, Editor’s ToolKit, FileCleaner, NoteStripper, QuarkConverter, MegaReplacer, MultiMacro, WordSetter, and Editorium are trademarks of the Editorium.


All other trademarks mentioned in this documentation or the program are acknowledged as trademarks of their owners.


Terms of Agreement


By using SpaceCadet, you agree to these terms:





LICENSE AGREEMENT


The SpaceCadet software and its documentation (collectively the Software) are protected by the United States copyright laws and international treaties and are owned solely and entirely by the Editorium.


You (the licensee) may run the Software on as many computers as you like. You may not copy or sell the Software for commercial gain.


You may freely transfer copies of the Software to others.


You may not modify, reverse engineer, decompile, disassemble, unencrypt, or create derivative works from the Software. You may not use the Software in any manner that infringes the intellectual property or other rights of another party.





DISCLAIMER OF WARRANTY AND LIABILITY


The Editorium disclaims all warranties on the Software, expressed or implied, including but not limited to warranties of merchantability and fitness for any particular application, use, or purpose. You use it at your own risk.


Under no circumstances, including its own negligence, shall the Editorium or its suppliers be liable for any special, incidental, or consequential damages or loss that result from the use of, or the inability to use, the Software.


This agreement shall be construed, interpreted, and governed by the laws of the State of Utah in the United States of America.





February 6, 2002





