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Introduction


Thank you for using MegaReplacer!


MegaReplacer finds and replaces multiple text strings (characters, words, or phrases), text formatting (such as bold or italic), or styles (such as Heading 1) in multiple documents. It can also copy all the styles from a template into multiple documents. You can use MegaReplacer to do such things as replace common misspellings throughout a manuscript or change a character’s name in the chapters of a novel.


MegaReplacer is like dynamite: very powerful and thus very useful—and very dangerous if used carelessly, as it will make all the changes in all the documents exactly the way you tell it to. Use it at your own risk. I strongly recommend that you try MegaReplacer several times on a variety of test documents until you understand fully how it works and what it can do. I also recommend that you back up your documents before using MegaReplacer at any time. Then you’ll have something to go back to if you’re not satisfied with the results.


By using MegaReplacer, you agree to the Terms of Agreement found at the end of this document.


Global Templates


MegaReplacer is basically a collection of macros in a template. You don’t use this template as you would an ordinary template by attaching it to a document. If you try to do that, you’ll run into problems. Instead, you “add” it to Microsoft Word as a global template or add-in (see installation instructions below).


Because the template contains macros, some virus-checking programs or even Word itself may warn you that the template could contain Word viruses. Please rest assured that it does not. Our macros have been carefully checked and tested to make sure they are safe and usable. If you have any question about this, you can download the program from our Web site at www.editorium.com. You may need to adjust Word’s macro security settings so that the macros in the program can operate. If Word asks if you want to “enable macros” when using this program, your answer should be yes. Otherwise, the program won’t work. Please see your Word documentation for more information.


Installing MegaReplacer


Before installing MegaReplacer, please make sure you have the right version of the program for your version of Microsoft Word. MegaReplacer is available for


• Word 6 and 7 (95).


• Word 8 and above (97 and above).


The version of MegaReplacer for one of these will not run correctly in the other, even though at first it may appear to. To check your version of Microsoft Word:


1. Click the Help menu item at the top of your Word window.


2. Click “About Microsoft Word.”


You’ll see the version of Word you are running at the top of the window that appears.


If you need a different version of MegaReplacer than the one you have now, please download it at www.editorium.com before proceeding.


Once you’ve downloaded and unzipped (or unstuffed) the proper version of the program, you’ll see the MegaReplacer template, which is named REPLACER.DOT. (If you need software to unzip or unstuff the program, you can download it from www.winzip.com or www.aladdinsys.com.) To use the template, follow this procedure:


1. Open it in Microsoft Word by clicking File > Open, selecting the template, and clicking the Open button. Do not open the template by double-clicking it outside of Microsoft Word. If you do, the program will not be installed correctly, and you’ll run into problems later.


2. Double-click the large button that says “Double-Click here to Install.”


3. Follow the prompts on your screen.


This will install MegaReplacer as a global template or add-in. If you elected to have the program start automatically when you start Microsoft Word, the program template will be saved to your Templates and Startup folders. If you elected not to have the program start automatically, it will be saved to your Templates folder. If you have trouble installing the program template, you can simply copy it to your Templates and Startup folders by hand.


When the installation is finished, if the MegaReplacer template is still open on your screen, close it. You can now discard the installation template or save it as a backup.


If you elected to have MegaReplacer start automatically when you start Word, you’ll need to follow a simple procedure to make it available during the same Word session as the one in which you installed it:


1. Click the Tools menu. (In Word  6 or 7 [95], click File.)


2. Click Templates and Add-ins. (In Word 6 or 7 [95], click Templates.)


3. Put a check in the checkbox next to Replacer.dot.


4. Click the OK button.


If you didn’t elect to have MegaReplacer start automatically when you start Word, you’ll need to activate it each time you start Word:


1. Click the Tools menu. (In Word  6 or 7 [95], click File.)


2. Click Templates and Add-ins. (In Word 6 or 7 [95], click Templates.)


3. Put a check in the checkbox next to Replacer.dot.


4. Click the OK button.


Please do not rename any of the MegaReplacer macros, copy them to another template, or remove them from the MegaReplacer template. MegaReplacer uses these macros in combination and will not work properly if they have been copied to another template or renamed or if some of the macros are no longer present.


Other MegaReplacer Files


MegaReplacer comes with two documentation files, Replacer.doc (a Word document) and Replacer.chm (a Windows Help document), both of which contain the instructions for using MegaReplacer. If you’re using Microsoft Windows, Replacer.chm should go in your Windows/Help folder. If you’re using a Macintosh, you can delete Replacer.chm.


MegaReplacer also comes with several “master lists” to get you started:


• Automatic.doc, a list of commonly misspelled words and other editorial corrections that can almost always be safely made automatically. Don’t take my word for it, though; you should look through the list to decide for yourself which of the entries you want to use. If you’re wondering what those funny codes are at the end of some of the entries, see “Using Word’s Find Options” in this documentation.


• Semiautomatic.doc, a list of editorial corrections that need manual approval.


• Bible Short2Long.doc, a list of abbreviated names of Bible books that MegaReplacer will spell out for you.


• Months Short2Long.doc, a list of the months of the year that MegaReplacer will spell out for you.


The program may include other master lists as well, as I’ll be adding some from time to time. Please don’t use any of these lists blindly. You should modify them to meet your own editing needs. In particular, you may want to shorten them, break them up, or use only selections from them, especially the first two lists, which are long and will take a long time to find and replace.


Uninstalling MegaReplacer


To uninstall MegaReplacer, remove the MegaReplacer template (Replacer.dot) from your Templates and Startup folders. If you don’t know where these folders are, you can find out like this:


1. Click the Tools menu.


2. Click the Options menu.


3. Click the File Locations tab.


4. Click the line that says “User Templates” or “Startup.”


5. Click the Modify button.


You’ll see the full path to your folder. Click Cancel and then Close to put the dialog away. Then navigate to the folder and remove the Replacer.dot template.


Preparing to Use MegaReplacer


Before using MegaReplacer to replace text or styles, you’ll need to prepare a “master list” of the text or styles you want to replace. (To replace text formatting [such as bold or italic], no master list is needed.) Here’s how to create your master list:


Creating a Master List for Replacing Text


1. Create a new document that will be your master list. Type the text to find, then a pipe symbol (the character on the shifted key next to the BACKSPACE key), then the replacement text, then a carriage return. Please be absolutely accurate in typing the entries the way you want them. The entries can be the same length as a regular Word find or replace string: from 1 to 255 characters. The entries should look something like this:


whilst|while


occurrance|occurrence


millenium|millennium


2. Make sure the last entry has a carriage return after it.


3. Make sure these entries are the only things in the document. Don’t include a document title, explanations, comments, or anything else. You can have from 1 to 8,142 entries. Fonts, character formats, and so on are irrelevant.


4. Save the document with a name of your choice but leave it open on the screen as the active document.


Using Word’s Find Options


When replacing text, you can use Word’s basic Find options just as you can with Word’s regular Find feature. These options are:


1. Match Case.


2. Find Whole Words Only.


3. Use Pattern Matching (Use Wildcards).


4. Sounds Like.


To use these options, add a plus sign and a code letter to the end of each find and replace entry. The code letter is the same as the letter used in Word 95’s Find dialog box to select these options:


“c” for Match Case.


“w” for Find Whole Words Only.


“&” for Match Case and Find Whole Words Only at the same time.


“m” for Pattern Matching (Use Wildcards).


“l” for Sounds Like.


You can use only one of these options per entry. Such entries might look like this:


Department|department+c


per|according to+w


p ([0-9]@.\))|p. \1+m


Please note that because MegaReplacer uses the pipe symbol and the plus sign as delimiters, it cannot find or replace text that includes the pipe symbol or the plus sign. Also, be aware that with MegaReplacer, you can’t use Word’s Find options to do anything you couldn’t ordinarily do when searching manually. For example, using Word’s Find feature manually, you can try searching a document for a carriage return (^p) with “Use Pattern Matching” turned on. If you do, Word will give you an error message. MegaReplacer won’t give you an error message, but it also won’t find the carriage return. In effect, it will simply ignore that find-and-replace entry. Similarly, if you put several words separated by spaces in Word’s “Find What” box, the “Find Whole Words Only” option is unavailable. This is also true with MegaReplacer, even though you can’t see that it is unavailable. If you have any questions about whether a find-and-replace entry will work with a certain option, you should try it manually in Word. If it won’t work that way, it won’t work with MegaReplacer, either.


Creating a Master List for Replacing Styles


1. Create a new document containing the names of the styles you want to find and replace. Type the name of the style to find, then a pipe symbol (the character on the shifted key next to the BACKSPACE key), then the name of the replacement style, then a carriage return. You must type the names of the styles with absolute correctness. The entries should look something like this:


Heading 4|Heading 3


Author|Caption


Normal|Body Text


2. Make sure the last entry has a carriage return after it.


3. Make sure these entries are the only things in the document. Don’t include a document title, explanations, comments, or anything else. You can have from 1 to 8,142 entries. Fonts, character formats, and so on are irrelevant.


4. Save the document with a name of your choice, but leave it open on the screen as the active document.


Please note that because MegaReplacer uses the pipe symbol and the plus sign as delimiters, it cannot find or replace style names that include the pipe symbol or the plus sign. Also, remember that MegaReplacer can’t find or replace styles that don’t exist in your documents. In addition, it can’t find or replace styles that have been misspelled in your master list, which must be absolutely accurate.


Running MegaReplacer


To run MegaReplacer, follow this procedure:


1. Back up your documents. Once MegaReplacer has made the changes you’ve specified, it saves the documents with those changes, which means there is no going back. So please, back up your documents so you’ll have something to go back to if you’re not satisfied with the results of your search.


2. If you’re replacing text or styles, make sure your master list is the active document on your screen.


3. Under the MegaReplacer menu, select MegaReplacer.


The following dialog will be displayed:





�


What Would You Like to Replace?


MegaReplacer asks whether you want to replace text, text formatting, or styles. Click the option of your choice and then click the OK button. The following options will be displayed:





�


How Would You Like to Work?


You can have MegaReplacer make replacements automatically, or you can approve each replacement manually. You can also have MegaReplacer mark (rather than replace) the text it finds. Click the option you want to use.


Replace Automatically


If you elect to replace automatically, MegaReplacer will make all of your replacements in the documents you specified without further intervention from you. Use this option for items you know will always need to be changed, such as a list of common misspellings. For example, your list could include accomodate|accommodate, supercede|supersede, millenium|millennium, and so on. For more examples, see the document named Automatic.doc that came with MegaReplacer. (If for some reason you need to stop the program while it’s running, you can do so by pressing the ESC key on your keyboard.)


Approve Individual Replacements


If you elect to approve each replacement manually, you’ll have the following choices each time the program finds something to replace:


�





Replace this occurrence: Replaces the text, formatting, or style that was found with the new text, formatting, or style you specified.


Skip to next occurrence: Skips the text, formatting, or style that was found and searches for the next occurrence.


Undo previous replacement: Undoes the last replacement you approved.


Replace remaining occurrences: Replaces the remaining occurrences of the currently specified text, formatting, or style in the current pane (main document, footnotes, or endnotes).


Skip remaining occurrences: Skips the remaining occurrences of the currently specified text or style in the current pane (main document, footnotes, or endnotes). (This option is not available when replacing text formatting, since you can specify only one kind of text formatting at a time.)


Skip to next pane or document: Skips to the next pane (footnotes or endnotes) or document.


Cancel: Stops MegaReplacer dead in its tracks.


Use this option for items that may need to be replaced. The word impact, for example, can be used as a verb or a noun, but many editors avoid leaving it as a verb, using affect instead. For more examples, see the document named Semiautomatic.doc that came with MegaReplacer.


Mark Automatically


If you elect to mark automatically, MegaReplacer will mark the text it finds with a character style named CheckMe, which will display the text in underlined red type. Use this option to mark words or phrases for later review. Then, as you edit, you can change the marked text as needed. If you use this option, your regular master list will work just fine (impact|affect, pubic|public, fiend|friend), although if you’d like, you can create a master list that includes only the words to be marked followed by pipe symbols, like this:


impact|


pubic|


fiend|


I’d recommend, however, that you keep a complete list, like this—


impact|affect


pubic|public


fiend|friend


—so that you can use any of the program options: replace automatically, approve individual replacements, or mark automatically.


If you like, you can create your own character style named CheckMe that is formatted to your liking—bold blue double-underlined, for example. You can create this character style in your documents or in your document templates so that it’s available to the MegaReplacer program. If the program can’t find that character style, however, it will create it, with type that is red and underlined.


After you’ve reviewed the marked changes and want to get rid of the red underlined formatting, simply delete the character style named CheckMe from your document.


How Would You Like to Track Changes (Mark Revisions)?


If you’re replacing text, you can have MegaReplacer track no changes, all changes, or changes based on the existing setting for each document. If you choose the last option, MegaReplacer won’t track changes in a document that has Track Changes turned off, but it will in a document that has Track Changes turned on. If you’re replacing styles or text formatting, these options are not available. Please see your Microsoft Word documentation for more information on Track Changes.


What Documents Would You Like to Use?


If you’re replacing text or styles, you can run MegaReplacer on:


1. The first document after your master list. This is the document that would be active if you closed the list. Be careful to get the right document. Better yet, open only one document besides your list so that you don’t accidentally run MegaReplacer on the wrong one.


2. All open documents but your list.


3. All documents in a folder.


If you’re replacing text formatting, you can run MegaReplacer on:


1. The active document (the document that is open and visible on your screen).


2. All open documents.


3. All documents in a folder.


If you want to use MegaReplacer on all the documents in a folder, first make sure only the documents you want it to work on are in the folder. Then you won’t inadvertently change, say, some press-ready documents that you have spent many hours editing and formatting. Show all documents (*.*) to be sure. In addition, make sure none of the documents is protected or read only. MegaReplacer runs the selected macro on the documents and then saves them. If the documents are protected or read only, MegaReplacer will not work.


If you would like MegaReplacer to work on all documents in a folder, use the dialog box to carefully select the folder. (Don’t get the wrong one!) Then click “OK.” I recommend using a new folder called “Copy” into which you copy your documents so that your original documents remain intact.


MegaReplacer turns off all automacros while it runs.


Finishing Up


After selecting the options you want to use, click the OK button and follow any remaining instructions on your screen. Then wait while MegaReplacer does its work (if you’ve elected to make replacements automatically) or approve or reject the changes manually. (NOTE: MegaReplacer will not make replacements in annotations [or in headers or footers if you’re working on a Macintosh or approving individual replacements], but it will make replacements in footnotes and endnotes.) When the program is finished, it will tell you so.


Finding and Replacing Text Formatting


For MegaReplacer, “text formatting” means the following:


Bold


Italic


Underline


Strikethrough


Superscript


Subscript


Small caps


All caps


You can use MegaReplacer to find and replace any combination of these text formats. If you’ve chosen to replace text formatting, you’ll see the following dialog box:





�





As the dialog box explains, putting a black check into a checkbox tells MegaReplacer to find or replace that kind of formatting. Putting a gray check makes MegaReplacer neutral toward that kind of formatting. Leaving a checkbox blank tells MegaReplacer not to find or replace that kind of formatting. For example, consider the following selections:





�





Under “Find What,” bold is turned on, italic is turned on, underline is turned off, and the other formats are left neutral. In this case, MegaReplacer will find text that is bold and italic but not bold italic underlined. It will not find text that is bold but not italic, or text that is italic but not bold. It will, however, find text that is bold italic strikethrough, bold italic superscript, and so on. If this isn’t clear, try experimenting with some junk text in the active document. You’ll soon understand how the process works. Basically, it corresponds to the formatting options in Word’s Find and Replace dialogs, where you can set the “Find What” box to bold, italic, and not underline, leaving all other formatting unspecified (to continue with our example).


Under “Replace With,” strikethrough is turned on and all caps is turned off, which means that found formatting will be replaced with strikethrough but not all caps. That means if something in bold italic not underline all caps is found, it will be replaced with strikethrough not all caps.


Keeping track of all these options can be complicated, but they give you enormous control over how you find and replace text formatting. Just be careful as you work, try your settings on test documents before proceeding with the real thing, and remember to back up your documents before doing anything with MegaReplacer.


Please note that MegaReplacer remembers your formatting choices from session to session. However, to reset blank checkboxes to gray when starting a new session, you’ll need to put a checkmark in the No Formatting checkbox. Actually, you can do this any time you need to reset the checkboxes to their neutral setting.


Copying Styles from a Template


You can use MegaReplacer just to copy all the styles from a specific template to your documents. To do so, follow the procedure for finding and replacing styles, as explained above. However, in the master list of the styles to find and replace, include just one entry that finds and replaces itself, for example:





Heading 1|Heading 1





When MegaReplacer asks if you want to apply a template, type in the template’s name. Hit ENTER or click OK.


MegaReplacer will copy the styles from the template you specified to all the documents you specified.


If you want to use a regular master list of styles to find and replace, you can still elect to copy the styles from a template as you do so. In fact, this is a useful technique to use if your documents don’t include a particular style that you want to use as a replacement. For example, if you wanted to replace a style named Subheading1 with a different style named Subheading2, but your documents don’t have a style named Subheading 2, you could copy the missing style from a template while running MegaReplacer on your master list of styles to find and replace.


Registering MegaReplacer


If you like MegaReplacer and plan to continue using it, you should purchase a license to do so. If you don’t, your copy of the program is for evaluation purposes only, and it will stop working after 45 days or 1,000 uses, whichever comes first. After you purchase a license to use the program, we’ll send you a password that will unlock the program to run without limitation on time or use.


The terms of your license prohibit you from giving your program password to someone else or using it on someone else’s computer. However, you may use the password on up to three of your own computers. For example, you could install MegaReplacer and use your password on your computer at work, your computer at home, and your laptop. However, you may run the program on only one of your computers at a time. If you need to run the program on more than one computer at a time (for example, for use by a family member or employee), you must purchase another license and get another password for the program. This is the honest and legal thing to do. Besides that, we’re a small company and need your support. Thanks for your cooperation.


Here are the prices for a program license, but these are subject to change without notice:


1 user: $29.95


2-10 users: $19.95


11-49 users: $18.95


50+ users: $17.95


Getting a Password


Here’s how to purchase a program license so you can get your password:


1. Click the MegaReplacer menu item at the top of your Word window.


2. Click the “Register MegaReplacer” menu item.


You’ll be presented with two options:


1. Get a password for this computer.


2. Enter the password for this computer.


Click option 1, “Get a password for this computer.” Then click “OK.”


You’ll be presented with two more options:


1. Register on the Internet (at www.editorium.com).


2. Register by mail.


Click the option that meets your needs and follow the instructions on your screen. Registering on the Internet offers some distinct advantages:


1. You’ll receive your password automatically by return email as soon as your payment is processed. If you’re paying by credit card, you’ll receive your password almost immediately. Just check your email as soon as your online registration is complete.


2. You can make your payment in several different forms: credit card, check, or money order. If you don’t pay with a credit card, however, you won’t receive your password until after we receive your payment.


3. You can make your payment in several different ways: on our secure online order form, by fax, or over the phone.


If you’re interested in using a purchase order, please let us know by emailing sales@editorium.com.


If you don’t have access to the Internet, you can still register by postal mail. In that case, we’ll send your password by email (if you have it) or postal mail after we receive your check or money order and your registration form. If you’re registering by mail, the program will create a registration form in Microsoft Word. Please fill out the form, using your cursor keys to move from item to item. Then print the form and mail it to the address at the top of the form.


Using Your Password


Once you’ve received your password from the Editorium, you’ll need to enter it into the MegaReplacer program. To do so:


1. Click the “MegaReplacer” menu item at the top of the Word screen.


2. Click the “Register” menu item.


3. Click “Enter the password for this computer.” Then click “OK.”


The password entry box will appear on your screen. Carefully type the password into the box labeled “Enter your password.”


If you have a valid password and type it correctly, the program will tell you that your registration was successful. After that, the program will run without limitation on time or use.


Thanks for your support!


Troubleshooting


Problem: When you try to open the template to install the program, Microsoft Word tells you that “The macros in this project are disabled . . .”


Solution: Microsoft Word’s macro virus protection is enabled or set to a high level of security. To change this:


In Word 2002 (XP):


1. Click the “Tools” menu.


2. Click “Options”.


3. Click the “Security” tab.


4. Click the “Macro Security” button (on the lower right).


5. Click the “Security Level” tab if it’s not already active.


6. Set your security level to medium and click the OK button.


7. Click the next OK button to close the Options dialog.


In Word 2000 or 2001:


1. Click the “Tools” menu.


2. Click “Macro.”


3. Click “Security.”


4. Click the “Security Level” tab if it’s not already active.


5. Set your security level to medium and click the OK button.


In Word 97 or 98:


1. Click the “Tools” menu.


2. Click “Options”.


3. Click the “General” tab.


4. Uncheck the box labeled “Macro virus protection.”


5. Click the “OK” button.


In Word 95:


1. Click the “Tools” menu.


2. Click “Options.”


3. Click the “General” tab.


4. Uncheck the box labeled “Enable Macro Virus Protection.”


5. Click the “OK” button.


Now, in Word 2000 or higher, any time you open a document or template that includes macros, Word will give you the choice of whether to disable or enable macros. If the document or template isn’t supposed to have macros in it, you should click the “Disable Macros” button, because the macros could be a virus. If the document or template is supposed to have macros and comes from a source you know is reliable, click the “Enable Macros” button so you can run the macros.


In Word 95, 97, or 98, you don’t have these options. Macro virus protection is either on or off. Before turning it off permanently you may want to read more about it in Word’s Help file or check with your system administrator.





Problem: You’ve installed the program, but you can’t see or find the program menu. In addition, Word may have crashed after you finished the installation.


Solution: Delete any existing versions of the progam template that are in Word’s Startup and Templates folders. Then, to install the program, open the newly downloaded program template in Microsoft Word by clicking File > Open, selecting the template, and clicking the Open button. Do not open the template by double-clicking it outside of Microsoft Word. If you do, the program will not be installed correctly. After opening the template in the proper manner, follow the installation instructions in this documentation.


If you still have problems after this, once again delete any existing versions of the program template that are in Word’s Startup and Templates folders. Then simply copy the template into Word’s Startup folder and restart Microsoft Word.


If you don’t know the location of the Startup or Templates folder, you can find it like this:


1. Click the Tools menu.


2. Click the Options menu.


3. Click the File Locations tab.


4. Click the line that says “User Templates” or “Startup.”


5. Click the Modify button.


You’ll see the full path to your folder. Write it down. Click Cancel and then Close to put the dialog away. 





Problem: When you try to load MegaReplacer as a global template or add-in, you get the Convert File dialog, asking you to select a kind of text for conversion.


Solution: You’re trying to load the wrong version of MegaReplacer for your version of Microsoft Word. To get the correct version, please download it from the Editorium at www.editorium.com.





Problem: When you try to load MegaReplacer as a global template or add-in, the status bar says, “Translating macros” and shows Word’s progress as it translates the macros in MegaReplacer.


Solution: You’re trying to load the wrong version of MegaReplacer for your version of Microsoft Word. To get the correct version, please download it from the Editorium at www.editorium.com.





Problem: MegaReplacer won’t work at all, even though you’ve loaded it as a global template.


Solution: Make sure you’ve set your macro security options to allow third-party macros to work. See your Word documentation for more information. You may also have this problem if you’re working on documents that have been created in other word-processing programs, such as WordPerfect, and then opened into Microsoft Word. If that’s the case, you may be able to save the documents from the other program into Microsoft Word format before opening them into Word. You may also need to use a dedicated document-conversion program.





Problem: MegaReplacer isn’t making some of the changes you specified.


Solution: MegaReplacer can’t make any changes you couldn’t make manually with Word’s Find and Replace features. Please read “Using Word’s Find Options” in this documentation for more information.





Problem: MegaReplacer has been running for hours while working on just a few short documents.


Solution: Press the ESC key to stop the program. Look at the cursor position in the open document to see if you can figure out what may be causing the problem. If you can, fix the problem before running MegaReplacer again. Also, check the documents after the problem document to see if they have the same problem. If you’ve used revision marking in the document, you may need to make revisions permanent before proceeding. You may also have problems if you’re working on documents that have been created in other word-processing programs, such as WordPerfect, and then opened into Microsoft Word. If that’s the case, you may be able to save the documents from the other program into Microsoft Word format before opening them into Word. You may also need to use a dedicated document-conversion program.





Problem: You get an error message while running MegaReplacer.


Solution: You may be trying to work on a document that is read-only, password-protected, or needs to be converted from another word-processing format. Try opening the document into Word without using MegaReplacer. If you get an error message, you’ll need to fix the document or problem before using MegaReplacer. Also, make sure all of Word’s import filters have been installed. Otherwise, Word won’t be able to open documents from other word processors and will give you an error message if you try to open them, with or without MegaReplacer.





Problem: Microsoft Word crashes at some point when you’re using MegaReplacer.


Solution: Some of your documents may be corrupt. You can identify a document that caused the crash by reading its name in the bar at the top of the Word window when the program crashes. If possible, open the document, copy all of its text but the final paragraph mark, and paste the text into a new document.


Any Questions?


We hope you find MegaReplacer to be immensely useful. If you have any questions or comments, please let us know.





support@editorium.com


www.editorium.com





The Editorium


P.O. Box 702601


Salt Lake City, UT 84170  USA





The Editorium provides word-processing tools for editors, writers, and other publishing professionals. If you like MegaReplacer, you may be interested in these other products from the Editorium:


Editor’s ToolKit Plus includes Editor’s ToolKit, FileCleaner, NoteStripper, and QuarkConverter.


Editor’s ToolKit provides powerful tools for copyediting in Microsoft Word.


QuarkConverter converts Word documents into XPressTag files for import into QuarkXPress.


NoteStripper strips footnotes and endnotes to the end of a document as numbered text.


FileCleaner cleans up common editorial and typographical problems in electronic manuscripts.


You can download fully functioning evaluation copies of these programs free of charge from the Editorium’s site on the World Wide Web at www.editorium.com.


This documentation and the MegaReplacer software are copyright © 1996, 2000, 2001 by the Editorium. All rights are reserved. Editor’s ToolKit Plus, Editor’s ToolKit, NoteStripper, MegaReplacer, FileCleaner, and Editorium are trademarks of the Editorium.


All trademarks mentioned in this documentation or the program are acknowledged as trademarks of their owners.


Terms of Agreement


By using MegaReplacer, you agree to these terms:





LICENSE AGREEMENT


The MegaReplacer software and its documentation (collectively the Software) are protected by the United States copyright laws and international treaties and are owned solely and entirely by the Editorium.


You (the licensee) may run the Software on up to three computers (but only on one at a time) during its evaluation period and (if you purchase a license to do so) after that. You may not copy or sell the Software for commercial gain.


You may freely transfer copies of the Software to others for evaluation. You may NOT let someone else use your password for the Software or rent or lease your license to run it, but you may transfer the license to someone else who accepts this agreement.


You may not modify, reverse engineer, decompile, disassemble, unencrypt, or create derivative works from the Software. You may not use the Software in any manner that infringes the intellectual property or other rights of another party.





DISCLAIMER OF WARRANTY AND LIABILITY


The Editorium disclaims all warranties on the Software, expressed or implied, including but not limited to warranties of merchantability and fitness for any particular application, use, or purpose. You use it at your own risk.


Under no circumstances, including its own negligence, shall the Editorium or its suppliers be liable for any special, incidental, or consequential damages or loss that result from the use of, or the inability to use, the Software.


This agreement shall be construed, interpreted, and governed by the laws of the State of Utah in the United States of America.





December 15, 2001
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