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Introduction

Thank you for using QuarkConverter for Microsoft Word! QuarkConverter translates Microsoft Word documents into XPressTag files that can be imported into QuarkXPress almost automatically. You may find that it cuts your typesetting time and costs in half, especially when used with our FileCleaner and NoteStripper programs.

If you’re planning to use QuarkConverter with documents that contain Word’s automatically numbered footnotes or endnotes, you should first use NoteStripper to strip the notes out as text. Otherwise, QuarkConverter won’t convert your notes correctly for QuarkXPress. If you’re also going to use FileCleaner to clean up common typographical problems, you should run the programs in this order:

1. FileCleaner.

2. NoteStripper.

3. QuarkConverter.

If you’re using QuarkConverter, you can automatically run these three programs in their proper order by clicking the QuarkConverter menu and then clicking “Finish Edited Documents.”

I strongly recommend that you try QuarkConverter several times on a variety of test files until you understand fully how it works and what it can do. Also, before running QuarkConverter at any time, be sure to back up your files. That way, you'll have something to go back to if you're not satisfied with the results.

By using QuarkConverter, you accept the terms of agreement found at the end of this document. The first time you run QuarkConverter, the terms of agreement will appear on your screen. Please read them carefully. If you accept the terms, you will be able to use the program. If not, you will not be able to use it.

Global Templates

QuarkConverter is basically a collection of macros in a template. You don’t use this template as you would an ordinary template by attaching it to a document. If you try to do that, you’ll run into problems. Instead, you “add” it to Microsoft Word as a global template or add-in (see installation instructions below).

Because the template contains macros, some virus-checking programs or even Word itself may warn you that the template could contain Word viruses. Please rest assured that it does not. Our macros have been carefully checked and tested to make sure they are safe and usable. If you have any question about this, you can download the program from our Web site at www.editorium.com. You may need to adjust Word’s macro security settings so that the macros in the program can operate. If Word asks if you want to “enable macros” when using this program, your answer should be yes. Otherwise, the program won’t work. Please see your Word documentation for more information.

Installing QuarkConverter

Before installing QuarkConverter, please make sure you have the right version of the program for your version of Microsoft Word. QuarkConverter is available for

• Word 6 and 7 (95).

• Word 8 and above (97 and above).

The version of QuarkConverter for one of these will not run correctly in the other, even though at first it may appear to. To check your version of Microsoft Word:

1. Click the Help menu item at the top of your Word window.

2. Click “About Microsoft Word.”

You’ll see the version of Word you are running at the top of the window that appears.

If you need a different version of QuarkConverter than the one you have now, please download it at www.editorium.com before proceeding.

Once you’ve downloaded and unzipped (or unstuffed) the proper version of the program, you’ll see the QuarkConverter template, which is named QUARKCNV.DOT. (If you need software to unzip or unstuff the program, you can download it from www.winzip.com or www.aladdinsys.com.) To use the template, follow this procedure:

1. Open it in Microsoft Word by clicking File > Open, selecting the template, and clicking the Open button. Do not open the template by double-clicking it outside of Microsoft Word. If you do, the program will not be installed correctly, and you’ll run into problems later.

2. Double-click the large button that says “Double-Click here to Install.”

3. Follow the prompts on your screen.

This will install QuarkConverter as a global template or add-in. If you elected to have the program start automatically when you start Microsoft Word, the program template will be saved to your Templates and Startup folders. If you elected not to have the program start automatically, it will be saved to your Templates folder. If you have trouble installing the program template, you can simply copy it to your Templates and Startup folders by hand.

When the installation is finished, if the QuarkConverter template is still open on your screen, close it. You can now discard the installation template or save it as a backup.

If you elected to have QuarkConverter start automatically when you start Word, you’ll need to follow a simple procedure to make it available during the same Word session as the one in which you installed it:

1. Click the Tools menu. (In Word  6 or 7 [95], click File.)

2. Click Templates and Add-ins. (In Word 6 or 7 [95], click Templates.)

3. Put a check in the checkbox next to Quarkcnv.dot.

4. Click the OK button.

If you didn’t elect to have QuarkConverter start automatically when you start Word, you’ll need to activate it each time you start Word:

1. Click the Tools menu. (In Word  6 or 7 [95], click File.)

2. Click Templates and Add-ins. (In Word 6 or 7 [95], click Templates.)

3. Put a check in the checkbox next to Quarkcnv.dot.

4. Click the OK button.

Please do not rename any of the QuarkConverter macros, copy them to another template, or remove them from the QuarkConverter template. QuarkConverter uses these macros in combination and will not work properly if they have been copied to another template or renamed or if some of the macros are no longer present.

Other QuarkConverter Files
QuarkConverter comes with two other files, QUARKCNV.DOC (a Word document) and QUARKCNV.CHM (a Windows Help document), both of which contain the documentation for QuarkConverter. If you're using Microsoft Windows, QUARKCNV.CHM should go in your Windows/Help folder. If you're using a Macintosh, you can delete QUARKCNV.CHM.
Uninstalling QuarkConverter

To uninstall QuarkConverter, remove the QuarkConverter template (QUARKCNV.DOT ) from your Templates and Startup folders. If you don’t know where these folders are, you can find out like this:

1. Click the Tools menu.

2. Click the Options menu.

3. Click the File Locations tab.

4. Click the line that says “User Templates” or “Startup.”

5. Click the Modify button.

You’ll see the full path to your folder. Click Cancel and then Close to put the dialog away. Then navigate to the folder and remove the Quarkcnv.dot template.
Understanding QuarkConverter

QuarkConverter was created in response to a real need in a real publishing house to bring documents edited in Microsoft Word into QuarkXPress. According to the QuarkXPress manual, you’re supposed to be able to do this. If you’ve tried it, you know it’s a challenge, at best.

It’s true that you can open a Word or RTF document into QuarkXPress (unless, as sometimes happens, this locks up or crashes your system). The problem is that the imported document retains its formatting, which prevents typesetters from using QuarkXPress as it was meant to be used. One of the beauties of QuarkXPress is that by modifying a document’s style sheet, you can globally change the document’s format—unless, of course, the document has other formatting applied directly, which is what you get when you bring in a Word document. In that case, you can still change the style sheet, but you’ll also have to manually reapply the paragraph styles, which makes little sense. Of course, you could always save your Word document as a text file, losing all formatting, then bring it into QuarkXPress and reapply all of the formatting manually. That doesn’t sound like a good solution either.

XPressTag Files

The answer to this dilemma is to import documents as XPressTag files, which are text files that use tags to mark formatting. For example, an XPressTag file has no italic text. It can’t, since it’s just a text file. Instead, it includes the tag <I> on each side of an italicized word, and when QuarkXPress sees that tag, it turns on italics. When it sees it again (or sees the <$> tag), it turns them off. Similarly, an XPressTag file might include the tag @Heading 1: in front of a paragraph that will be a main heading. When QuarkXPress sees that tag, it formats the following text with the characteristics the typesetter has specified for Heading 1 in the document’s style sheet.

So how do you get an XPressTag file? That’s where QuarkConverter comes in. QuarkConverter turns Microsoft Word documents into XPressTag files that can be brought into QuarkXPress, allowing a typesetter to change type specifications globally. For example, let’s say you’ve been editing in Word and have marked spec levels using paragraph styles (which is what you should do). You used the style Heading 1 for your main headings and Heading 2 as subheads. When you convert your document with QuarkConverter, those headings will be tagged as @Heading 1: and @Heading 2:. Character styles will be tagged as well. Also, most character formatting will be tagged and thus preserved, including bold, italic, underline, word underline, strikethrough, small caps, all caps, superscript, subscript, and raised 3 points. (Such oddities as shadow, outline, double underline, and dotted underline are not supported and will be lost, unless you change them into something else before using QuarkConverter.) QuarkConverter does not convert such formatting as fonts, point size, paragraph formatting, kerning, and so on, all of which should be defined in your QuarkXPress style sheets, not in directly applied formatting.

Character Translation

When you start QuarkConverter, it checks to see if you are working on a PC or a Macintosh. Then it asks you to choose the platform on which you will be using QuarkXPress (Macintosh or PC). This is necessary so that QuarkConverter can properly translate members of the ASCII (ANSI) character set numbered above 128, which are different on the Mac and the PC.

For example, if you have the word fiancé in a PC Word document and bring it into QuarkXPress on the Macintosh, you won’t get fiancé; you’ll get fiancÈ. In general, accented characters don’t translate correctly. Other characters that don’t translate correctly include em dashes, en dashes, bullets, and quotation marks. Ouch! QuarkConverter solves this problem by “hard-coding” these characters into the XPressTag file using ASCII numbers. (For example, <\#147> is the QuarkXPress code for an opening quotation mark on the PC.)

That also means the characters won’t be lost or converted into something else when the document is saved as an XPressTag (text) file. For example, on a PC, if you save the copyright symbol, ©, in a text file, you’ll get this: (c). Saving a.m. (lowercase letters formatted as small caps) in a text file gives you this: A.M. (capitalized letters, which you’d have to lowercase and reformat in QuarkXPress). Saving curly, “smart” quotation marks gives you straight, “un-smart” ones ("like these").

If you tell it to, QuarkXPress will convert straight quotation marks into curly ones on import, but it won’t do it as intelligently as you might like. For example, if you’ve carefully used apostrophes (as opposed to single quotation marks) at the beginning of such abbreviated words as ’tis, ’twas, and ’49er, the distinction will be lost when the document is saved as an XPressTag (text) file. And when the file is imported into QuarkXPress, the apostrophes will become single quotation marks (‘tis, ‘twas, and ‘49er), which you don’t want. QuarkConverter solves this problem. The result is that when you fix apostrophes and quotation marks the way you want them in Microsoft Word, they’ll stay that way when the document is brought into QuarkXPress.
Fixing Typographical Problems

In addition, QuarkConverter eliminates various typographical problems with the following options, which you can select:

1. Placing discretionary hyphens at the beginning of hyphenated words (except those that begin paragraphs, which would prevent using drop caps on those words) and after all hyphens. This prevents such bad end-of-line breaks as self-reli-ance. You never want to break an already broken word, right? I don’t, unless doing so makes the line extremely loose, and in that case you can fix it by hand.

2. Placing discretionary hyphens at the beginning of words joined by an em dash, and after all em dashes between words. This, too, prevents bad breaks.

3. Placing discretionary hyphens at the beginning of contractions, such as couldn’t, shouldn’t, they’re, and so on. (The complete list is couldn’t, didn’t, doesn’t, hadn’t, hasn’t, isn’t, oughtn’t, shouldn’t, they’re, wasn’t, we’re, wouldn’t, and you’re.) I thought about putting discretionary hyphens at the beginning of words that end with a liquid l, such as particle and terrible, but the proper way of handling those is to put them into your QuarkXPress hyphenation exception dictionary. QuarkXPress, as yet, won’t let you include words with apostrophes.

4. Placing nonbreaking spaces after the first two periods in a set of ellipses ( . . . ), and after the first three periods in a set of ellipses followed by a space and then single or double closing quotation marks ( . . . ”). No more broken ellipses, and your ellipses can be justified, too! You’re not using that ugly little ellipses “character” (…), I hope.

5. Placing a discretionary hyphen at the beginning of the last word of each paragraph, preventing the last word from breaking.

Translating Index Entries

Finally, QuarkConverter translates Word index entries into those for QuarkXPress. This makes it possible for an editor or indexer to create an index in a Word document, using Word’s automatic indexing features. When you bring that document into QuarkXPress, the index entries will become Quark index entries, making it possible to generate an index automatically after typesetting and pagination have taken place. This is valuable because editors don’t have to worry about indexing in QuarkXPress, and it also saves time in the production process because indexing can take place—in Word—before rather than after typesetting and pagination.

Microsoft Word and QuarkXPress actually handle indexing quite differently, as you might expect. However, enough overlap exists that QuarkConverter supports and will convert the following index functions from Word:

1. Main entry.

2. Subentry.

3. Sub-subentry (follows a colon after a subentry).

4. Range of pages (marked with a bookmark). This is actually converted to QuarkXPress’s “following number of paragraphs” index entry.

5. See, See also, and See herein.

Please note that if you decide to translate index entries, you must manually insert an XPressTag version code at the top of your document after running QuarkConverter and before bringing the document into QuarkXPress. QuarkConverter can’t do this for you because it has no way of knowing what XPressTag version you are using. To translate index entries, you must have at least version 2.03, and the code at the beginning of your document would look something like this: <2.03><e0>. To find out what version of XPressTags you are using, export a document (“Save Text”) as an XPressTag file from QuarkXPress. Then open the file into Microsoft Word. You’ll see the version code at the top of the document. This is the code you must type in at the top of the files created by QuarkConverter if you want to use automatic index entries.

Saving Files from QuarkConverter

When QuarkConverter is finished, it automatically saves your documents as text files, gives them an .xtg extension to differentiate them from your original documents, and places them in the same folder as your original documents. For example, let’s say you used QuarkConverter on a document called DOCUMENT.DOC in a folder called FOLDER. When QuarkConverter was finished, you could look in FOLDER and see your original file, DOCUMENT.DOC, along with a new text file, DOCUMENT.XTG, which is the document you would import into QuarkXPress. Please note that the converted file is not a true .xtg (XPressTag) file because it doesn’t include an XPressTag version code at the top. The .xtg extension is to differentiate the converted document from your original one.

Importing XPress Tag Files into QuarkXPress

Importing an XPressTag file into QuarkXPress is a fairly simple matter:

1. Create a new document (or open an existing one) in QuarkXPress.

2. Place your cursor into the document where you want the text to begin.

3. Click the File menu.

4. Click “Get Text.”

5. Click “Include Style Sheets.”

6. Find and click the XPressTag file.

7. Click “OK.”

The XPressTag file will be imported into the QuarkXPress document, and you can modify the style sheets to match the type specifications the document is supposed to have.

Running QuarkConverter

To run QuarkConverter, click the QuarkConverter menu at the top of your screen in Microsoft Word. Then click “QuarkConverter.”

QuarkConverter will ask which documents you would like it to work on:

1. The active document.

2. All open documents.

3. All documents in a folder.

Choose the option that fits your needs.

Converting All Documents in a Folder

If you need to convert all documents in a folder, first copy them to a working folder called something like “Copy.” That will leave your original files intact in case you need something to go back to, if necessary. Also, make sure only the files you want to convert are in the Copy folder. Then you won't inadvertently convert, say, some press-ready files that you have spent many hours editing and formatting. Show all files to be sure.

In addition, make sure none of the files is protected or read only. QuarkConverter converts your files and then saves them. If the files are protected or read only, QuarkConverter will not work. You may also run into problems if your files need to be converted into Microsoft Word from a different word-processing format. Please make sure all of your files are in Microsoft Word format before running the program.

If you select the option to convert all the documents in a folder, QuarkConverter presents a dialog box that allows you to select the folder to which you have copied the documents to be converted (leaving your original documents safe in their original folder). After you have carefully selected the Copy folder (don’t get the wrong one!), click the OK button or press ENTER to continue.

Selecting the QuarkConverter Options
After you’ve selected the documents you want to convert, QuarkConverter presents you with options about how you want them converted.

First, it asks you to select the operating system under which you will be using QuarkXPress:

1. QuarkXPress for Macintosh.

2. QuarkXPress for Windows.

Second, it asks you to select certain conversion options (I recommend using all of these unless you have a good reason not to):

1. Tag paragraph styles, either on each paragraph or on each change of style.

2. Tag character styles (with the option to include or exclude character styles named Italic, Bold, Bold Italic, Underline, Strikethrough, Superscript, Subscript, Small Caps, All Caps, and Hidden, which some people use instead of Word’s built-in character formatting [bold, italic, etc.]). Please note that if you use this option, character formatting (such as italic) applied on top of a character style will be lost.
3. Tag character formatting (including bold, italic, underline, strikethrough, superscript, subscript, and raised 3 points). Here you have the option to tag superscript as superior (with the <V> tag) or as superscript (with the <+> tag). Please note that whichever option you choose, formatting raised 3 points will be tagged with the opposite tag (<+> or <V>). Many typesetters prefer the first option, as the second may interfere with leading in QuarkXPress.
4. Tag special characters (such as dashes, quotation marks, and accented characters).

5. Break hyphenated words only after hyphen.

6. Break words joined by em dash only after em dash.

7. Prevent bad breaks on certain words.

8. Prevent breaks on last word of paragraphs.

9. Make ellipses nonbreaking.

10. Convert index entries.

If you decide to tag special characters (which you should), QuarkConverter will include angle brackets as some of those characters. If you already have XPress Tags in your document, that’s a problem because they start and end with angle brackets. You can get around this by formatting your existing XPress Tags in a color: red, green, blue, cyan, yellow, or magenta. Then QuarkConverter will know that they are XPress Tags and won’t tag them as angle brackets—as long as you tell QuarkConverter to preserve existing XPress Tags in the color you’ve used. This option also preserves colored, straight (uncurly) quotation marks, which are sometimes used in XPress Tags.

There’s an easy way to color existing XPress Tags and the information inside them:

1. Click “Edit > Replace” to bring up the Replace dialog.

2. Enter \<*\> in the Find What box.

3. Enter ^& in the Replace With box.

4. With your cursor still in the Replace With box, click the “Format” button (you may need to click the “More” button before this is available).

5. Click “Font.”
6. Click the color you want to use (red, green, blue, cyan, yellow, or magenta).

7. Click “OK.”
8. Put a check in the box labeled “Use Wildcards” or “Use Pattern Matching.”

9. Click “Replace All” to mark everything in angle brackets in the color you selected. If you want to pick and choose which bracketed material to color, click the “Find Next” button and then the “Replace” button as needed.

After you’ve selected the QuarkConverter options you want to use, click “OK.” (If you don’t select any options, QuarkConverter won’t convert your document for QuarkXPress.) The documents will be converted based on your options and saved to their original folders as text files with the extension .xtg.

Registering QuarkConverter

If you like QuarkConverter and plan to continue using it, you should purchase a license to do so. If you don't, your copy of the program is for evaluation purposes only, and it will stop working after 45 days or 1,000 uses, whichever comes first. After you purchase a license to use the program, we'll send you a password that will unlock the program to run without limitation on time or use.

The terms of your license prohibit you from giving your program password to someone else or using it on someone else's computer. However, you may use the password on up to three of your own computers. For example, you could install QuarkConverter and use your password on your computer at work, your computer at home, and your laptop. However, you may run the program on only one of your computers at a time. If you need to run the program on more than one computer at a time (for example, for use by a family member or employee), you must purchase another license and get another password for the program. This is the honest and legal thing to do. Besides that, we’re a small company and need your support. Thanks for your cooperation.

Here are the prices for a program license, but these are subject to change without notice:

1 user: $29.95

2-10 users: $19.95

11-49 users: $18.95

50+ users: $17.95

Getting a Password

Here’s how to purchase a program license so you can get your password:

1. Click the QuarkConverter menu item at the top of your Word window.

2. Click the “Register QuarkConverter” menu item.

You’ll be presented with two options:

1. Get a password for this computer.

2. Enter the password for this computer.

Click option 1, “Get a password for this computer.” Then click “OK.”

You’ll be presented with two more options:

1. Register on the Internet (at www.editorium.com).

2. Register by mail.

Click the option that meets your needs and follow the instructions on your screen. Registering on the Internet offers some distinct advantages:

1. You’ll receive your password automatically by return email as soon as your payment is processed. If you’re paying by credit card, you’ll receive your password almost immediately. Just check your email as soon as your online registration is complete.

2. You can make your payment in several different forms: credit card, check, or money order. If you don’t pay with a credit card, however, you won’t receive your password until after we receive your payment.

3. You can make your payment in several different ways: on our secure online order form, by fax, or over the phone.

If you're interested in using a purchase order, please let us know by emailing sales@editorium.com.

If you don’t have access to the Internet, you can still register by postal mail. In that case, we’ll send your password by email (if you have it) or postal mail after we receive your check or money order and your registration form. If you’re registering by mail, the program will create a registration form in Microsoft Word. Please fill out the form, using your cursor keys to move from item to item. Then print the form and mail it to the address at the top of the form.

Using Your Password

Once you’ve received your password from the Editorium, you’ll need to enter it into the QuarkConverter program. To do so:

1. Click the “QuarkConverter” menu item at the top of the Word screen.

2. Click the “Register” menu item.

3. Click “Enter the password for this computer.” Then click “OK.”

The password entry box will appear on your screen. Carefully type the password into the box labeled “Enter your password.”

If you have a valid password and type it correctly, the program will tell you that your registration was successful. After that, the program will run without limitation on time or use.

Thanks for your support!

Troubleshooting

Problem: When you try to open the template to install the program, Microsoft Word tells you that “The macros in this project are disabled . . .”

Solution: Microsoft Word’s macro virus protection is enabled or set to a high level of security. To change this:

In Word 2002 (XP):

1. Click the “Tools” menu.

2. Click “Options”.

3. Click the “Security” tab.

4. Click the “Macro Security” button (on the lower right).

5. Click the “Security Level” tab if it’s not already active.

6. Set your security level to medium and click the OK button.

7. Click the next OK button to close the Options dialog.

In Word 2000 or 2001:

1. Click the “Tools” menu.

2. Click “Macro.”

3. Click “Security.”

4. Click the “Security Level” tab if it’s not already active.

5. Set your security level to medium and click the OK button.

In Word 97 or 98:

1. Click the “Tools” menu.

2. Click “Options”.

3. Click the “General” tab.

4. Uncheck the box labeled “Macro virus protection.”

5. Click the “OK” button.

In Word 95:

1. Click the “Tools” menu.

2. Click “Options.”

3. Click the “General” tab.

4. Uncheck the box labeled “Enable Macro Virus Protection.”

5. Click the “OK” button.

Now, in Word 2000 or higher, any time you open a document or template that includes macros, Word will give you the choice of whether to disable or enable macros. If the document or template isn’t supposed to have macros in it, you should click the “Disable Macros” button, because the macros could be a virus. If the document or template is supposed to have macros and comes from a source you know is reliable, click the “Enable Macros” button so you can run the macros.

In Word 95, 97, or 98, you don’t have these options. Macro virus protection is either on or off. Before turning it off permanently you may want to read more about it in Word’s Help file or check with your system administrator.

Problem: You’ve installed the program, but you can’t see or find the program menu. In addition, Word may have crashed after you finished the installation.

Solution: Delete any existing versions of the progam template that are in Word’s Startup and Templates folders. Then, to install the program, open the newly downloaded program template in Microsoft Word by clicking File > Open, selecting the template, and clicking the Open button. Do not open the template by double-clicking it outside of Microsoft Word. If you do, the program will not be installed correctly. After opening the template in the proper manner, follow the installation instructions in this documentation.

If you still have problems after this, once again delete any existing versions of the program template that are in Word’s Startup and Templates folders. Then simply copy the template into Word’s Startup folder and restart Microsoft Word.

If you don’t know the location of the Startup or Templates folder, you can find it like this:

1. Click the Tools menu.

2. Click the Options menu.

3. Click the File Locations tab.

4. Click the line that says “User Templates” or “Startup.”

5. Click the Modify button.

You’ll see the full path to your folder. Write it down. Click Cancel and then Close to put the dialog away. 

Problem: QuarkConverter won’t convert your automatic footnotes or endnotes.

Solution: QuarkConverter doesn’t work on automatic footnotes or endnotes. For QuarkConverter to work on notes, you first have to turn them into text in the body of your document. Our NoteStripper program was created for this purpose.

Problem: When you try to import a file containing index entries into QuarkXPress, you get an error message.

Solution: Make sure your version of QuarkXPress supports index entries and that you’ve typed the XPressTag version code at the beginning of the file.

Problem: When you try to load QuarkConverter as a global template or add-in, you get the Convert File dialog, asking you to select a kind of text for conversion.

Solution: You’re trying to load the wrong version of QuarkConverter for your version of Microsoft Word. To get the correct version, please download it from the Editorium at www.editorium.com.

Problem: When you try to load QuarkConverter as a global template or add-in, the status bar says, “Translating macros” and shows Word’s progress as it translates the macros in QuarkConverter. When it’s finished, the program’s toolbars are all messed up.

Solution: You’re trying to load the wrong version of QuarkConverter for your version of Microsoft Word. To get the correct version, please download it from the Editorium at www.editorium.com.

Problem: Microsoft Word crashes at some point when you’re using QuarkConverter on all open documents or all documents in a folder.

Solution: Some of your documents may be corrupt. You can identify a document that caused the crash by reading its name in the bar at the top of the Word window when the program crashes. If possible, open the document, copy all of its text, and paste the text into a new document.

Any Questions?

We hope you find QuarkConverter to be immensely useful. If you have any questions or comments, please let us know.

support@editorium.com

www.editorium.com

The Editorium

P.O. Box 702601

Salt Lake City, UT 84170  USA

The Editorium provides word-processing tools for editors, writers, and other publishing professionals. If you like QuarkConverter, you may be interested in these other products from the Editorium:

Editor’s ToolKit Plus includes Editor’s ToolKit, FileCleaner, NoteStripper, and QuarkConverter.

Editor’s ToolKit provides a variety of powerful tools for editing with Microsoft Word.

FileCleaner cleans up common typographical and editorial problems in electronic manuscripts.

NoteStripper supplies several tools to make working with notes an easy task, including the ability to strip Word’s embedded, automatic notes to text at the end of a document, or to strip text notes into embedded, automatic ones.

MegaReplacer finds and replaces multiple words, phrases, and even styles in multiple files.

You can download fully functioning evaluation copies of these programs free of charge from the Editorium's site on the World Wide Web at www.editorium.com.

This documentation and the QuarkConverter software are copyright © 1996, 1999, 2001 by the Editorium. All rights are reserved. QuarkConverter, Editor’s ToolKit, FileCleaner, NoteStripper, and Editorium are trademarks of the Editorium.

All trademarks mentioned in this documentation or the program are acknowledged as trademarks of their owners.

Terms of Agreement

By using QuarkConverter, you agree to these terms:

LICENSE AGREEMENT

The QuarkConverter software and its documentation (collectively the Software) are protected by the United States copyright laws and international treaties and are owned solely and entirely by the Editorium.

You (the licensee) may run the Software on up to three computers (but only on one at a time) during its evaluation period and (if you purchase a license to do so) after that. You may not copy or sell the Software for commercial gain.

You may freely transfer copies of the Software to others for evaluation. You may NOT let someone else use your password for the Software or rent or lease your license to run it, but you may transfer the license to someone else who accepts this agreement.

You may not modify, reverse engineer, decompile, disassemble, unencrypt, or create derivative works from the Software. You may not use the Software in any manner that infringes the intellectual property or other rights of another party.

DISCLAIMER OF WARRANTY AND LIABILITY

The Editorium disclaims all warranties on the Software, expressed or implied, including but not limited to warranties of merchantability and fitness for any particular application, use, or purpose. You use it at your own risk.
Under no circumstances, including its own negligence, shall the Editorium or its suppliers be liable for any special, incidental, or consequential damages or loss that result from the use of, or the inability to use, the Software.

This agreement shall be construed, interpreted, and governed by the laws of the State of Utah in the United States of America.
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