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Introduction

Thank you for using Go2Text for Microsoft Word!

When I’m editing in Word and see something I want to correct, I usually have to use the cursor keys (repeatedly) to get to it, or I have to reach for the mouse to select it. I finally got tired of both alternatives and created Go2Text, which instantly takes you to the character, word, or phrase you specify.

So how is that different from using Word’s Find feature to go to some text? Well, try this:

1. Press CTRL + F to bring up Word’s Find dialog.

2. Enter some text to find.

3. Press the ENTER key.

You’ll be taken to the text you wanted to find. But notice: the Find dialog is still open. To work on the text you’ve found, you’ll have to press the ESC key (or click the Cancel button) to get rid of the dialog. With Go2Text, this is not the case. As soon as you press ENTER, the dialog goes away, saving you the annoyance of having to put it away manually.

Now notice this: After using the Find dialog, the text that was found is selected, which means you have to press the LEFT ARROW key to get to the front of the text—another unnecessary keystroke. Go2Text simply takes you to the beginning of the text without selecting it (unless you specify that the text should be selected). This is also true when you press CTRL + R to repeat the macro, while pressing SHIFT + F4 to repeat a Find selects the text.

So Go2Text saves two steps every time you use it. To some people, that may not be important. But in my experience, those extra keystrokes add up fast in both time and frustration. If I can avoid them, I do. And if I have a dozen small macros for specific editing tasks, with each one saving me a couple of keystrokes, the effect on my work is dramatic. Maybe your experience will be the same.

If you want to use Go2Text, please try it several times on a test document until you understand fully how it works and what it can do.

By using Go2Text, you agree to the terms of agreement found at the end of this document.

Global Templates

Go2Text is basically a collection of macros in a template. You don’t use this template as you would an ordinary template by attaching it to a document. If you try to do that, you’ll run into problems. Instead, you “add” it to Microsoft Word as a global template or add-in (see the installation instructions below).

Because the template contains macros, some virus-checking programs or even Word itself may warn you that the template could contain Word viruses. Please rest assured that it does not. Our macros have been carefully checked and tested to make sure they are safe and usable. If you have any question about this, you can download the program from our Web site at www.editorium.com.

You may need to adjust Word’s macro security settings so that the macros in the program can operate. If Word asks if you want to “enable macros” when using this program, your answer should be yes. Otherwise, the program won’t work. Please see your Word documentation for more information.

Installing Go2Text

Before installing Go2Text, please make sure you have the right version of the program for your version of Microsoft Word. Go2Text is available for

• Word 6 and 7 (95).

• Word 8 and above (97 and above).

The version of Go2Text for one of these will not run correctly in the other, even though at first it may appear to. To check your version of Microsoft Word:

1. Click the Help menu item at the top of your Word window.

2. Click “About Microsoft Word.”

You’ll see the version of Word you are running at the top of the window that appears.

If you need a different version of Go2Text than the one you have now, please download it at www.editorium.com before proceeding.

Once you’ve downloaded and unzipped (or unstuffed) the proper version of the program, you’ll see the Go2Text template, which is named GO2TEXT.DOT. (If you need software to unzip or unstuff the program, you can download it from www.winzip.com or www.aladdinsys.com.) To use the template, follow this procedure:

1. Open it in Microsoft Word by clicking File > Open, selecting the template, and clicking the Open button. Do not open the template by double-clicking it outside of Microsoft Word. If you do, the program will not be installed correctly, and you’ll run into problems later.

2. Double-click the large button that says “Double-Click here to Install.”

3. Follow the prompts on your screen.

This will install Go2Text as a global template or add-in. If you elected to have the program start automatically when you start Microsoft Word, the program template will be saved to your Templates and Startup folders. If you elected not to have the program start automatically, it will be saved to your Templates folder. If you have trouble installing the program template, you can simply copy it to your Templates and Startup folders by hand.

When the installation is finished, if the Go2Text template is still open on your screen, close it. You can now discard the installation template or save it as a backup.

If you elected to have Go2Text start automatically when you start Word, you’ll need to follow a simple procedure to make it available during the same Word session as the one in which you installed it:

1. Click the Tools menu. (In Word  6 or 7 [95], click File.)

2. Click Templates and Add-ins. (In Word 6 or 7 [95], click Templates.)

3. Put a check in the checkbox next to Go2Text.dot.

4. Click the OK button.

If you didn’t elect to have Go2Text start automatically when you start Word, you’ll need to activate it each time you start Word:

1. Click the Tools menu. (In Word  6 or 7 [95], click File.)

2. Click Templates and Add-ins. (In Word 6 or 7 [95], click Templates.)

3. Put a check in the checkbox next to Go2Text.dot.

4. Click the OK button.

Please do not rename any of the Go2Text macros, copy them to another template, or remove them from the Go2Text template. Go2Text uses these macros in combination and will not work properly if they have been copied to another template or renamed or if some of the macros are no longer present.

Uninstalling Go2Text

To uninstall Go2Text, remove the Go2Text template from your Templates and Startup folders. If you don’t know where these folders are, you can find out like this:

1. Click the Tools menu.

2. Click the Options menu.

3. Click the File Locations tab.

4. Click the line that says “User Templates” or “Startup.”

5. Click the Modify button.

You’ll see the full path to your folder. Click Cancel and then Close to put the dialog away. Then navigate to the folder and remove the Go2Text.dot template.

Using Go2Text 
Going to Text

1. On your keyboard, press CTRL + SHIFT + G (which stands for “Go2Text”).

2. In the box labeled “Enter Text,” type the text you want to go to. It doesn’t have to be far away (although it can). For example, if you see an error a few paragraphs down from your cursor, just type the first few characters of the error into the box.

3. Check the boxes for any options you want to use.

4. Press Enter or click the OK button.

Go2Text will take you to the text you specified. It will also remember your entry and options for the next time you use the program.

Repeating

To repeat the last action of Go2Text without having to retype the text, press CTRL + SHIFT + R (which stands for “Repeat”). The Go2Text dialog will not appear, but Go2Text will take you to the next occurrence of the text you specified earlier. You can keep repeating the action as many times as you like.

Using Word’s Built-in Codes

You can use Go2Text to go to special characters by typing their codes into the “Enter Text” box. Here are the characters you can go to, with the codes you’ll need to type:

Annotation mark

^a

Any character

^?

Any digit


^#

Any letter


^$

Caret character

^^

Column break

^n

Em dash


^+

En dash


^=

Endnote mark

^e

Field


^d

Footnote mark

^f

Graphic


^g

Line break


^l

Manual page break
^m

Nonbreaking hyphen
^~

Nonbreaking space
^s

Optional hyphen

^-

Paragraph mark

^p

Section break

^b

Tab character

^t

White space

^w

Go2Text Options

Go2Text has three simple options:

1. Match Case

2. Go Up

3. Select Text

Match Case

If you check the box labeled “Match Case,” Go2Text will match the case (upper and lower) of the characters you type into the “Enter Text” box.

Go Up

If you check the box labeled “Go Up,” Go2Text will search toward the top of your document instead of toward the bottom.

Select Text

If you check the box labeled “Select Text,” Go2Text will select the text it finds so that you can do something to it, such as delete it, copy it, or italicize it.

Troubleshooting

Problem: When you try to open the template to install the program, Microsoft Word tells you that “The macros in this project are disabled . . .”

Solution: Microsoft Word’s macro virus protection is enabled or set to a high level of security. To change this:

In Word 2002 (XP):

1. Click the “Tools” menu.

2. Click “Options”.

3. Click the “Security” tab.

4. Click the “Macro Security” button (on the lower right).

5. Click the “Security Level” tab if it’s not already active.

6. Set your security level to medium and click the OK button.

7. Click the next OK button to close the Options dialog.

In Word 2000 or 2001:

1. Click the “Tools” menu.

2. Click “Macro.”

3. Click “Security.”

4. Click the “Security Level” tab if it’s not already active.

5. Set your security level to medium and click the OK button.

In Word 97 or 98:

1. Click the “Tools” menu.

2. Click “Options”.

3. Click the “General” tab.

4. Uncheck the box labeled “Macro virus protection.”

5. Click the “OK” button.

In Word 95:

1. Click the “Tools” menu.

2. Click “Options.”

3. Click the “General” tab.

4. Uncheck the box labeled “Enable Macro Virus Protection.”

5. Click the “OK” button.

Now, in Word 2000 or higher, any time you open a document or template that includes macros, Word will give you the choice of whether to disable or enable macros. If the document or template isn’t supposed to have macros in it, you should click the “Disable Macros” button, because the macros could be a virus. If the document or template is supposed to have macros and comes from a source you know is reliable, click the “Enable Macros” button so you can run the macros.

In Word 95, 97, or 98, you don’t have these options. Macro virus protection is either on or off. Before turning it off permanently you may want to read more about it in Word’s Help file or check with your system administrator.

Problem: You’ve installed the program, but you can’t see or find the program menu. In addition, Word may have crashed after you finished the installation.

Solution: Delete any existing versions of the progam template that are in Word’s Startup and Templates folders. Then, to install the program, open the newly downloaded program template in Microsoft Word by clicking File > Open, selecting the template, and clicking the Open button. Do not open the template by double-clicking it outside of Microsoft Word. If you do, the program will not be installed correctly. After opening the template in the proper manner, follow the installation instructions in this documentation.

If you still have problems after this, once again delete any existing versions of the program template that are in Word’s Startup and Templates folders. Then simply copy the template into Word’s Startup folder and restart Microsoft Word.

If you don’t know the location of the Startup or Templates folder, you can find it like this:

1. Click the Tools menu.

2. Click the Options menu.

3. Click the File Locations tab.

4. Click the line that says “User Templates” or “Startup.”

5. Click the Modify button.

You’ll see the full path to your folder. Write it down. Click Cancel and then Close to put the dialog away. 

Problem: When you try to load Go2Text as a global template or add-in, you get the Convert File dialog, asking you to select a kind of text for conversion.

Solution: You’re trying to load the wrong version of Go2Text for your version of Microsoft Word. To get the correct version, please download it from the Editorium at www.editorium.com.

Problem: When you try to load Go2Text as a global template or add-in, the status bar says, “Translating macros” and shows Word’s progress as it translates the macros in Go2Text.

Solution: You’re trying to load the wrong version of Go2Text for your version of Microsoft Word. To get the correct version, please download it from the Editorium at www.editorium.com.

Any Questions?

We hope you find Go2Text to be immensely useful. If you have any questions or comments, please let us know.

support@editorium.com

www.editorium.com

The Editorium

P.O. Box 702601

Salt Lake City, UT 84170  USA

The Editorium provides word-processing tools for editors, writers, and other publishing professionals. If you like Go2Text, you may be interested in these other products from the Editorium:

• Editor’s ToolKit Plus includes Editor’s ToolKit, FileCleaner, NoteStripper, and QuarkConverter.

• Editor’s ToolKit provides a variety of powerful tools for editing with Microsoft Word.

• FileCleaner cleans up common typographical and editorial problems in electronic manuscripts.

• NoteStripper converts automatically numbered notes into text notes or vice versa.

• QuarkConverter converts Word documents into XPressTag files that can be imported into QuarkXPress.

• MegaReplacer finds and replaces multiple words, phrases, and even styles in multiple documents.

• MultiMacro runs a list of macros or Word commands on multiple documents.

• WordSetter makes it possible to adjust spacing between words, insert crop marks, use thin spaces, and do other typesetting tasks in Microsoft Word.

You can download fully functioning evaluation copies of these programs free of charge from the Editorium’s site on the World Wide Web at www.editorium.com.

This documentation and the Go2Text software are copyright © 2001 by the Editorium. All rights are reserved. Go2Text, Editor’s ToolKit, FileCleaner, NoteStripper, QuarkConverter, MegaReplacer, MultiMacro, WordSetter, and Editorium are trademarks of the Editorium.

All other trademarks mentioned in this documentation or the program are acknowledged as trademarks of their owners.

Terms of Agreement

By using Go2Text, you agree to these terms:

LICENSE AGREEMENT

The Go2Text software and its documentation (collectively the Software) are protected by the United States copyright laws and international treaties and are owned solely and entirely by the Editorium.

You (the licensee) may run the Software on as many computers as you like. You may not copy or sell the Software for commercial gain.

You may freely transfer copies of the Software to others.
You may not modify, reverse engineer, decompile, disassemble, unencrypt, or create derivative works from the Software. You may not use the Software in any manner that infringes the intellectual property or other rights of another party.

DISCLAIMER OF WARRANTY AND LIABILITY

The Editorium disclaims all warranties on the Software, expressed or implied, including but not limited to warranties of merchantability and fitness for any particular application, use, or purpose. You use it at your own risk.
Under no circumstances, including its own negligence, shall the Editorium or its suppliers be liable for any special, incidental, or consequential damages or loss that result from the use of, or the inability to use, the Software.

This agreement shall be construed, interpreted, and governed by the laws of the State of Utah in the United States of America.
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