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Introduction


Thank you for using FileCleaner for Microsoft Word!


Have you ever wished you could quickly and easily clean up common typographical problems in a manuscript without tediously finding and replacing each one? FileCleaner lets you do just that, replacing double spaces with single spaces, changing double returns to single returns, turning underlining to italic, fixing spacing around ellipses, and so on. FileCleaner will save you hours of time while improving the typographical quality of everything you write or edit.


FileCleaner is especially useful to people who are preparing text for typesetting and are using Microsoft Word as a "front end" for such programs as QuarkXPress, PageMaker, or FrameMaker. Editors and typesetters will find it invaluable, and this documentation is geared primarily to them. FileCleaner is also an excellent tool for desktop or electronic publishing, and writers will appreciate being able to clean up common manuscript problems in one fell swoop.


By using FileCleaner, you accept the Terms of Agreement found at the end of this document. The first time you use FileCleaner, the terms of agreement will appear on your screen. Please read them carefully. If you accept the terms, you will be able to use the program. If not, you will not be able to use it.


Global Templates


FileCleaner is basically a collection of macros in a template. You donít use this template as you would an ordinary template by attaching it to a document. If you try to do that, youíll run into problems. Instead, you ìaddî it to Microsoft Word as a global template or add-in (see installation instructions below).


Because the template contains macros, some virus-checking programs or even Word itself may warn you that the template could contain Word viruses. Please rest assured that it does not. Our macros have been carefully checked and tested to make sure they are safe and usable. If you have any question about this, you can download the program from our Web site at www.editorium.com. You may need to adjust Wordís macro security settings so that the macros in the program can operate. If Word asks if you want to ìenable macrosî when using this program, your answer should be yes. Otherwise, the program wonít work. Please see your Word documentation for more information.


Installing FileCleaner


Before installing FileCleaner, please make sure you have the right version of the program for your version of Microsoft Word. FileCleaner is available for


ï Word 6 and 7 (95).


ï Word 8 and above (97 and above).


The version of FileCleaner for one of these will not run correctly in the other, even though at first it may appear to. To check your version of Microsoft Word:


1. Click the Help menu item at the top of your Word window.


2. Click ìAbout Microsoft Word.î


Youíll see the version of Word you are running at the top of the window that appears.


If you need a different version of FileCleaner than the one you have now, please download it at www.editorium.com before proceeding.





Once youíve downloaded and unzipped (or unstuffed) the proper version of the program, youíll see the FileCleaner template, which is named FILECLNR.DOT. (If you need software to unzip or unstuff the program, you can download it from www.winzip.com or www.aladdinsys.com.) To use the template, follow this procedure:


1. Open it in Microsoft Word by clicking File > Open, selecting the template, and clicking the Open button. Do not open the template by double-clicking it outside of Microsoft Word. If you do, the program will not be installed correctly, and youíll run into problems later.


2. Double-click the large button that says ìDouble-Click here to Install.î


3. Follow the prompts on your screen.


This will install FileCleaner as a global template or add-in. If you elected to have the program start automatically when you start Microsoft Word, the program template will be saved to your Templates and Startup folders. If you elected not to have the program start automatically, it will be saved to your Templates folder. If you have trouble installing the program template, you can simply copy it to your Templates and Startup folders by hand.





When the installation is finished, if the FileCleaner template is still open on your screen, close it. You can now discard the installation template or save it as a backup.





If you elected to have FileCleaner start automatically when you start Word, youíll need to follow a simple procedure to make it available during the same Word session as the one in which you installed it:


1. Click the Tools menu. (In Word  6 or 7 [95], click File.)


2. Click Templates and Add-ins. (In Word 6 or 7 [95], click Templates.)


3. Put a check in the checkbox next to Fileclnr.dot.


4. Click the OK button.


If you didnít elect to have FileCleaner start automatically when you start Word, youíll need to activate it each time you start Word:


1. Click the Tools menu. (In Word  6 or 7 [95], click File.)


2. Click Templates and Add-ins. (In Word 6 or 7 [95], click Templates.)


3. Put a check in the checkbox next to Fileclnr.dot.


4. Click the OK button.


Please do not rename any of the FileCleaner macros, copy them to another template, or remove them from the FileCleaner template. FileCleaner uses these macros in combination and will not work properly if they have been copied to another template or renamed or if some of the macros are no longer present.


Other FileCleaner Files


FileCleaner comes with two other files, FILECLNR.DOC (a Word document) and FILECLNR.CHM (a Windows Help document), both of which contain the documentation for FileCleaner. If you're using Microsoft Windows, FILECLNR.CHM should go in your Windows/Help folder. If you're using a Macintosh, you can delete FILECLNR.CHM.


Uninstalling FileCleaner


To uninstall FileCleaner, remove the FileCleaner template (FILECLNR.DOT) from your Templates and Startup folders. If you donít know where these folders are, you can find out like this:


1. Click the Tools menu.


2. Click the Options menu.


3. Click the File Locations tab.


4. Click the line that says ìUser Templatesî or ìStartup.î


5. Click the Modify button.


Youíll see the full path to your folder. Click Cancel and then Close to put the dialog away. Then navigate to the folder and remove the Fileclnr.dot template.


Running FileCleaner


Before running FileCleaner, be sure to back up your documents in case you later change your mind. In addition, try using FileCleaner on some test files until you understand how it works and what it does. Then you'll be prepared for the real thing.


You can use FileCleaner to clean up documents in two different ways:


1. One item at a time. You can do this by clicking the buttons on the FileCleaner Toolbar, which you can activate by selecting Toolbars under the View menu and clicking the FileCleaner checkbox. This is handy for cleaning up problems as you come across them while editing a document. Please note that this type of cleanup affects only the part of the document you are in. For example, if you are in a footnote panel, it will clean up the footnotes. If you are in the main text, that is what will be cleaned up.


2. All items (or several selected items) at once. Do this by selecting FileCleaner under the FileCleaner menu or by pressing the FileCleaner button at the left of the Toolbar. This option is useful for cleaning up all problems at one time. It is very powerful and is probably the one you will use the most. This type of cleanup affects the main text in a document, footnotes and endnotes, and (on a PC but not a Macintosh) headers and footers. It does not, however, clean up annotations.


When you run FileCleaner to clean up all items at once, the program asks if you want to clean up the active document, all open documents, or all documents in a folder. Select the option that suits your needs.


Cleaning Up All Documents in a Folder


Before cleaning up all documents in a folder, copy them to a working folder called something like ìCopy.î That will leave your original files intact in case something goes wrong. Also, make sure only the files you want to clean up are in the Copy folder. Then you won't inadvertently clean up, say, some press-ready files that you have spent many hours editing and formatting.


In addition, make sure none of the files is protected or read only. FileCleaner cleans up the files and then saves them. If the files are protected or read only, FileCleaner will not work. You may also run into problems if your files need to be converted into Microsoft Word from a different word-processing format. Please make sure all of your files are in Microsoft Word format before running the program.


If you select the option to clean up all the documents in a folder, FileCleaner presents a dialog box that allows you to select the folder to which you have copied the files to be cleaned (leaving your original files safe in their original folder). After you have carefully selected the Copy folder (donít get the wrong one!), click the OK button or press ENTER to continue.


When FileCleaner is finished and you have looked through the files to be sure they are cleaned up correctly, you can move them from the Copy folder to your original folder.


Selecting Items to Clean Up


The program will show you a list of items you might want to clean up, and you can check the ones you want to use. Please note the two boxes at the bottom that allow you to clear or select all the items on the list. Also note that the items will be cleaned up in the order in which they appear on the list. This is important because some items will not be cleaned up correctly unless other items have been cleaned up first. For example, you can't dependably clean up spacing around ellipses without first cleaning up multiple spaces. (Also keep this in mind when cleaning up individual items with the toolbar buttons.)


When you are finished selecting the items you want to clean up, click the OK button. FileCleaner will do the job as you requested. When it is done, it will display a message saying "Finished!" Click ìOK,î then review your cleaned-up documents. If you change your mind, go back to the original files.


Other Considerations


You may want to run FileCleaner twice: once before you begin editing, and once before you are ready for typesetting or final formatting. Please read the sections entitled "Remove Font Formatting," "Remove Paragraph Formatting," and "Remove Style Formatting" under FileCleaner Options, below, before doing so, however.


Please note that FileCleaner turns off both viewing and marking of revisions while it works.


FileCleaner Options


Here are the various cleaning options FileCleaner provides:


Put Abbreviations in Small Caps


This option puts A.M., P.M., B.C., A.D., B.C.E., and C.E. into small caps, which is how they should appear typographically. Please note that if you abbreviate ìchief executive officerî as C.E.O. (with periods) rather than CEO (without periods), this option will put the C.E. into small caps.


Change Underlining to Italics


This option changes text that is underlined into text that is italicized. In the days before word-processing, people used typewriter underlining to indicate text that was to be set in italics. Some writers, even though they are now composing on computer, still continue in that tradition. Underlining, however, should not ordinarily be used in typesetting, and this option allows you to turn it into italics as it should be.


Change Raised Text (3 Points) to Superscript


This option changes text that is raised by three points into superscript. The point of this is that Word documents that have been converted from WordPerfect often have footnote numbers that are raised rather than superscript. This option fixes the problem.


Delete Extraneous Tabs


The proper way to set paragraph indentation is with formatting in a style, not with a tab. That means all tabs at the beginnings of paragraphs should be deleted. This option does the trick. It also replaces multiple tabs inside paragraphs with single tabs so tabular formatting can be done correctly by adjusting tab settings. Warning: If an author has used tabs to do specialized formatting of tables or diagrams, you'll want to use this option with caution.


Replace Multiple Spaces with Single Spaces


Your high-school typing teacher probably told you to put double spaces after the end of each sentence to make your typing "easier to read." Actually, this is a typographical abomination that must be cleaned up before a document is typeset. This option turns any combination of spaces into one space. Warning: If an author has used spaces to do specialized formatting of tables or diagrams, you'll want to use this option with caution.


Delete Spaces around Returns


Spaces around carriage returns are invisible to the eye, but they cause various typographical problems. This option gets rid of them. Because Word does not permit the deletion of returns after footnotes and endnotes, this option does not work with notes.


Replace Multiple Returns with Single Returns


Ordinarily, the proper way to set extra leading between paragraphs or after headings is with formatting in a style, not with extra carriage returns. This option turns any combination of returns into a single return. Because Word does not permit the deletion of returns after footnotes and endnotes, this option does not work with notes. Warning: If an author has used multiple returns to indicate special formatting, you'll want to use this option with caution.


Fix Spacing around Ellipses


Authors have numerous ways of typing ellipses. Some use the horrid little ellipses "character" available in some symbol fonts. Others type three periods in a row with no spacing in between. And there are many other variations. This option fixes them all, with three periods separated by spaces. (The spaces after the first two ellipsis points are nonbreaking so the ellipsis points won't break at the end of a line.)


Change Straight Quotation Marks to Curly Ones


If you are editing a file that contains "straight," old-fashioned quotation marks and apostrophes as found on a typewriter, you can turn them into typographically correct "curly" marks by using this option, which will also activate Word's Autoformat option of turning straight quotation marks to curly ones as you type.


This option also turns single quotation marks at the beginning of certain words into apostrophes. These words are ítil, ítis, ítisnít, ítwas, ítwasnít, ítwould, ítwouldnít, and íem. The same is true of single quotation marks in front of numbers, such as í99. Except for these exceptions, this option will turn apostrophes at the beginning of words into single quotation marks, which is almost always what they should be.


There is also a macro that does precisely the opposite of this option, turning curly marks into straight ones and turning off the Autoformat option. Its name is FixCurlyQuotationMarks. You can run it under Tools, Macros, and you'll find it especially useful if you are creating Help files.


Fix Commas and Periods outside Quotation Marks


Typographically, commas and periods should be "inside" (to the left of) closing quotation marks. Why? Because they look funny hanging out there all by themselves. This option puts them where they belong.


Fix Punctuation Marks outside Italics


Punctuation should usually be typeset in the character style of the text that precedes it. For example, if a word set in italic type is followed by a question mark, the question mark, too, should be set in italic type. This option makes it so for periods, commas, colons, semicolons, question marks, and exclamation points.


Change Double Hyphens to Em Dashes


Em dashes are used for various purposes, such as setting off an illustrative element from the rest of the sentence. Many authors use double hyphens to indicate em dashes--like this. This option turns each set of hyphens into the dash it should be.


Change Hyphens between Numerals to En Dashes


En dashes are used primarily to indicate inclusive numbers, as in an index. Many authors use hyphens to serve the same purpose, like this: 145-46. This option changes those hyphens into typographically correct en dashes.


Delete Spaces around Dashes


Some authors think it looks nice to leave spaces around both em and en dashes. It doesn't. This option removes those spaces.


Change Ells Used as Ones to Ones


Remember when typewriters didn't even have a character for the numeral one? The ell did double duty, probably to keep the number of keys to a minimum. Now, decades later, some authors still type ells for ones, creating a typographic nightmare. This option fixes all such problems while leaving the real ells intact.


Change Os Used as Zeroes to Zeroes


This problem is similar to the previous one. Some authors type an O when they should type a zero, but typographically the two characters are not the same. This option fixes the mistake.


Remove Font Formatting


Authors often go to great lengths to format their documents using various fonts, point sizes, paragraph formats, and so on. What they don't realize is that such formatting, nice as it may look to them, is nowhere near the look you or your designer will specify. In fact, their formatting usually just gets in the way, making editing and typesetting more difficult than it should be.


This option removes all directly applied font formatting, such as Times New Roman 12 point. However, it retains certain character formatting (bold, italic, underline, word underline, superscript, subscript, small caps, all caps, strikethrough, and hidden) as well as paragraph styles, such as Normal and Heading 1. This leaves you with a document in which you can modify the paragraph styles to format the document properly.


Remove Paragraph Formatting


This option removes all directly applied paragraph formatting, such as Centered or Justified, again so you can adjust paragraph formatting by modifying styles.


Remove Style Formatting


This option applies the Normal style to the entire document, wiping out any other paragraph styles. Warning: If an author has used styles properly to mark various text levels, you may not want to use this option. Also, if you have used styles to format a document and want to retain them, do not use this option.


Registering FileCleaner


If you like FileCleaner and plan to continue using it, you should purchase a license to do so. If you don't, your copy of the program is for evaluation purposes only, and it will stop working after 45 days or 1,000 uses, whichever comes first. After you purchase a license to use the program, we'll send you a password that will unlock the program to run without limitation on time or use.


The terms of your license prohibit you from giving your program password to someone else or using it on someone else's computer. However, you may use the password on up to three of your own computers. For example, you could install FileCleaner and use your password on your computer at work, your computer at home, and your laptop. However, you may run the program on only one of your computers at a time. If you need to run the program on more than one computer at a time (for example, for use by a family member or employee), you must purchase another license and get another password for the program. This is the honest and legal thing to do. Besides that, weíre a small company and need your support. Thanks for your cooperation.


Here are the prices for a program license, but these are subject to change without notice:


1 user: $29.95


2-10 users: $19.95


11-49 users: $18.95


50+ users: $17.95


Getting a Password


Hereís how to purchase a program license so you can get your password:


1. Click the FileCleaner menu item at the top of your Word window.


2. Click the ìRegister FileCleanerî menu item.


Youíll be presented with two options:


1. Get a password for this computer.


2. Enter the password for this computer.


Click option 1, ìGet a password for this computer.î Then click ìOK.î


Youíll be presented with two more options:


1. Register on the Internet (at www.editorium.com).


2. Register by mail.


Click the option that meets your needs and follow the instructions on your screen. Registering on the Internet offers some distinct advantages:


1. Youíll receive your password automatically by return email as soon as your payment is processed. If youíre paying by credit card, youíll receive your password almost immediately. Just check your email as soon as your online registration is complete.


2. You can make your payment in several different forms: credit card, check, or money order. If you donít pay with a credit card, however, you wonít receive your password until after we receive your payment.


3. You can make your payment in several different ways: on our secure online order form, by fax, or over the phone.


If you're interested in using a purchase order, please let us know by emailing sales@editorium.com.


If you donít have access to the Internet, you can still register by postal mail. In that case, weíll send your password by email (if you have it) or postal mail after we receive your check or money order and your registration form. If youíre registering by mail, the program will create a registration form in Microsoft Word. Please fill out the form, using your cursor keys to move from item to item. Then print the form and mail it to the address at the top of the form.


Using Your Password


Once youíve received your password from the Editorium, youíll need to enter it into the FileCleaner program. To do so:


1. Click the ìFileCleanerî menu item at the top of the Word screen.


2. Click the ìRegisterî menu item.


3. Click ìEnter the password for this computer.î Then click ìOK.î


The password entry box will appear on your screen. Carefully type the password into the box labeled ìEnter your password.î


If you have a valid password and type it correctly, the program will tell you that your registration was successful. After that, the program will run without limitation on time or use.


Thanks for your support!


Troubleshooting


Problem: When you try to open the template to install the program, Microsoft Word tells you that ìThe macros in this project are disabled . . .î


Solution: Microsoft Wordís macro virus protection is enabled or set to a high level of security. To change this:


In Word 2002 (XP):


1. Click the ìToolsî menu.


2. Click ìOptionsî.


3. Click the ìSecurityî tab.


4. Click the ìMacro Securityî button (on the lower right).


5. Click the ìSecurity Levelî tab if itís not already active.


6. Set your security level to medium and click the OK button.


7. Click the next OK button to close the Options dialog.


In Word 2000 or 2001:


1. Click the ìToolsî menu.


2. Click ìMacro.î


3. Click ìSecurity.î


4. Click the ìSecurity Levelî tab if itís not already active.


5. Set your security level to medium and click the OK button.


In Word 97 or 98:


1. Click the ìToolsî menu.


2. Click ìOptionsî.


3. Click the ìGeneralî tab.


4. Uncheck the box labeled ìMacro virus protection.î


5. Click the ìOKî button.


In Word 95:


1. Click the ìToolsî menu.


2. Click ìOptions.î


3. Click the ìGeneralî tab.


4. Uncheck the box labeled ìEnable Macro Virus Protection.î


5. Click the ìOKî button.


Now, in Word 2000 or higher, any time you open a document or template that includes macros, Word will give you the choice of whether to disable or enable macros. If the document or template isnít supposed to have macros in it, you should click the ìDisable Macrosî button, because the macros could be a virus. If the document or template is supposed to have macros and comes from a source you know is reliable, click the ìEnable Macrosî button so you can run the macros.


In Word 95, 97, or 98, you donít have these options. Macro virus protection is either on or off. Before turning it off permanently you may want to read more about it in Wordís Help file or check with your system administrator.





Problem: Youíve installed the program, but you canít see or find the program menu. In addition, Word may have crashed after you finished the installation.


Solution: Delete any existing versions of the progam template that are in Wordís Startup and Templates folders. Then, to install the program, open the newly downloaded program template in Microsoft Word by clicking File > Open, selecting the template, and clicking the Open button. Do not open the template by double-clicking it outside of Microsoft Word. If you do, the program will not be installed correctly. After opening the template in the proper manner, follow the installation instructions in this documentation.


If you still have problems after this, once again delete any existing versions of the program template that are in Wordís Startup and Templates folders. Then simply copy the template into Wordís Startup folder and restart Microsoft Word.


If you donít know the location of the Startup or Templates folder, you can find it like this:


1. Click the Tools menu.


2. Click the Options menu.


3. Click the File Locations tab.


4. Click the line that says ìUser Templatesî or ìStartup.î


5. Click the Modify button.


Youíll see the full path to your folder. Write it down. Click Cancel and then Close to put the dialog away. 





Problem: FileCleaner has been running for hours while cleaning just a few short documents.


Solution: Press the Escape key to stop the program. Look at the cursor position in the open document to see if you can figure out what may be causing the problem. If you can, fix the problem before running FileCleaner again. Also, check the documents after the problem document to see if they have the same problem.


Youíll especially want to make sure the embedded notes in the original file have been entered correctly. Some people actually do such weird things as open the notes panel, delete the automatic note numbers, and manually type the note numbers with periods and spaces, or theyíll type a heading like ìNotesî above the first note, or even headings throughout the notes, such as ìNotes to Chapter 10.î Iíve also seen such beauties as automatic note references for which the note numbers and text have been manually typed at the bottom of the document, leaving the notes panel empty.


FileCleaner operates on the premise that if your documents contain notes, the notes panel contains automatic note numbers followed by note textónothing more, nothing less. If your notes have been meddled with so that theyíre no longer standard Microsoft Word notes, you canít expect FileCleaner to work correctly. If you donít understand how Wordís notes are supposed to work, I urge you read about them in your Word documentation. You may also need to educate your clients about this subject.





Problem: You get weird error messages while FileCleaner is working, and your notes are all garbled and strange when the program quits.


Solution: See the solution to the problem above.





Problem: When you try to load FileCleaner as a global template or add-in, you get the Convert File dialog, asking you to select a kind of text for conversion.


Solution: Youíre trying to load the wrong version of FileCleaner for your version of Microsoft Word. To get the correct version, please download it from the Editorium at www.editorium.com.





Problem: When you try to load FileCleaner as a global template or add-in, the status bar says, ìTranslating macrosî and shows Wordís progress as it translates the macros in FileCleaner. When itís finished, the programís toolbars are all messed up.


Solution: Youíre trying to load the wrong version of FileCleaner for your version of Microsoft Word. To get the correct version, please download it from the Editorium at www.editorium.com.





Problem: Microsoft Word crashes at some point when youíre using FileCleaner to clean all open documents or all documents in a folder.


Solution: Some of your documents may be corrupt. You can identify a document that caused the crash by reading its name in the bar at the top of the Word window when the program crashes. If possible, open the document, copy all of its text, and paste the text into a new document.


Any Questions?


We hope you find FileCleaner to be immensely useful. If you have any questions or comments, please let us know.





support@editorium.com


www.editorium.com





The Editorium


P.O. Box 702601


Salt Lake City, UT 84170  USA





The Editorium provides word-processing tools for editors, writers, and other publishing professionals. If you like FileCleaner, you may be interested in these other products from the Editorium:


Editorís ToolKit Plus includes Editorís ToolKit, FileCleaner, NoteStripper, and QuarkConverter.


Editorís ToolKit provides powerful tools for copyediting in Microsoft Word.


QuarkConverter converts Word documents into XPressTag files for import into QuarkXPress.


NoteStripper strips footnotes and endnotes to the end of a document as numbered text.


MegaReplacer finds and replaces multiple words, phrases, and even styles in multiple documents.


You can download fully functioning evaluation copies of these programs free of charge from the Editorium's site on the World Wide Web at www.editorium.com.


This documentation and the FileCleaner software are copyright © 1996, 1999, 2001 by the Editorium. All rights are reserved. Editorís ToolKit Plus, Editorís ToolKit, NoteStripper, MegaReplacer, FileCleaner, and Editorium are trademarks of the Editorium.


All trademarks mentioned in this documentation or the program are acknowledged as trademarks of their owners.


Terms of Agreement


By using FileCleaner, you agree to these terms:





LICENSE AGREEMENT


The FileCleaner software and its documentation (collectively the Software) are protected by the United States copyright laws and international treaties and are owned solely and entirely by the Editorium.


You (the licensee) may run the Software on up to three computers (but only on one at a time) during its evaluation period and (if you purchase a license to do so) after that. You may not copy or sell the Software for commercial gain.


You may freely transfer copies of the Software to others for evaluation. You may NOT let someone else use your password for the Software or rent or lease your license to run it, but you may transfer the license to someone else who accepts this agreement.


You may not modify, reverse engineer, decompile, disassemble, unencrypt, or create derivative works from the Software. You may not use the Software in any manner that infringes the intellectual property or other rights of another party.





DISCLAIMER OF WARRANTY AND LIABILITY


The Editorium disclaims all warranties on the Software, expressed or implied, including but not limited to warranties of merchantability and fitness for any particular application, use, or purpose. You use it at your own risk.


Under no circumstances, including its own negligence, shall the Editorium or its suppliers be liable for any special, incidental, or consequential damages or loss that result from the use of, or the inability to use, the Software.


This agreement shall be construed, interpreted, and governed by the laws of the State of Utah in the United States of America.





October 20, 2001
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