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Introduction

Thanks for using Editor’s ToolKit!

I’ve been editing books for more than twenty years. For twelve of those years, I’ve been editing on computer, but I’ve never been able to find a word processor designed specifically for editors. Finally I decided to make one, using Microsoft Word as a foundation. I chose Word because it already includes so many useful features for editors and, with its programming language, is so easily customizable. Also, Word is already widely used in the publishing industry, making it a natural choice.

I designed Editor’s ToolKit with one thing in mind—editing text. Now I can’t imagine working without it. And while editors will find the program extremely useful, it will also be of help to writers, typesetters, and desktop publishers.

In writing these instructions, I’m assuming you already know how to use Windows and Microsoft Word. If you don’t, please learn to do so before trying to use Editor’s ToolKit. (See appendix 1, “Word Functions for Editors.”) The Editor’s ToolKit documentation is not intended to take the place of the Windows or Word manuals and Help files or even to explain Word’s functions.

I strongly recommend that you try Editor’s ToolKit several times on a variety of test files until you understand fully how it works and what it can do. Also, before using Editor’s ToolKit at any time, be sure to back up your files. That way, you'll have something to go back to, if necessary.

By using Editor’s ToolKit, you accept the terms of agreement found at the end of this document. The first time you use Editor’s ToolKit, the terms of agreement will appear on your screen. Please read them carefully. If you accept the terms, you will be able to use the program. If not, you will not be able to use it.

Global Templates

Editor’s ToolKit is basically a collection of macros in a template. You don’t use this template as you would an ordinary template by attaching it to a document. If you try to do that, you’ll run into problems. Instead, you “add” it to Microsoft Word as a global template or add-in (see installation instructions below).

Because the template contains macros, some virus-checking programs or even Word itself may warn you that the template could contain Word viruses. Please rest assured that it does not. Our macros have been carefully checked and tested to make sure they are safe and usable. If you have any question about this, you can download the program from our Web site at www.editorium.com. You may need to adjust Word’s macro security settings so that the macros in the program can operate. If Word asks if you want to “enable macros” when using this program, your answer should be yes. Otherwise, the program won’t work. Please see your Word documentation for more information.

Installing Editor’s ToolKit

Before installing Editor’s ToolKit, please make sure you have the right version of the program for your version of Microsoft Word. Editor’s ToolKit is available for

• Word 6 and 7 (95).

• Word 8 and above (97 and above).

The version of Editor’s ToolKit for one of these will not run correctly in the other, even though at first it may appear to. To check your version of Microsoft Word:

1. Click the Help menu item at the top of your Word window.

2. Click “About Microsoft Word.”

You’ll see the version of Word you are running at the top of the window that appears.

If you need a different version of Editor’s ToolKit than the one you have now, please download it at www.editorium.com before proceeding.

Once you’ve downloaded and unzipped (or unstuffed) the proper version of the program, you’ll see the Editor’s ToolKit template, which is named EDITKIT.DOT. (If you need software to unzip or unstuff the program, you can download it from www.winzip.com or www.aladdinsys.com.) To use the template, follow this procedure:

1. Open it in Microsoft Word by clicking File > Open, selecting the template, and clicking the Open button. Do not open the template by double-clicking it outside of Microsoft Word. If you do, the program will not be installed correctly, and you’ll run into problems later.

2. Double-click the large button that says “Double-Click here to Install.”

3. Follow the prompts on your screen.

This will install Editor’s ToolKit as a global template or add-in. If you elected to have the program start automatically when you start Microsoft Word, the program template will be saved to your Templates and Startup folders. If you elected not to have the program start automatically, it will be saved to your Templates folder. If you have trouble installing the program template, you can simply copy it to your Templates and Startup folders by hand.

When the installation is finished, if the Editor’s ToolKit template is still open on your screen, close it. You can now discard the installation template or save it as a backup.

If you elected to have Editor’s ToolKit start automatically when you start Word, you’ll need to follow a simple procedure to make it available during the same Word session as the one in which you installed it:

1. Click the Tools menu. (In Word  6 or 7 [95], click File.)

2. Click Templates and Add-ins. (In Word 6 or 7 [95], click Templates.)

3. Put a check in the checkbox next to Editkit.dot.

4. Click the OK button.

If you didn’t elect to have Editor’s ToolKit start automatically when you start Word, you’ll need to activate it each time you start Word:

1. Click the Tools menu. (In Word  6 or 7 [95], click File.)

2. Click Templates and Add-ins. (In Word 6 or 7 [95], click Templates.)

3. Put a check in the checkbox next to EditKit.dot.

4. Click the OK button.

Please do not rename any of the Editor’s ToolKit macros, copy them to another template, or remove them from the Editor’s ToolKit template. Editor’s ToolKit uses these macros in combination and will not work properly if they have been copied to another template or renamed or if some of the macros are no longer present.

Other Editor's ToolKit Files
The other files that come with Editor's ToolKit should go in the following folders:

Microsoft Word Templates folder:

TYPESPEC.DOT (template containing styles for marking spec levels, explained below)

AUTOMACS.DOT (template containing auto macros, explained below)

STLSHEET.DOT (the editorial stylesheet template, explained below)

Documents folder:

EDITKIT.DOC (the Editor's ToolKit documentation in a Word document)

KEYBTEMP.DOC (the Editor's ToolKit keyboard template, explained below)

Windows/Help folder (PC only):

EDITKIT.CHM (the Editor's ToolKit documentation in Windows Help format; if you have a Macintosh, you can delete this file)

Uninstalling Editor’s ToolKit

To uninstall Editor’s ToolKit, remove the Editor’s ToolKit template from your Templates and Startup folders. If you don’t know where these folders are, you can find out like this:

1. Click the Tools menu.

2. Click the Options menu.

3. Click the File Locations tab.

4. Click the line that says “User Templates” or “Startup.”

5. Click the Modify button.

You’ll see the full path to your folder. Click Cancel and then Close to put the dialog away. Then navigate to the folder and remove the Editkit.dot template.
Toolbars

Editor’s ToolKit comes with three toolbars named Editor’s ToolKit 1, Editor’s ToolKit 2, and Editor’s ToolKit 3.

The first toolbar activates functions that are more or less on a document level, such as arranging documents, checking spelling, and so on.

The second toolbar activates functions that are more or less on a text level, such as transposing characters and capitalizing words.

The third toolbar activates functions that make it easy to apply styles.

You can turn these toolbars on or off as you would any other toolbars in Word:

1. Under the View menu, choose Toolbars.

2. Check or uncheck the boxes next to the names of the toolbars.

3. Click “OK.”

Auto Macros

Editor’s ToolKit includes a template called AUTOMACS.DOT that contains several auto macros—that is, macros that will run automatically when you open a document, close a document, or exit Microsoft Word. The names of these macros are AutoOpen, AutoClose, and AutoExit.

AutoOpen

The AutoOpen macro runs automatically when you open a document. With your permission, it turns on revision marking, applies the TYPESPEC template, and locks the document’s pages. If you have FileCleaner or Editor’s ToolKit Plus, it also runs FileCleaner. Finally, if you’ve edited the document before, the macro takes you to the place in the document where you left off editing (which is marked with a bookmark named “Editing”).

The next time you open the document (assuming you’ve saved it), the AutoOpen macro will simply take you to the place where you left off editing. It won’t do the other things it usually does, knowing they have already been done.

If there’s a different template you’d rather have applied automatically, you can rename that template as TYPESPEC.DOT so the macro will use it rather than the TYPESPEC template that comes with Editor’s ToolKit.

AutoClose

The AutoClose macro runs automatically when you close a document. It marks the place in the document where you left off editing, using a bookmark named “Editing.”

AutoExit

The AutoExit macro runs automatically when you exit Word. It works exactly the same as the AutoClose macro.

Installing Auto Macros

To install the auto macros, you must copy them to your Normal template. First, however, make sure the Normal template doesn’t already contain macros with the same names. If it does, you’ll need to decide which macros are more important to you, and you may need to save your existing auto macros under a different name or copy them to a different template. Or, you can simply decide not to use the auto macros that come with Editor’s ToolKit.

Here’s how to copy the Editor’s ToolKit auto macros to your Normal template:

1. Under the Tools menu, select Macro.

2. In the Macro dialog box, click the Organizer button.

3. In the Organizer dialog box, click the Close File button on the left-hand side. The button will change to an Open File button.

4. Click the Open File button.

5. Select the AUTOMACS template in your templates folder.

6. Click “Open.”

7. Hold down the Ctrl key while you select all of the macros in AUTOMACS.DOT.

8. Press the Copy button to copy the macros to NORMAL.DOT.

9. Press the Close button on the lower right-hand side of the dialog box.

The auto macros are now copied to your Normal template, and they will run automatically when you open or close a document or exit Word.

Using the Keyboard Template

Part of what makes Editor’s ToolKit easy to use is the fact that the most frequently accessed functions are available on your computer’s function keys, so you can use the program without reaching for the mouse all the time. I strongly recommend that you learn and use these keys. To remind you of what the keys do, Editor’s ToolKit comes with a keyboard template that you can place above the function keys on your keyboard. The template comes in a document called KEYBTEMP.DOC. To use it:

1.
Open KEYBTEMP.DOC in Word (it should be in your templates folder).

2.
Print the template.

3.
Cut off the excess paper below the bottom line of the template. (For durability, you could print the template on card stock and laminate it.)

4.
Place the template above your function keys. (You may want to tape it in place.)

The bottom line on the template lists the functions that can be accessed simply by pressing the function keys, and these are the functions you’ll probably use most often. To use the functions on the next line up, hold down the Shift key while pressing the function keys. You can access the functions on the third line up by holding down the Control key, and those on the top line by holding down Shift + Control.

If you don’t want to use the Editor’s ToolKit keyboard combinations but like Microsoft Word’s original ones, thank you very much, here’s how to reset them:

1. Actually open the program template (such as Editkit.dot or ETKPlus.dot) in Microsoft Word.

2. Click the "Tools" menu.

3. Click "Customize."

4. Click the "Keyboard" button.

5. Make sure the "Save changes in" box shows the name of the program template (such as Editkit.dot or ETKPlus.dot). If you don’t make sure, you could wipe out your own custom keyboard combinations.

6. Click the "Reset All" button.

7. Click the "Yes" button.

8. Click the "Close" button.

9. Click the next "Close" button.

10. Save the change program template to your Startup folder.

11. Close the program template.

This will reset all of the program’s custom keyboard combinations to their Microsoft Word defaults.

Using the Editorial Style Sheet

Editor’s ToolKit includes a document template called STLSHEET.DOT, which should be in Word’s templates folder. You can use this template to create an editorial style sheet on which to record your editing decisions—unusual spellings, words to capitalize, and so on. To do so:

1. Under File, select New.

2. Click the STLSHEET template.

3. Click “OK.”

You can keep this new file open while you are editing and switch to it as needed to record your decisions. Then save it with the files for that job. Using an editorial style sheet is a good way to maintain consistency in editorial style throughout a manuscript.

Incidentally, if you find many inconsistencies in a manuscript, you may want to fix them by using the MegaReplacer program from the Editorium. MegaReplacer finds and replaces multiple words or phrases in multiple documents, all at one time. In addition, if you find yourself cleaning up lots of little things, like double spaces, improperly typed ellipses, ells used as ones, and so on, you may be interested in our FileCleaner program, which quickly and easily cleans up such typographical problems in the active document, all open documents, or all documents in a folder.

Using Editor’s ToolKit

When you first begin using Editor’s ToolKit, you’ll notice the new Editor’s ToolKit menu at the top of your screen. The menu includes the Editor’s ToolKit features as well as certain built-in Microsoft Word features that are useful for editing. You’ll also notice that some new commands have been added to Word’s menus, and many of the function keys have new functions. All of these commands and functions are explained in this documentation.

Closing Editor’s ToolKit

If you need to close Editor’s ToolKit and restore Word to its original “general user” configuration, click the Editor’s ToolKit menu and then click “Close Editor’s ToolKit.”

Restarting Editor’s ToolKit

To restart Editor’s ToolKit:

In Word 6 or 7, click the File menu at the top of your screen, click “Templates,” and click (check) the box next to EDITKIT.DOT. Then click “OK.”

In Word 97 or 98, click the Tools menu at the top of your screen, click “Templates and Add-ins,” and click (check) the box next to EDITKIT.DOT. Then click “OK.”

Features of Editor’s ToolKit

I’ve made Editor’s ToolKit’s most frequently used features accessible from the keyboard. Many of them are also accessible from the Editor’s ToolKit menu at the top of the screen, and many are available on the customized toolbars included with the program. In addition, some are available on the text shortcut menu accessed with the right mouse button. Following is an explanation of the program’s features and how to use them.

Show and Stet Revisions

You probably already know that Word will keep track of your revisions with colored strikeouts (for deletions) and underlining (for insertions)—the perfect feature for professional editing because it lets you see the changes you’ve made, just as if you were editing on paper. Unfortunately, Word has no easy, natural way to let you see and review all of your revisions at once or to easily and selectively undo them. Editor’s ToolKit fixes this problem, letting you see revisions at the touch of a key (F4). Then you can put your cursor on a revision, press the Stet key (F3), and watch the revision go back to the way it was. You can also select whole sections and stet them. Another keystroke (F4), and your revisions are hidden again. Of course, you can work with revisions hidden (my preference) or with revisions showing. For your convenience, showing revisions also lets you view invisible characters, such as spaces and carriage returns.

Access:

• F4 key to show or hide revisions


• F3 to stet revisions


• Editor’s ToolKit menu, Show or Hide Revisions


• Editor’s ToolKit menu, Stet Revisions


• Editor’s ToolKit 2 toolbar 
 


• Tools menu, Revisions

Editor’s ToolKit also gives you several easy ways to turn revision marking on or off:

Access:

• F2 Key


• Editor’s ToolKit menu, Mark Revisions


• Editor’s ToolKit 2 toolbar 


• Tools menu, Revisions

Make Selection Title Case

Select the words you’d like to be in title case, then use this feature. The selected text will be placed in proper title case, with commonly used articles, prepositions, and conjunctions lowercased; other words uppercased; and first and last words uppercased. This is extremely useful if you’re working on a document with headings in all caps that need to be title case.

You’ll still need to review the text you change with this feature to make sure it’s capped the way you want it to be. Because of limitations on size and speed, the program can’t possibly take care of every word that should be lowercased.

Access:

• F9 with text selected


• Editor’s ToolKit menu, Make Selection Title Case


• Editor’s ToolKit 2 toolbar 

Incidentally, if you need a heading to be all caps, LIKE THIS, you shouldn’t type it in all caps. Rather, you should make it title case and then format it as all caps in the style used with the heading. That way, if your design changes from all caps, the words will be in proper title case format with the modified style.

If you use “Make Selection Title Case” without making a selection, the current word will be capitalized.

Capitalize a Word

Put your cursor anywhere on a word, press the F9 function key, and this feature capitalizes the word (initial cap) and moves your cursor to the next word. That means you can jump from word to word, capping as you go. Incidentally, this function also turns a word in all caps to one that’s cap and lowercase.

If you press the F9 key while text is selected, the text will be formatted in proper title case, just as if you’d clicked “Make Selection Title Case” under the Editor’s ToolKit menu. You’ll find this a handy way to make a selection title case.

Access:

• F9

Lowercase a Word

Again, this feature lets you jump from word to word, this time lowercasing all the way. If you use it while text is selected, the text will be formatted in lower case. This is handy if you have several words in a row that need to be made lower case so you can apply small-cap character formatting.

Access:

• F10

This and the previous feature are especially useful when editing authors who are cap-happy. For example, let’s say you’re editing a manuscript in which the author has capitalized chapter headings like this: “CHAPTER ONE: THE GHOST IN THE MACHINE.”

Put your cursor on the first word, then press the F9 and F10 keys as needed—in this case, F9 four times, F10 twice, and F9 once again. Here’s the result: “Chapter One: The Ghost in the Machine.”

After you’ve practiced this a few times, you’ll be amazed at how easy and fast it is. Of course, you could always do the job with “Make Selection Title Case,” as explained above. But alternately using the F9 and F10 keys gives you more control.

Capitalize or Lowercase a Word (toggle)

Put your cursor anywhere on a word and click the toolbar button, and this feature capitalizes (initial cap) or lowercases the word and moves your cursor to the next word. That means you can jump from word to word, capping and lowercasing as you go. Incidentally, this function also turns a word in all caps to one that’s lowercase.

If you use this feature while text is selected, the text will be formatted in proper title case, just as if you’d clicked “Make Selection Title Case” under the Editor’s ToolKit menu.

Access:

• Editor’s ToolKit menu, Cap or Lowercase a Word


• Editor’s ToolKit 2 toolbar

Make a Word Italic or Roman (toggle)

This feature, too, jumps from word to word at the touch of a key, changing italic words to roman, and roman words to italic. It’s great when you’re editing authors who have forgotten to italicize book titles or who have italicized the titles of magazine articles. You can also use this feature to toggle italic on selected text.

Access:

•F8


• Editor’s ToolKit menu, Make Word Italic or Roman


• Editor’s ToolKit 2 toolbar 

Transpose Words

Don’t you wish Word had a way to transpose words? Now it does. For example, you can turn “said she” to “she said” at the touch of a key. Place your cursor anywhere on the second of the two words you want to transpose. Then press F11.

Access:

• F11


• Editor’s ToolKit menu, Transpose Words


• Editor’s ToolKit 2 toolbar 

Transpose Characters

One keystroke turns “rihgt” into “right.” Place your cursor between the two characters you want to transpose. Then press F12.

Access:

• F12


• Editor’s ToolKit menu, Transpose Characters


• Editor’s ToolKit 2 toolbar 

Lock Pages

One of the main problems editors have working on a computer is that they lose their sense of proportion about the manuscript. What do I mean by sense of proportion? While working on a paper manuscript, with the pages piled neatly on the desktop, editors know exactly how much work they’ve done: 112 pages, stacked on the left, are finished; 204 pages, stacked on the right, are left to edit. In my experience, they also know that chapter 3 is about, oh, half an inch from the bottom in the left-hand stack if they need to go back to it. And they know, semi-consciously, that the odd foreign word the author used was about twenty pages back and about a third of the way down the page. In other words, they have a “positional memory” that helps them find things. It’s not as efficient as their word processor’s “find” function, but it’s not bad, either.

Editing on the computer throws all of this out of whack, because on the computer there are no discrete pages, just one long, solid mass of text that scrolls up and down. I know which “page” I’m on because Microsoft Word tells me the page number on its status bar. Still, when I fixed that misspelling, it was about half an inch from the top of the screen, but where is it now? And on what page? Who knows?

A fairly workable solution consists of “locking” the pages, using manual page breaks to separate that long string of text into discrete pages, each of which fits nicely inside of your screen, and setting the page length to its maximum of 22 inches. Then if you add or delete text on a page, the text won’t reflow over other pages (unless you’ve added more than 11 inches of text), which helps solve the positional-memory problem. Finally, Editor’s ToolKit sets the Page Dn and Page Up keys to go to the top of the page (like turning a manuscript page) rather than the next screen. All of this together makes a real difference in the “feel” of editing on the computer.

When you lock pages, the program sets the pages one line shorter than the height of your window. That means you should set the size of Microsoft Word’s window the way you want it before running the Lock Pages program. If you change the size of your window later, you can easily unlock the pages and then lock them again to fit the new window size.

Editor’s ToolKit plays fast and loose with such things as page size because it assumes that at this point in the publishing process you don’t really care about such things as page size or even point size because you are editing, not typesetting. Typesetting comes later in the publishing process. If you’re trying to do typesetting, copy fitting, or final formatting with Microsoft Word, you probably won’t want to lock or unlock pages.

Caution: If you’ve locked your pages, remember that they’re now 22 inches long, which means you probably don’t want to print them in that condition. Before printing, unlock your pages to return them to an ordinary 11 inches long.

Access:

• Editor’s ToolKit menu, Lock Pages


• Editor’s ToolKit 1 toolbar

Unlock Pages

Unlocking pages, as you might think, undoes what happens when you lock pages. It removes manual pages breaks and sets the page size to 11 inches.

Access:

• Editor’s ToolKit menu, Unlock Pages


• Editor’s ToolKit 1 toolbar

Prepare Documents for Editing

Before you work on documents in Editor’s ToolKit, there are certain things you’ll probably want to do to them. These things include applying the TYPESPEC template, locking pages, and turning on revision marking. To do these things in one fell swoop, click the Editor’s ToolKit menu, then click “Prepare Documents for Editing.”

The program will ask if you want to prepare the active document, all open documents, or all documents in a folder. If you need to prepare all documents in a folder, first copy them to a working folder called something like “Copy.” That will leave your original documents intact in case you need something to go back to. Also, make sure only the documents you want to prepare are in the Copy folder. Then you won't inadvertently prepare, say, some press-ready documents that you have spent many hours editing and formatting. Show all types of files to be sure.

In addition, make sure none of the documents is protected or read only. Editor’s ToolKit prepares your documents and then saves them. If the documents are protected or read only, the program will not work. You may also run into problems if your files need to be converted into Microsoft Word from a different word-processing format. Please make sure all of your files are in Microsoft Word format before running the program.

If you select the option to prepare all the documents in a folder, the program presents a dialog box that allows you to select the folder to which you have copied the documents to be prepared (leaving your original documents safe in their original folder). After you have carefully selected the Copy folder (don’t get the wrong one!), click the OK button or press ENTER to continue.

Finally, choose the options you’d like to use in preparing your documents. These include applying the TYPESPEC template, locking pages, and turning on revision marking. If you’ve loaded FileCleaner as a global template, you’ll also have the option of running it to clean up common typographical and editorial problems.

Access:

• Editor’s ToolKit menu, Prepare Documents for Editing

Finish Edited Documents

Once you’ve finished editing your documents, you may want to delete annotations, unlock pages, turn off revision marking, and make revisions permanent. To do so, click the Editor’s ToolKit menu, then click “Finish Edited Documents.”

The program will ask if you want to finish the active document, all open documents, or all documents in a folder. If you need to finish all documents in a folder, first copy them to a working folder called something like “Copy.” That will leave your original documents intact in case you need something to go back to. Also, make sure only the documents you want to finish are in the Copy folder. Then you won't inadvertently finish, say, some press-ready documents that you have spent many hours editing and formatting. Show all types of files to be sure.

In addition, make sure none of the documents is protected or read only. Editor’s ToolKit finishes your documents and then saves them. If the documents are protected or read only, the program will not work. You may also run into problems if your files need to be converted into Microsoft Word from a different word-processing format. Please make sure all of your files are in Microsoft Word format before running the program.

If you select the option to finish all the documents in a folder, the program presents a dialog box that allows you to select the folder to which you have copied the documents to be finished (leaving your original documents safe in their original folder). After you have carefully selected the Copy folder (don’t get the wrong one!), click the OK button or press ENTER to continue.

Finally, if you’ve loaded FileCleaner, NoteStripper, and QuarkConverter as global templates (these programs are included with Editor’s ToolKit Plus), you’ll be able to run them. The program will automatically delete annotations, unlock pages, turn off revision marking, and make revisions permanent.

Access:

• Editor’s ToolKit menu, Finish Edited Documents

Add Documents

Often when I go to edit a book, I discover that the author’s chapters have been saved as individual documents. Depending on the book, I may decide to put all of these together in one long document, which makes it easier to make things consistent, find and replace items throughout the book, and so on. The “Add Documents” program makes it easy to bring a whole folder full of documents into a single document for editing.

To use the program, you must first make sure your documents are named alphabetically in the order in which they should appear, since that is the order in which the program will add them to your document. For example, you might name them something like this:

Chapter 01

Chapter 02

Chapter 03

. . .

Chapter 10

Chapter 11

And so on.

If you name them like this, you’ll have problems:

Chapter 1

Chapter 2

Chapter 3

. . .

Chapter 10

The documents will be combined in the wrong order, because your computer will see them in alphabetical order, like this:

Chapter 1

Chapter 10

Chapter 2

Chapter 3

If you open the folder in which the documents reside and list them alphabetically, they should appear in the order you want them. If they don’t, you’ll need to rename them so they do. Also, make sure no other documents are in the folder. If other files are there, they, too, will be added to the long document. Show all types of files to be sure.

When you’re ready to combine the documents, follow this procedure:

1. Create a new document on your screen or open an existing document to which you want to add the others.

2. Click the Editor’s ToolKit menu, then click “Add Files.”

3. Carefully select the folder in which your documents reside (don’t get the wrong one!).

The documents will be added, in order, to the active document, separated by manual page breaks.

Access:

• Editor’s ToolKit menu, Add Documents

Split Document

After I’ve edited a long document, such as a book, I sometimes split it up into smaller files by chapter, since I know that typesetters prefer working with smaller files in QuarkXPress. The Split Document program makes this easy to do.

Before running the program, make sure that your pages are unlocked, since the program will split the document at existing manual page breaks, and if your pages are still locked, you may have hundreds of these.

Once you’re sure that your pages are unlocked, insert manual page breaks (Ctrl + Enter) into your document at every point you want your document to be split. Do not, however, put a break at the top or bottom of your document.

Once you’ve marked the splits, click the Editor’s ToolKit menu, then “Split Document.” The program will copy each section into a new document and give the document a name that begins with the first four characters of the original document name followed by four digits, starting with 0001. For example, if your original document is named CHAPTERS, the split-off documents will have names like this:

CHAP0001

CHAP0002

CHAP0003

And so on.

The new documents will be saved in the same folder that holds your original document.

If you have QuarkConverter, you can then prepare the individual documents for typesetting.

Access:

• Editor’s ToolKit menu, Split Document

Extend Selection

Extend Selection is a terrific Word feature you won’t find or even know about unless you really know where to look. Again, I’ve made it accessible, on the Editing menu and on what at first seems a strange place: the Insert key. I don’t like having the Insert key turn on typeover mode, which should always be turned off while editing and usually at all other times. (If you must use typeover mode, you can turn it on by double-clicking the “OVR” box in the status bar at the bottom of the screen. Just remember to turn it off again when you’re through.) Word also allows you to use the Insert key to paste text (see the Options menu), but I’ve found it too easy to hit the key accidentally and paste a bunch of unwanted text into a document without even knowing it. Thus, I’ve opted to use the Insert key for Extend Selection, and you’ll find that’s a handy key on which to have it.

Basically, Extend Selection turns on the selecting of text. Then you can use the cursor keys to move through the text, selecting as you go. The really neat thing for editing is that you can put your cursor at the beginning of the text you want to select, then activate Extend Selection, then type the character that’s at the end of the text you want to select. The selection will automatically jump to that character. I use this feature a lot to select to the period at the end of a sentence and to select to a carriage return at the end of a paragraph (in order to delete the selected text).

If you press the Insert key twice, you’ll select the current word. If you press it three times, you’ll select the current sentence. Press it four times to select the current paragraph, and five times to select all the text in the document.

To turn off Extend Selection without doing anything to the selected text, press the Escape key and then a cursor key.

Access:

• Insert key


• Edit menu, Extend Selection

Spike

Remember when editors wore green celluloid visors and impaled pieces of paper on a shiny steel spike? Word, too, has a spike, but it’s buried so deep that most Word users have never even heard of it. I’ve brought it up to the surface. The spike is a cumulative cut and paste. It lets you cut as many blocks of text as you like and then paste them all at once in your chosen location. The text is pasted in the order in which it was cut—first in, first out. If you’re rearranging massive chunks of text, you’ll like spike.

Note: Word’s spike feature has a bug: it pastes marked revisions as regular text, which means the text you’ve deleted comes back again along with the text you’ve added—just a mess. Editor’s ToolKit overcomes this problem by making permanent any revisions in the spiked text before it is pasted. Just so you know.

Access:

• Ctrl + F5 to spike


• Ctrl + F6 to paste the spike


• Edit menu, Spike


• Edit menu, Unspike


• Editor’s ToolKit 1 toolbar 
 

Copy to Spike

Sometimes, rather than cutting text to the spike, you’ll want to copy text to the spike, leaving the existing text in place. When copying to the spike, however, there’s no way to allow for the bug described above under “Spike,” so be careful.

Access:

• Alt + Ctrl + F5 to copy to the spike (this is not listed on the keyboard template)


• Edit menu, Copy to Spike


• Editor’s ToolKit 1 toolbar 

Arrange Documents

With one keystroke, you can split your screen, arranging all open documents side by side—vertically, not horizontally. Then you can compare documents, cut from one and paste to another, and so on. Another keystroke puts your screen back to normal. I use this feature for heavy rewriting and rearranging. (To open two versions of the same document, under the Window menu select New Window.)

Access:

• Shift + Ctrl + F5


• Window menu


• Editor’s ToolKit 1 toolbar 

In conjunction with this feature, you may want to use Word’s split-screen feature, which splits your document horizontally and lets you arrange the split to suit your needs.

Access:

• Shift + Ctrl + F7


• Window menu


• Editor’s ToolKit 1 toolbar 

Mark and Find Your Place

Press Shift + F11 to mark the place you were editing. Move around the document to your heart’s content, or even to a completely different document. Press Shift + F12 to move back instantly to the place you marked. (If you’ve closed the document in which you last marked your place, the program will tell you what document it was.)

Access:

• Shift + F11 to mark


• Shift + F12 to find


• Edit menu, Mark Editing Place


• Edit menu, Find Editing Place


• Editor’s ToolKit 2 toolbar 
 

Go Back (Previous Edit)

“Go back” is another hard-to-find Word feature that I’ve made accessible. It takes you back to the last place you changed your document. Then the place before that. Then the place before that. In all, it will cycle through the last five places you made a change.

Access:

• Shift+ F10


• Edit menu, Go Back (Previous Edit)


• Editor’s ToolKit 1 toolbar 

Special Movement and Deletion Keys

Editor’s ToolKit provides movement and deletion keys that Microsoft should have provided but didn’t. It lets you:

Move to the end of the next word: Alt + Right Cursor

Move to the end of the previous word: Alt + Left Cursor

Move to the next sentence: Ctrl + Alt + Right Cursor.

Move to the previous sentence: Ctrl + Alt + Left Cursor.

Delete to the end of the line: Ctrl + Alt + End.

Delete to the beginning of the line: Ctrl + Alt + Home.

Delete a whole word no matter where your cursor is in the word (you won’t believe what a time-saver this is). You may not have noticed, but if you press Ctrl + Delete in ordinary Microsoft Word, you’ll delete not the whole word but only the portion of the word to the right of the cursor. That means to delete a whole word, you have to move your cursor to the beginning of a word (unless it’s already there), which is a nuisance. With Editor’s ToolKit, you can place your cursor anywhere in a word and delete it by pressing Ctrl + Delete. I predict that you will love this feature. If you need to delete only part of a word, Alt + Delete will delete to the right of the cursor, Alt + Backspace to the left of the cursor.

Ordinarily in Word, when you press Page Up or Page Down, you’ll move one screen up or down but your cursor will stay on the same line. For example, if you’ve just finished editing a screenful of text and you move down to the next screen, the cursor will still be at the bottom of the screen rather than at the top where it should be. Editor’s ToolKit fixes this problem. If, however, for some strange reason you actually want your cursor to stay at the same position while moving up or down a screen, press Alt + Page Up or Alt + Page Down.

Keys for Special Characters

With Editor’s ToolKit, you can insert em dashes, en dashes, and bullets with simple key combinations or the mouse. No more picking your way through Word’s symbol charts.

Access:

• Alt + m for em dash


• Alt + n for en dash


• Alt + b for bullet (followed by a space)


• Insert menu


• Editor’s ToolKit 2 toolbar 
 
 


• Shift + F2, F3, or F4

The Mouse as Pencil

I love editing in Microsoft Word, but for a long time I missed being able to just put my pencil on a word, as I could on a paper manuscript. I grew tired of laboriously “cursing” through a page (sometimes literally) with the cursor keys, using dozens of keystrokes in the process. Then I realized I had an electronic pencil—the mouse. I just needed to make it do most of the things a pencil can do: delete, capitalize, lowercase, italicize, transpose, and so on. I already had all those features in Editor’s ToolKit, so it was a simple matter to put them on the text shortcut menu accessible from the right mouse button.

Now I often use the mouse to move around a document. When I see a word I want to delete (for example), I point to it with the mouse, click the right mouse button, and click “Delete Word” on the shortcut menu. Presto! The word is gone.

With some experimentation, I’ve learned which features I use most with the mouse, and those are the ones I’ve placed on Word’s text shortcut menu. Here they are:

Delete (a single character or text you’ve already selected with the mouse)

Delete Word

Add to Spike

Insert Spike

Cap or Lowercase Word (toggle)

Make Word Italic or Roman (toggle)

Transpose Characters

Transpose Words

Apply Heading 1 Style

Apply Heading 2 Style

Apply Heading 3 Style

Apply Heading 4 Style

AutoStyle Block Quotation

AutoStyle List

AutoStyle Poem

Word already includes cut, copy, and paste on the right mouse button. Also, don’t forget that Word allows you to select, drag, and drop text using the mouse. (Clicking twice selects a word; thrice, a paragraph.) Using all those features, you’ll be amazed at how much editing you can do without ever touching the keyboard. (One trick is to copy and paste a word from nearby text rather than typing it in.) And, of course, all of the menu and toolbar functions are accessed with the mouse. With a little practice, you’ll probably agree that the mouse makes a pretty good pencil.

Marking Type Specs

When editing on paper, you probably mark type specs by writing A, B, or C next to headings, writing “Block” next to block quotations, and so on. You can do the same thing in an electronic manuscript by using styles. For example, you can mark a main heading level by applying the style Heading 1.

Of course, styles do more than just mark levels of type. They also apply formatting to those levels. Applying Heading 1, for example, might format a heading with 24-point Arial. I’ve heard people ask, “Why not just mark each heading as 24-point Arial? Why bother with styles?” If this is a question you might ask, you’re about to increase your productivity. The beauty of styles is that they allow you to change your mind. Let’s say you’ve marked all of your main headings—102 of them, to be exact—as 24-point Arial, but your client thinks they should be bigger—32 points instead of 24. You now have the painful task of selecting and reformatting every single one of those 102 headings—unless, of course, you’ve used styles, in which case you can change the heading style with a few clicks of the mouse, automatically changing all 102 headings.

Using styles provides some other advantages, too:

1. You can easily find one style and replace it with another, using Microsoft Word’s find and replace feature. This is much simpler than having to search for directly applied formatting, such as 24-point Arial bold no indent.

2. If you’ve used Word’s built-in heading styles (Heading 1 through Heading 9), you can see and change the structure of your document in Word’s Outline view. These headings can be applied from the styles window or the headings buttons (1, 2, 3, and so on) on the Editor’s ToolKit 3 toolbar but also from the keyboard by holding down Ctrl + Shift and pressing one of the number keys (1 through 9). (Incidentally, Ctrl + Shift + N applies the Normal style.) I generally use Heading 1 for part titles, Heading 2 for chapter titles, and Heading 3 for subheads in a chapter.

3. Styles can be retained when importing a document into QuarkXPress, picking up the formatting specified for those styles in the QuarkXPress style sheets. This also makes it possible to quickly and easily change formatting globally in QuarkXPress just by changing the style sheets. If you’re a typesetter and you’re not using style sheets, you’re spending a lot more time on formatting than you need to, and you’re missing much of the power of QuarkXPress.

The Typespec Template

Included with Editor’s ToolKit is a template containing various styles with which you can mark spec levels in a manuscript. The name of the template is TYPESPEC.DOT, and it should reside in your Word templates folder.

Whenever you prepare a document for editing in Editor’s ToolKit, the TYPESPEC template is applied to it, if you so command. If you decided you didn’t want it applied but later change your mind, you can make the template available to the document you’re working on by following this procedure:

1. Click on the Format menu.

2. Select “Style Gallery.”

3. Scroll down the list of templates until you see “TYPESPEC.”

4. Click “TYPESPEC.”

5. Click “OK.”

All of the styles in the TYPESPEC template should now be available.

You can access the styles in the TYPESPEC template by selecting Styles under the Format menu or by pressing the F5 key, but an easier way is to select them from Editor’s ToolKit 3 toolbar, in the Styles window at the left of the toolbar.

If you’re going to mark a single paragraph, just put your cursor anywhere in the paragraph, then select the style from the list in the window. If you’re going to mark more than one paragraph, first select the paragraphs you want to mark, then select the style.

The TYPESPEC template uses mainly the Verdana typeface, which was created especially for viewing on-screen. Verdana lends itself well to editing because of its legibility and because its quotation marks and dashes are easily distinguishable. Another typeface that works well for editing is Georgia, which, unlike Verdana, has serifs. Both fonts are available as free downloads from the Microsoft website, to which I’ve provided links on the Editorium website (on the Editor’s ToolKit page).

You may wonder why none of the styles in the TYPESPEC template uses bold or italic formatting. The reason is that using character formatting, such as bold and italic, is the editor’s prerogative for marking emphasis in text. Even a short heading marked with Heading 1 may have one or more individual words marked with italic for emphasis. For that reason, I’ve left the use of bold and italic up to you rather than trying to impose it upon you.

Please note that you can change the formatting of the Typespec styles any way you like. Also, you don’t have to use the TYPESPEC template for Editor’s ToolKit to work. Feel free to use any document templates you like.

Special Styles

Most of the styles in the TYPESPEC template are easy to understand, but a few require special comment. You’ll notice that the Normal style has been renamed to Normal,Text 1. That’s so you can later typeset your text in QuarkXPress, which, like Word, uses a default style called Normal and thus won’t work easily with Word’s Normal style.

Some of the styles end in “NI,” which stands for “no indent.” Use these to mark text that should have no paragraph indent. For example, use Block Quote Start NI to mark the first paragraph of a block quotation that begins somewhere in the middle of the paragraph you are quoting. Use Normal Text 1 NI after a block quotation to mark text that does not begin a new paragraph but continues the thought of the text before the block quotation. Using these styles is the equivalent of writing “No paragraph” or “No indent” on a paper manuscript.

After you have marked a paragraph with one of the “NI” styles, you’ll need to be sure the following paragraph is marked with a different style, or it, too, will have no indent. For example, if you’re marking a block quotation that contains two paragraphs, you might mark the first paragraph with Block Quote Start NI and the following paragraph with Block End (which does include a paragraph indent).

Here’s an example of the whole process:

____________________________________________________

Needing advice on how to handle the indenting of a block quotation, Jill found these guidelines in The Chicago Manual of Style, sections 10.20 and 10.25:

If the quotation includes the beginning of the opening paragraph, it should start with a paragraph indention. If the first part of the paragraph is omitted, the opening line ordinarily begins flush left (not indented). . . .

If, following an extract or block quotation, . . . the resuming text is a continuation of the paragraph that introduces the quotation, the resuming text should begin flush left. If the resuming text is a new paragraph, it should be given regular paragraph indention.

Agreeing completely with this analysis, Jill decided to follow it to the letter as she began editing the massive tome.

____________________________________________________

In this example, the first paragraph is marked with Normal,Text 1. The second paragraph (the first paragraph in the block quotation) is marked with Block First NI. The third paragraph (last in the block quotation) is marked with Block Last. The final paragraph is marked with Normal,Text 1 NI.

The reason for using the First and Last styles is so that the leading above, between, and after the paragraphs comes out right. In addition, if the block quotation above had contained four paragraphs, the second and third would have been marked with Block Middle.

I hate to mention what you have to do to mark poetry, but I will, in this little two-stanza “poem” made up of style names:

Poem First NI

Poem Middle

Poem Middle NI

Poem Middle

Poem Middle NI

Poem End

Poem Start NI

Poem Middle

Poem Middle NI

Poem Middle

Poem Middle NI

Poem Last

Marking the poem in this way allows you to use different leading before the poem, between stanzas, and after the poem, and it also allows you to adjust the indentation of each line, or even to use no indentation. Applying all those styles seems like a lot of work, but if you were editing the poem on paper, you’d basically have to do the same thing by marking line indents, extra leading, and so on.

AutoStyler™

All of this marking has to be done by somebody at some point and in some way. “Too much work,” you say? That’s why I’ve included the AutoStyler feature with Editor’s ToolKit. AutoStyler makes it possible to select, say, a block quotation and instantly style it as it should be, with the first, middle, and last paragraphs all styled differently. The AutoStyler functions are available under Word’s Format menu, on the Editor’s ToolKit 3 toolbar, and on the keyboard by pressing Ctrl + Shift and B (for block), L (for list), or P (for poem). They include:

1. The Block AutoStyler, for block quotations.

2. The List AutoStyler, for lists.

3. The Poem AutoStyler, for poetry.

To use an AutoStyler function:

1. Select the text you want to style. For example, if you want to style a block quotation, you’d select all of the paragraphs that make it up.

2. Click the applicable AutoStyler menu item, button, or key combination. For example, if you want to style a block quotation, you’d click the Block (“B”) button.

The text will be styled as it should be.

When you’re using the Poem AutoStyler, your poem can have carriage returns separating the stanzas. The Poem AutoStyler will take the carriage returns (stanza breaks) into account, style the preceding lines with the style Poem End Stanza, and delete the carriage returns.

If you’re a typesetter who has been marking such styles manually, AutoStyler will make you smile.

For the AutoStyler functions to run, the following styles (used in the TYPESPEC template) must exist in the active template. If they don’t, AutoStyler will create them:

Block (designates a single-paragraph block quotation)

Block First (designates the first paragraph of a multiple-paragraph block quotation)

Block Middle (designates any middle paragraph of a multiple-paragraph block quotation)

Block Last (designates the last paragraph of a multiple-paragraph block quotation)

List (designates a single-paragraph list, if there is such a thing)

List First (designates the first item in a multiple-paragraph list)

List Middle (designates any middle item in a multiple-paragraph list)

List Last (designates the last item in a multiple-paragraph list)

Poem (designates a single-line poem, if there is such a thing)

Poem First NI (designates the first line of a poem, not indented)

Poem Middle (designates a middle line of a stanza)

Poem Middle NI (designates a middle line of a stanza, not indented) 

Poem Start NI (designates a line that begins a stanza, not indented)

Poem End (designates a line that ends a stanza)

Poem End NI (designates a line that ends a stanza, not indented)

Poem Last (designates the last line of a poem)

Poem Last NI (designates the last line of a poem, not indented)

Making a Spec Sheet

If someone else (like a designer or typesetter) needs to know the names of the styles you’re using in a certain project, you can easily provide them by making a spec sheet. To do so:

1. Open some documents from the project that contain all of the styles you’re using.

2. Under the Format menu, select Make Spec Sheet.

The program will create a new document that includes the styles and the names of the styles in all open documents. You can print this new document or give it to someone else in electronic form.

Editing with Editor’s ToolKit

Ordinarily, when I edit a document with Editor’s ToolKit, I follow this procedure:

1. I back up my documents so I’ll have the originals to go back to if the need arises.

2. I use the Prepare Documents for Editing feature to run FileCleaner and apply the TYPESPEC template.

3. I apply styles to headings, block quotations, and so on.

4. I use the Prepare Documents for Editing feature to lock pages and turn on revision marking.

5. I edit the documents, using the various features of Editor’s ToolKit and Microsoft Word. I especially use the features that are accessible with the function keys, such as capping and lowercasing words, transposing words and characters, italicizing words, showing and stetting revisions, and so on. The function keys make all of these features a true pleasure to use. (When I’m feeling particularly lazy, however, I use the features on the right mouse button.)

6. I use the Finish Edited Documents feature to unlock pages, turn off revision marking, make revisions permanent, and run NoteStripper and QuarkConverter.

7. I give the finished documents to the typesetter.

For me, Editor’s ToolKit makes editing fast, easy, and efficient. After three years of using it, I can’t imagine working without it. I hope you enjoy it as much as I do.

Registering Editor’s ToolKit

If you like Editor’s ToolKit and plan to continue using it, you should purchase a license to do so. If you don't, your copy of the program is for evaluation purposes only, and it will stop working after 45 days or 1,000 uses, whichever comes first. After you purchase a license to use the program, we'll send you a password that will unlock the program to run without limitation on time or use.

The terms of your license prohibit you from giving your program password to someone else or using it on someone else's computer. However, you may use the password on up to three of your own computers. For example, you could install Editor’s ToolKit and use your password on your computer at work, your computer at home, and your laptop. However, you may run the program on only one of your computers at a time. If you need to run the program on more than one computer at a time (for example, for use by a family member or employee), you must purchase another license and get another password for the program. This is the honest and legal thing to do. Besides that, we’re a small company and need your support. Thanks for your cooperation.

Here are the prices for a program license, but these are subject to change without notice:

1 user: $29.95

2-10 users: $19.95

11-49 users: $18.95

50+ users: $17.95

Getting a Password

Here’s how to purchase a program license so you can get your password:

1. Click the Editor’s ToolKit menu item at the top of your Word window.

2. Click the “Register Editor’s ToolKit” menu item.

You’ll be presented with two options:

1. Get a password for this computer.

2. Enter the password for this computer.

Click option 1, “Get a password for this computer.” Then click “OK.”

You’ll be presented with two more options:

1. Register on the Internet (at www.editorium.com).

2. Register by mail.

Click the option that meets your needs and follow the instructions on your screen. Registering on the Internet offers some distinct advantages:

1. You’ll receive your password automatically by return email as soon as your payment is processed. If you’re paying by credit card, you’ll receive your password almost immediately. Just check your email as soon as your online registration is complete.

2. You can make your payment in several different forms: credit card, check, or money order. If you don’t pay with a credit card, however, you won’t receive your password until after we receive your payment.

3. You can make your payment in several different ways: on our secure online order form, by fax, or over the phone.

If you're interested in using a purchase order, please let us know by emailing sales@editorium.com.

If you don’t have access to the Internet, you can still register by postal mail. In that case, we’ll send your password by email (if you have it) or postal mail after we receive your check or money order and your registration form. If you’re registering by mail, the program will create a registration form in Microsoft Word. Please fill out the form, using your cursor keys to move from item to item. Then print the form and mail it to the address at the top of the form.

Using Your Password

Once you’ve received your password from the Editorium, you’ll need to enter it into the Editor’s ToolKit program. To do so:

1. Click the “Editor’s ToolKit” menu item at the top of the Word screen.

2. Click the “Register” menu item.

3. Click “Enter the password for this computer.” Then click “OK.”

The password entry box will appear on your screen. Carefully type the password into the box labeled “Enter your password.”

If you have a valid password and type it correctly, the program will tell you that your registration was successful. After that, the program will run without limitation on time or use.

Thanks for your support!

Troubleshooting

Problem: When you try to open the template to install the program, Microsoft Word tells you that “The macros in this project are disabled . . .”

Solution: Microsoft Word’s macro virus protection is enabled or set to a high level of security. To change this:

In Word 2002 (XP):

1. Click the “Tools” menu.

2. Click “Options”.

3. Click the “Security” tab.

4. Click the “Macro Security” button (on the lower right).

5. Click the “Security Level” tab if it’s not already active.

6. Set your security level to medium and click the OK button.

7. Click the next OK button to close the Options dialog.

In Word 2000 or 2001:

1. Click the “Tools” menu.

2. Click “Macro.”

3. Click “Security.”

4. Click the “Security Level” tab if it’s not already active.

5. Set your security level to medium and click the OK button.

In Word 97 or 98:

1. Click the “Tools” menu.

2. Click “Options”.

3. Click the “General” tab.

4. Uncheck the box labeled “Macro virus protection.”

5. Click the “OK” button.

In Word 95:

1. Click the “Tools” menu.

2. Click “Options.”

3. Click the “General” tab.

4. Uncheck the box labeled “Enable Macro Virus Protection.”

5. Click the “OK” button.

Now, in Word 2000 or higher, any time you open a document or template that includes macros, Word will give you the choice of whether to disable or enable macros. If the document or template isn’t supposed to have macros in it, you should click the “Disable Macros” button, because the macros could be a virus. If the document or template is supposed to have macros and comes from a source you know is reliable, click the “Enable Macros” button so you can run the macros.

In Word 95, 97, or 98, you don’t have these options. Macro virus protection is either on or off. Before turning it off permanently you may want to read more about it in Word’s Help file or check with your system administrator.

Problem: You’ve installed the program, but you can’t see or find the program menu. In addition, Word may have crashed after you finished the installation.

Solution: Delete any existing versions of the progam template that are in Word’s Startup and Templates folders. Then, to install the program, open the newly downloaded program template in Microsoft Word by clicking File > Open, selecting the template, and clicking the Open button. Do not open the template by double-clicking it outside of Microsoft Word. If you do, the program will not be installed correctly. After opening the template in the proper manner, follow the installation instructions in this documentation.

If you still have problems after this, once again delete any existing versions of the program template that are in Word’s Startup and Templates folders. Then simply copy the template into Word’s Startup folder and restart Microsoft Word.

If you don’t know the location of the Startup or Templates folder, you can find it like this:

1. Click the Tools menu.

2. Click the Options menu.

3. Click the File Locations tab.

4. Click the line that says “User Templates” or “Startup.”

5. Click the Modify button.

You’ll see the full path to your folder. Write it down. Click Cancel and then Close to put the dialog away. 

Problem: When you try to load Editor’s ToolKit as a global template or add-in, you get the Convert File dialog, asking you to select a kind of text for conversion.

Solution: You’re trying to load the wrong version of Editor’s ToolKit for your version of Microsoft Word. To get the correct version, please download it from the Editorium at www.editorium.com.

Problem: When you try to load Editor’s ToolKit as a global template or add-in, the status bar says, “Translating macros” and shows Word’s progress as it translates the macros in Editor’s ToolKit. When it’s finished, the program’s toolbars are all messed up.

Solution: You’re trying to load the wrong version of Editor’s ToolKit for your version of Microsoft Word. To get the correct version, please download it from the Editorium at www.editorium.com.

Problem: Microsoft Word crashes at some point when you’re using such batch features as “Prepare Documents for Editing” or “Finish Edited Documents.”

Solution: Some of your documents may be corrupt. You can identify a document that caused the crash by reading its name in the bar at the top of the Word window when the program crashes. If possible, open the document, copy all of its text, and paste the text into a new document. If you have a number of corrupt documents, you may be able to use the “Add Documents” feature in Editor’s ToolKit to pull them all into one new document. Then you can use the “Split Document” feature to break the new document into new, separate files.
Problem: When you use the “Prepare Documents for Editing” feature, running FileCleaner isn’t included as one of the options.

Solution: Load the FileCleaner program into Microsoft Word as a global template or add-in. If you don’t have the FileCleaner program, you can obtain it from the Editorium at www.editorium.com.

Problem: When you use the “Finish Edited Documents” feature, FileCleaner, NoteStripper, and QuarkConverter aren’t displayed as options.

Solution: Load the FileCleaner, NoteStripper, and QuarkConverter programs into Microsoft Word as global templates or add-ins. If you don’t have these programs, you can obtain them from the Editorium at www.editorium.com.

Problem: When you use the “Finish Edited Documents” feature, FileCleaner, NoteStripper, or QuarkConverter is grayed out and not available as an option.

Solution: Load the FileCleaner, NoteStripper, and QuarkConverter programs into Microsoft Word as global templates or add-ins. If you don’t have these programs, you can obtain them from the Editorium at www.editorium.com.

Any Questions?

We hope you find Editor’s ToolKit to be immensely useful. If you have any questions, comments, or thoughts about how it could be improved, please let us know.

support@editorium.com

www.editorium.com

The Editorium

P.O. Box 702601

Salt Lake City, UT 84170  USA

The Editorium provides word-processing tools for editors, writers, typesetters, and other publishing professionals. If you like Editor’s ToolKit, you may be interested in these other products from the Editorium:

Editor’s ToolKit Plus includes Editor’s ToolKit, FileCleaner, NoteStripper, and QuarkConverter.

FileCleaner cleans up common typographical problems in electronic manuscripts.

QuarkConverter converts Word documents into XPressTag files that can be imported into QuarkXPress.

NoteStripper supplies several tools to make working with notes an easy task, including the ability to strip Word’s embedded, automatic notes to text at the end of a document, or to strip text notes into embedded, automatic ones.

MegaReplacer finds and replaces multiple words, phrases, and even styles in multiple documents.

You can download fully functioning evaluation copies of these programs free of charge from the Editorium’s site on the World Wide Web at www.editorium.com.

This documentation and the Editor’s ToolKit software are copyright © 1996, 1999, 2001 by the Editorium. All rights are reserved. The Editorium, Editor’s ToolKit, Editor’s ToolKit Plus, MegaReplacer, FileCleaner, NoteStripper, QuarkConverter, and AutoStyler are trademarks of the Editorium.

All trademarks mentioned in this documentation or the program are acknowledged as trademarks of their owners.

Appendix 1: Word Functions for Editors

Here are some Word functions with which you should be thoroughly familiar if you’re editing in Word. Please consult your Word manual and Help file for information on these all topics.

Annotations

AutoCorrect

AutoFormat

AutoText

Bookmarks

Change Case

Character Formats (italic, bold, and so on)

Cross References

Document Properties

Draft View

Find

Font

Full Screen

Go Back

Go To

Grammar

Index and Tables

Insert

New Window

Normal, Outline, Page Layout, and Master Document Views

Notes

Options

Paragraph Formats (centered, justified, and so on)

Protect Document

Redo

Replace

Revisions

Save As (including file conversions)

Show All

Sort Text

Spell

Spike

Style Gallery

Styles

Symbols

Templates

Thesaurus

Toolbars

Underline

Undo

Of course, you should also understand such basic functions as opening, closing, and saving documents; manipulating windows; moving around and among documents; and entering, selecting, deleting, cutting, copying, and pasting text.

Terms of Agreement

By using Editor’s ToolKit, you agree to these terms:

LICENSE AGREEMENT

The Editor’s ToolKit software and its documentation (collectively the Software) are protected by the United States copyright laws and international treaties and are owned solely and entirely by the Editorium.

You (the licensee) may run the Software on up to three computers (but only on one at a time) during its evaluation period and (if you purchase a license to do so) after that. You may not copy or sell the Software for commercial gain.

You may freely transfer copies of the Software to others for evaluation. You may NOT let someone else use your password for the Software or rent or lease your license to run it, but you may transfer the license to someone else who accepts this agreement.

You may not modify, reverse engineer, decompile, disassemble, unencrypt, or create derivative works from the Software. You may not use the Software in any manner that infringes the intellectual property or other rights of another party.

DISCLAIMER OF WARRANTY AND LIABILITY

The Editorium disclaims all warranties on the Software, expressed or implied, including but not limited to warranties of merchantability and fitness for any particular application, use, or purpose. You use it at your own risk.
Under no circumstances, including its own negligence, shall the Editorium or its suppliers be liable for any special, incidental, or consequential damages or loss that result from the use of, or the inability to use, the Software.

This agreement shall be construed, interpreted, and governed by the laws of the State of Utah in the United States of America.

October 20, 2001


